Sym xpro injectie bougie versleten na 600km

Stoyanov

Active Member
Kijk hier heb ik wat aan super bedankt!
Belachelijk dat deze sym dealer 'niks vanaf weet'
Heb toevallig nog een cr7hsa liggen ga deze er morgen dan maar tegelijk erin zetten!
Geloof mij nou.... ALLE SYM dealers weten van de problemen met de E5 blokken.
En ze weten ook allemaal wat ze eraan zouden moeten doen om ze beter te laten lopen; maar ze mogen niet.
Ze doen alsof ze achterlijk zijn.
Bewijzen kan ik het helaas niet meer, maar er heeft een annonce op internet gestaan van een dealer uit het oosten des lands die dit probleem aanhangig maakte in de media. Hij repte daarin ook over het feit dat de importeur maar al te goed weet waar het aan ligt.
Het is, van de 1 op de andere dag, van het internet verdwenen... onder dwang van de importeur....
Dezelfde E5 blokken rijden overigens in de overzeese gebieden als de spreekwoordelijke trein/brandweer.
 

Glenn123

Active Member
Inmiddels zit er een nieuwe bobine en cr7hsa bougie in maar probleem is er nog steeds...

Lijkt echt alsof die te weinig brandstof krijgt als je de gashendel iets openhoud loopt de scooter gewoon mooi stationair ook tijdens het rijden rijd die gewoon prima maar zodra je de gashendel dichtdraait en je staat stil valt de scooter gewoon uit.
 

Glenn123

Active Member
Ik had toevallig hier zon soort endoscoop liggen die je op je telefoon kan aansluiten
Ik dacht laat ik de zuiger eens checken wellicht dat ik iets vind wie weet is het een compressie probleem

Ik heb hier 3 fotos van de zuiger zie ik het goed dat er op 1 foto beschadiging op de zuiger zit? (Foto 2)
 

Attachments

  • Screenshot_20220620-142133_inskam.jpg
    Screenshot_20220620-142133_inskam.jpg
    112.6 KB · Views: 13
  • Screenshot_20220620-142102_inskam.jpg
    Screenshot_20220620-142102_inskam.jpg
    97.2 KB · Views: 13
  • Screenshot_20220620-142041_inskam.jpg
    Screenshot_20220620-142041_inskam.jpg
    110.2 KB · Views: 13

eurokit

Broem Broem Pff Pff
Als het een storingsvrije, goed afgestelde injectie is en dus zowel lucht als brandstof in orde, dan gaat het alleen nog om de ontsteking (compressie daargelaten, maar hij loopt goed met nieuwe bougie). Hoe is de kleur van de vonk van een 'versleten' bougie?
Mijn gedachte: Stel, uw scooter heeft een zwakke vonk waardoor de verbranding ook vuil/traag verloopt. Dan zoek ik het meer in de bobine.
Groet,

Misschien zit er wel een van die lucht sensoren dicht.. Want dan gaat zo`n motor rijker lopen. Vandaar de zwarte bougies. Dus lucht kan dan niet helemaal goed bijgeregeld worden.
 

Stoyanov

Active Member
Ik denk dat hij de selenoids bedoelt. Maar die zitten enkel op een E4.
Maar misschien heb ik het mis.
Vraagje:

Wat gebeurt er als je de lambda-sonde uit de uitlaat draait en in het gat een boutje draait.
Hij zou dan in de noodloop moeten springen, maar daar is wél mee te rijden....
De gedachte hierachter is als volgt; de Lambda-sonde meet de hoeveelheid zuurstof in de uitlaatgassen en past daarop het mengsel aan.
Wie weet is die wel naar de filistijnen.
 

Glenn123

Active Member
Ik denk dat hij de selenoids bedoelt. Maar die zitten enkel op een E4.
Maar misschien heb ik het mis.
Vraagje:

Wat gebeurt er als je de lambda-sonde uit de uitlaat draait en in het gat een boutje draait.
Hij zou dan in de noodloop moeten springen, maar daar is wél mee te rijden....
De gedachte hierachter is als volgt; de Lambda-sonde meet de hoeveelheid zuurstof in de uitlaatgassen en past daarop het mengsel aan.
Wie weet is die wel naar de filistijnen.

bedankt voor de reactie ga dit gelijk testen
lambdasonde helemaal van de scooter halen? (connector loshalen?)
 

Glenn123

Active Member
Zojuist een stukje zonder lambdasonde gereden Scooter loopt even hard als met een lambdasonde enige is dat die nog steeds uitvalt en je pompend gas moet geven met starten

Het lijkt me niet normaal dat een scooter even hard loopt met of zonder lambdasonde zou dit beteken dat deze naar de gallemiezer is?

Zoja waarom brand nu het motorlampje wel dan?

Zojuist

Enige is dat motorlampje nu brand omdat de lambdasonde is losgekoppeld natuurlijk
 

Stoyanov

Active Member
Zojuist een stukje zonder lambdasonde gereden Scooter loopt even hard als met een lambdasonde enige is dat die nog steeds uitvalt en je pompend gas moet geven met starten

Het lijkt me niet normaal dat een scooter even hard loopt met of zonder lambdasonde zou dit beteken dat deze naar de gallemiezer is?

Zoja waarom brand nu het motorlampje wel dan?

Zojuist

Enige is dat motorlampje nu brand omdat de lambdasonde is losgekoppeld natuurlijk
Dat het motorlampje gaat branden is goed.
Wat ik raar vind is dat er verder niks gebeurt.
De motor zou namelijk rijker moeten gaan lopen.
Had je het gevoel dat ie verzoop? Of dat ie juist tekort kwam?
 

Glenn123

Active Member
Dat het motorlampje gaat branden is goed.
Wat ik raar vind is dat er verder niks gebeurt.
De motor zou namelijk rijker moeten gaan lopen.
Had je het gevoel dat ie verzoop? Of dat ie juist tekort kwam?

Moeilijk te zeggen maar hij reed gewoon goed had niet echt het gevoel dat die verzoop of te arm liep

Normaal zou ik zeggen ik neem de gok en vervang de lambdasonde alleen is deze 250 euro en dan wil ik het liever toch wel zeker weten
 

Glenn123

Active Member
Is er geen mogelijkheid om de lambdasonde door te meten?

Ik ben een beetje einde raad klein overzichtje wat er gedaan is:

Kleppen gesteld
Bougie vervangen
Bobine vervangen
Olie vervangen
luchtfilter nagekeken en vervangen
Met en zonder lambdasonde gereden (maakt geen verschil qua rijgedrag)
Ecu uitgelezen
Massa punt opgeschuurd
Accu opgeladen

Waar zou ik verder moeten zoeken?
 

Floris van bommelstijn

Boris the blade
Je kunt het doormeten met een scoop of multimeter.
Maar je kunt het ook gewoon met de hand doen, het gedeelte wat in de uitlaat steekt moet binnen 1,5/2 min al flink heet worden.


Ze zijn inderdaad nogal duur, dit komt omdat het ook een ander (4 polige) type sensor betreft als op de Euro 4 varianten.
En ik heb het niet voorbij zien komen maar staat de klepspeling wel juist?
Meen dat al die Euro 5 motorblokken op 0.10 in & 0.15 uit moet staan.
(neem aan dat dit ook in de handleiding vermeld staat?)
 

Glenn123

Active Member
Je kunt het doormeten met een scoop of multimeter.
Maar je kunt het ook gewoon met de hand doen, het gedeelte wat in de uitlaat steekt moet binnen 1,5/2 min al flink heet worden.


Ze zijn inderdaad nogal duur, dit komt omdat het ook een ander (4 polige) type sensor betreft als op de Euro 4 varianten.
En ik heb het niet voorbij zien komen maar staat de klepspeling wel juist?
Meen dat al die Euro 5 motorblokken op 0.10 in & 0.15 uit moet staan.
(neem aan dat dit ook in de handleiding vermeld staat?)

Klepspeling staat inderdaad op 0.10 en 0.15 net nogmaals gecontroleerd

Hoe meet je de lambdasensor door met een multimeter?
Of zou ik hem gewoon stroom moeten geven en kijken of die warm word?
 
Last edited:

Sparky

Well-Known Member
Ik weet toevallig dat @Floris van bommelstijn eens een heel mooi stukje heeft geschreven over injectie en daar ook wat waardes bij vermeld heeft, ook van de Lambda-sensor.
Misschien even de uitgebreide zoekfunctie gebruiken.
 

Stoyanov

Active Member
Dat met of zonder Lambasonde geen verschil maakt, en het feit dat je bougie al na 500 km pikzwart is, zou naar mijn bescheiden menig moeten wijzen op een probleem met diezelfde lambadasonde. Je scooter loopt gewoon te rijk.
Kan wellicht ook het gedeelte zijn wat de sonde aanstuurt.
Kan je geen 2de hands scoren? Of de sonde van een andere scooter effe proberen?
 

Glenn123

Active Member
Dat met of zonder Lambasonde geen verschil maakt, en het feit dat je bougie al na 500 km pikzwart is, zou naar mijn bescheiden menig moeten wijzen op een probleem met diezelfde lambadasonde. Je scooter loopt gewoon te rijk.
Kan wellicht ook het gedeelte zijn wat de sonde aanstuurt.
Kan je geen 2de hands scoren? Of de sonde van een andere scooter effe proberen?

Heb wel eenn sonde liggen van een kymco maar die past er helaas niet op
Heb net goed zitten zoeken naar een 2e handse maar die krengen zijn niet te vinden
 

Floris van bommelstijn

Boris the blade
Het nieuwe EFI systeem is best lastig aangezien het gasklephuis geïntegreerd is met de ECU (of visa versa zoals men wil).
Ik weet niet zeker welk systeem er gehanteerd word op de Sym EFI 50 Euro 5 varianten, en dat maakt het lastig om te lokaliseren waar het probleem precies zit.

Normaliter gaat het managementlampje pas branden en/of knipperen als er wat mis is binnen het systeem.
(en uiteraard ook als je de stekker loshaalt of afkoppelt)

Het vervelende is dat de Euro 5 veel meer codes heeft als de Euro 4 v.w.b. een foutcode in een van de actuatoren en/of sensoren.
Het systeem is als volgt:

poep.png
efi1.png

efi2.png

efi3.png
Uitleg Stepper/stappenmotor, zie: https://nl.wikipedia.org/wiki/Stappenmotor



efi4.png


Zomaar de boel loskoppelen en gaan rijden lijkt me nou ook niet echt verstandig! Bij de Euro 4 kon dat nog wel zonder een 2 polige lambda, maar bij de Euro 5 is deze sensor ook o.a. verbonden met de bobine.

efi5.png

Ik weet dat dit gegeven het er niet makkelijker op maakt, maar zomaar wat doen zonder zekerheid te hebben kan ook extra schade veroorzaken waar je niet op zit te wachten. Het kan ook zo simpel zijn dat er iets niet goed afgesteld staat of dat er vuil aanwezig is.
Ik ga nog even verder zoeken naar meer info!

Probeer eens een iets warmer type bougie , normaal gezien zou de kleur tegen het witte aan moeten zijn.

Dus volgens jouw moet de warmtegraad naar CR5HSA?
Waarom?
 
Last edited:
Advertisement - register to remove this
Top