Kymco GY6 blijft maar arm lopen

zeWaardt

Veroorzaker van onmogelijke problemen
Goedenavond,

Ik heb weer eens een onmogelijk probleem.


Ik heb een tijdje geleden een Kymco Super 8 viertakt gekocht voor weinig geld die wat kleine probleempjes had. De scooter start en rijdt, wat kan er mis gaan?

Nou, ik krijg m weer eens voor geen meter afgesteld :)

Het probleem is als volgt:

Zelfs met hele grote sproeiers, loopt de motor nog steeds arm.

De scooter is helemaal standaard, behalve een 47mm 72cc cylinder.

Om de een of andere reden is het gewoon echt onmogelijk om het ding met een net mengsel te laten lopen.

Ik ben er al twee weken mee aan het prullen met iemand die er een stuk meer verstand van heeft dan mij.

Het volgende is al gecontroleerd:

- Timing van het nokkenas
- Klepspeling
- Gezondheid van het motortje (compressie etc)
- Vacuüm lekkages
- Brandstoftoevoer (tank is rechtstreeks doorverbonden op de carburateur
- Luchtfilter gecontroleerd op lekkages
- Werking gasschuif carburateur

De carburateur is vervangen, nieuwe carburateur vertoont zelfde problemen maar start wel beter en loopt mooier stationair.

Het luchtfilter is helemaal standaard. Geen gaten in geboord, niks. Helemaal standaard.

Cylinder, zuiger en kop zijn vervangen omdat het oude setje warmgelopen bleek te zijn en weinig compressie had. (Dat zal wel gekomen zijn door de slechte afstelling.)

Ik heb voor de zekerheid een reserve standaard 50cc nokkenas gemonteerd.

Met het clipje op de naald in het midden, is sproeier 100 (Keihin m4) nog niet voldoende. Vervolgens is het clipje op de naald eentje omlaag gezet, nu rij ik met sproeier 96 en lijkt het "OK" maar nog steeds wat krap. Sproeier 98 gaf dan weer gestotter.

Vriend die mij probeerde te helpen heeft het opgegeven, die zei dat ie in meer dan 10 jaar met scooters, auto's en motoren klooien nog nooit zoiets gezien heeft en hij er echt niks van snapt :(

Verdere setup:
Alles standaard behalve
- Rolletjes 7.5g
- CDI ontgrensd
- Gladde variobus
- 47mm cylinder.

Het motortje lijkt verder prima, gaat als een trein en prima vermogen.



Is er iemand die misschien nog een idee heeft wat ik nog kan proberen? Ik trek op het moment de haren uit m'n kop want ik snap er echt niks meer van :(

Ik lijk echt volledig incompatibel te zijn met viertakt ofzo, alles viertakt wat ik aanschaf gaat fout.

Ik kan nergens geen vacuüm lek vinden, alles lijkt in orde maar toch loopt ie onmogelijk arm.
 
Advertisement - register to remove this

zeWaardt

Veroorzaker van onmogelijke problemen
Bedankt voor je reactie!

Ja dit zou goed moeten zijn. Vriend heeft dit gecontroleerd op de nieuwe carburateur en zei dat dit prima was. Ik weet zelf niet hoe ik het zou moeten controleren. Niveau van het vlotter gaat het dan om lijkt me? Is dat af te stellen?

Mocht het fout zijn, dan zou het met beide carburateurs fout zijn, dat lijkt me een beetje vreemd gezien de originele niet gemodificeerd is vanuit de fabriek.

Flow vanuit de tank is prima.
 

Flof

Member
Incompatibel met 4 takt :D :D

Goeie uitvoerige omschrijving, dat stimuleert mij tot meepuzzelen.

Vlotterniveau is inderdaad instelbaar door te buigen aan het vlotter dingetje maar doe dat maar NIET! Dit staat standaard goed en behoeft geen afstelling, ook niet na lange tijd. Het is bovendien lastig om dit goed af te stellen zonder speciaal gereedschap. Mocht je in de buurt van Haarlem wonen, kan ik het wel een keer voor je checken.

Maar er zijn natuurlijk meer redenen te bedenken waarom de vlotterkamer zich niet goed vult. Maar als dat het probleem zou zijn, zou ik ander soort symptomen verwachten.

Wat ik verder wel gek vind: sproeier 96 - 100 is al absurd groot. 82 is de aangewezen grootte, en dat zal voor een 72 cc niet veel mogen verschillen. Maar wat ik raar vind in je verhaal: je zegt dat ie verder goed rijdt toch? Ook de topsnelheid? Hoofdsproeier heeft met name invloed op 3/4 tot vol gas. De naald en naaldsproeier van 1/4 tot 3/4. Wel met overlap. Met een 96 zou ik een hoop gesputter verwachten bij de hogere rpm.

Ik heb een paar vragen:
  1. Dit is mijn belangrijkste vraag: hoe constateren jullie dat ie "te arm" rijdt? Kleur bougie misschien? Zo ja, hoe dan precies?
  2. Welke bougie zit erin? Al es een nieuwe geprobeerd?
  3. Die nieuwe carburateur, is dat een originele of een chinese imitatie?
  4. Je tankt toch geen E10 hoop ik?
 

zeWaardt

Veroorzaker van onmogelijke problemen
Bedankt voor je reactie!


1. Ik kijk naar de bougie, en het feit dat de motor duidelijk warmgelopen is. De bougie was nog witter dan een stuk papier en duidelijk verbrand. Ik heb geconcludeerd dat de motor warmgelopen was door arm mengsel door het feit dat hij weinig compressie had, enorme schade aan beide de cylinder en de zuiger. De olie was op peil maar stonk en was verbrand, de cilinderkop had duidelijke sporen van oververhitting en was onbruikbaar, de zuiger was helemaal witgeblakkerd. Na het reviseren van het blokje was ook meteen duidelijk dat ie te arm liep omdat ie geen vermogen had en dezelfde witte bougie. Toen ben ik meteen gestopt met rijden en op zoek gegaan naar een oplossing voordat er weer schade zou ontstaan. De luchtinlaat afplakken met wat tape en hij liep al meteen beter.

2. Ik gebruik om precies te zijn een NGK C7HSA, deze is gloednieuw.

3. Ja de carburateur is een nieuwe originele. Slechte ervaring met imitatie zooi.

4. Ik tank 98, E10 komt in geen van mijn brommers!




Ik heb wel vaker 72cc kitjes op GY6 blokjes gezet, meestal kom je uit op sproeier 84 tot 88 en dan loopt ie prima. Ik vond het al heel vreemd dat ie met 92 nog steeds arm liep en helemaal vreemd toen ie met 100 nog arm liep!

Hierna heb ik zowel met mijn vriend als een professional gesproken over de werking van een Keihin CV carburateur, en wat blijkt.....

Hoofdsproeier heeft met name invloed op 3/4 tot vol gas. De naald en naaldsproeier van 1/4 tot 3/4. Wel met overlap.
Dit is niet helemaal waar voor een CV stijl carburateur, in het geval van deze Keihin carburateurtjes is de gasnaald ook verantwoordelijk voor brandstof metering omdat je in deze carburateurs de gasschuif niet direct bestuurd, maar deze bestuurd wordt door vacuum. De gasschuif staat dus ook al vaak helemaal omhoog terwijl je maar half tot driekwart gas geeft en de vlinderklep bepaald dan hoe hard er aan de sproeier gezogen wordt. Dit heb ik ook met mijn eigen ogen gezien. De gasschuif functioneert namelijk als een "variabele venturi" en is niet de hoofdbeslisser zoals in een schuifcarburateur uit een tweetakt.

Vandaar dat ook de tip gekomen is de gasnaald eentje rijker te zetten (clipje lager). Dit heeft er voor gezorgd dat de scooter nu met sproeier 96 goed loopt. De meeste CV carburateurtjes komen niet eens met een verstelbare gasnaald.

Trekkracht is goed, topsnelheid rond de 65kmh GPS. De scooter rijdt verder prima, maar met een achterlijk belachelijk grote sproeier en ik snap echt niet waarom.
 

Flof

Member
Eens, de carb regels moet je nu eigenlijk toepassen op de gasschuif die uteraard niet 1:1 is met de stand van de gashandel bij een cvk. Omgekeerde van wat je zegt kan ook: volgas en schuif nog niet helemaal open. Je weet in elk geval waar je over praat, dat is een geruststelling :grinning: Maar het is nog steeds wel zo dat de afstelling van je hoofdsproeier met name invloed heeft op het gedrag rond topsnelheid / top-rpm. Dat is altijd goed om in het achterhoofd te houden.

De bougie test voor top moet als volgt gedaan worden: rij goed warm. Rij dan topsnelheid, liefst flink stuk achtereen. Dan TIJDENS TOPSNELHEID de motor uitzetten met de sleutel. Wel oppassen dat je hem niet per ongeluk in stuurslot zet :eek:. Scooter tot stilstand brengen en meteen bougie controleren. Jullie kennen dit procédé vast wel maar ik wou het toch nog maar even vertellen, velen doen dit verkeerd (draaien niet de sleutel om).

Ik heb een paar suggesties.
  1. Zou er toch niet sprake kunnen zijn van een probleem in de benzine toevoer? Ik weet dat jullie dat gestest hebben, maar toch. Bv een verstopte tankdop ontluchting merk je pas na een tijdje (makkelijk te testen door es zonder tankdop te rijden). Een halve verstopping in het kraantje hoeft ook niet meteen op te vallen. Vervuiling in de tank misschien door een voormalige eigenaar die WEL E10 tankte.
  2. Misschien is er geen sprake van arm rijden maar van oververhitting door andere problemen. Ik denk dan met name aan de oliepomp of verstopping van één of meer oliepassages. Dit werkt dubbel: meer warmte door te veel wrijving maar ook speelt de olie zelf een rol in de warmte afvoer. Dat je stinkolie had is een extra indicatie. Dit was misschien eerder oorzaak dan gevolg. Misschien es een keer carter cleaner procédé toepassen. Blok splitten zit je ook niet op te wachten denk ik.
  3. Zitten de kapjes wel goed rondom de cilinder? Is de fan nog intact? Zit er rotzooi in de luchtpassage?
  4. Heb je al es geprobeerd om toch gewoon es een 82 of 84 erin te zetten en voelen hoe hij dan rijdt? Met name verandering in topsnelheid is dan interessant. Niet te lang testen vanwege de oververhitting natuurlijk.
  5. Installeer als test de originele CDI (brom). Max rpm gaat dan iets omlaag maar zou niet heel veel moeten schelen. Ik las dat een fout in het ontstekingstijdstip ook een witte bougie kan veroorzaken.
  6. Wild guess: zou het een probleem in het SLS systeem kunnen zijn? Misschien zelfs in combinatie met het vacuüm. Dus dat een fout in de SLS een goed vacuüm verhindert. Of op andere wijze roet in het eten gooit.
  7. Normaliter zou ik ook aanraden de zijgaatjes van de sproeierhouder es goed schoon te blazen alsmede de kleine luchtinlaat richting naald. Alsmede de naald zelf te checken alsmede de naaldsproeier (die ovaal kan worden). Alsmede gasschuif en gasschuiftunnel plus randjes te reinigen. Met een nieuwe carb is dat allemaal tamelijk uitgesloten. Dit is dus alleen even ter volledigheid. Ik neem even aan dat jullie geen onderdelen uit de oude carb hebben overgezet.
 
Last edited:

zeWaardt

Veroorzaker van onmogelijke problemen
Ja het testen met de bougie doe ik al zoals je beschrijft.

Zou er toch niet sprake kunnen zijn van een probleem in de benzine toevoer? Ik weet dat jullie dat gestest hebben, maar toch. Bv een verstopte tankdop ontluchting merk je pas na een tijdje (makkelijk te testen door es zonder tankdop te rijden). Een halve verstopping in het kraantje hoeft ook niet meteen op te vallen. Vervuiling in de tank misschien door een voormalige eigenaar die WEL E10 tankte.
Daar zeg je een hele goeie, ik heb alleen gekeken hoe veel benzine eruit komt terwijl de scooter stil staat en dat was meer dan voldoende. Ik heb het vacuumkraantje ook omzeilt door de tank rechtstreeks aan te sluiten op de carburateur. Ik heb eigenlijk nooit gekeken wat er gebeurt als je gaat rijden. Ik zal eens de volgende dagen de tankdop er eens af laten en kijken of er dan verschil is.


Ik ben er ook heel zeker van dat de scooter arm loopt, zodra ik sproeier 82 erin zet dan rijdt ie gewoon helemaal niet meer. 92 begint in de buurt te komen, bij 94 rijdt ie goed maar is de bougie nog wat licht. Met 96 rijdt ie perfect, groter dan dat begint ie een klein beetje te stotteren op top.

Dat de motor warmgelopen is geef ik ook de schuld aan het arm lopen. Ik heb bij het aanschaffen de motorolie vervangen (toen was het motortje nog redelijk in orde alhoewel ook niet al te best meer volgens een compressietest) en stonk de olie niet. De scooter bougie lies wat arm, daardoor had ik de sproeier al van 84 naar 88 vergroot. Ik wou toentertijd 86 doen maar die had ik niet liggen. Tijdens de eerste testrit hierna liep ie na een stukje rijden niet altijd helemaal goed stationair, toeren kwamen omlaag en pas na een minuutje afkoelen deed ie het weer prima. Ik verweet dat aan een slechte stationair afstelling gezien de scooter toen ook erg slecht startte.

Na het stationair wat bijgesteld te hebben en een ritje te doen hield de scooter na nog geen halve minuut volgas spontaan in en verloor ik snelheid. Na het gas terug te nemen pakte ie weer op en reed weer verder, maar sloeg stationair meteen af. Toen was het ook gebeurd ook. Motorblok was zeer, zeer heet geworden. Plastic bougiedop was gesmolten en de bougie brak meteen toen ik hem los probeerde te halen. Ik had toen geen idee wat dit was of hoe dit kwam, nog nooit eerder meegemaakt. Kop eraf gehaald en toen bleek dat de boel flink kapot was. Liep verbazingwekkend nog steeds vrij prima, had alleen geen vermogen.

Aan alles was te zien dat het blokje heel erg arm gelopen heeft.


De koelkappen sluiten verder prima aan, de ventilator is in goede conditie en luchtflow rondom de cilinder lijkt prima.




Ik heb vervolgens de hele boel vervangen inclusief nieuwe carburateur want de oude was niet mooi stationair te krijgen en had na 16.000km en mogelijke E10 z'n beste tijd wel gehad. Ik heb meteen gecontroleerd of dat het mengsel goed was en het arm lopen tijdelijk opgelost door de helft van de luchtinlaat af te plakken terwijl ik ging zoeken naar een oplossing.

Voor de grap eens sproeier 100 in gedaan met het idee "dan verzuipt ie waarschijnlijk helemaal, kunnen we vanuit daar naar beneden werken" maar nee hoor.. De scooter reed vrij prima en bougie gaf een arm mengsel aan.

Pas nadat de gasnaald verstelt is kan ik een bougie krijgen die een nette koffiebruine kleur heeft in plaats van printpapier wit.


SLS heeft de scooter niet meer.
 

zeWaardt

Veroorzaker van onmogelijke problemen
Ik weet het niet zeker, maar volgens mij heb ik CR7HSA niet nodig omdat de bougiedop al een ingebouwde weerstand heeft. Als ik dan de CR7 pak heb ik dubbele weerstand.

Ik zou de bougiedop uit elkaar moeten slopen om dit zeker te weten, maar veel scooters komen al uit de fabriek met een dop met een ingebouwde weerstand.
 

Sparky

Well-Known Member
Ik meen gelezen te hebben dat de bougie dop gesmolten was.
Dus dat "af fabriek" geldt in deze niet meer.
Toch even controleren of de nieuwe bougie kap deze weerstand heeft.
Maar of het hier werkelijk aan ligt, ik betwijfel het te zeerste.

Misschien eens een andere hittegraad bougie proberen?????
 

Flof

Member
Met een andere hittegraad zal sproeier hetzelfde blijven, 96 is immers de sproeier waarbij hij het beste rijdt. Als je besluit het op te geven en met 96 te blijven rijden, dan zou je inderdaad een iets koelere bougie kunnen plaatsen om de juiste kleur te krijgen.

In de Super 8 hoort iig inderdaad een CR7HSA. Gek genoeg in mijn People S een C7HSA. Dus als je een origineel kapje hebt, moet het goed zijn.

Als een detective lees ik je tekst, soms zit daar ineens een clou. Dus ga vooral door met je gedetailleerde verhalen. Dit is bepaald geen standaard probleempje.

Wat me nu opvalt: oorspronkelijk reed ie met 84 "best redelijk" zeg je, de lage compressie in aanmerking genomen. Alleen volgens bougie iets arm. In de huidige situatie loopt ie gewoon NIET met 82 (en met 84 ook niet lijkt me). Dan is er toch wellicht bij de revisie iets niet goed gegaan. Iets niet goed met de kleppen ligt dan het meest voor de hand. Al is het feit dat ie verder goed loopt nu een contra indicatie.

Wat me ook opvalt: je had in de oude situatie het verschijnsel dat de toeren TERUG liepen. Pakte weer op na gas terugnemen. Dat is dus geen afstelling probleem maar een storing en als eerste denk ik dan opnieuw aan benzine toevoer. Typisch een verschijnsel van een vlotterkamer die leeg raakt. Na een minuutje "afkoelen" deed ie het weer zeg je. Al es bedacht dat een minuutje ook precies genoeg is om de vlotterkamer weer te vullen via een slechte toevoer? Ik zeg niet dat het dat per se is maar ik probeer je even "anders" te laten kijken. Soms zitten we vast in een bepaalde denkrichting (cognitive bias) waardoor we dingen missen (ik spreek uit eigen ervaring :grinning:) .

Dat ie zo heet was gelopen door te arme afstelling? Eigenlijk betwijfel ik dat ten zeerste. We praten hier over 4-takt en bij mijn weten is echt schade door te arme afstelling nogal zeldzaam. Al kan het in combinatie met een ander hitteprobleem misschien wel de druppel zijn die de emmer doet overlopen. Je beschrijving brengt me op een ander idee: Veronderstel eens dat een gebarsten bougie niet het gevolg was maar de oorzaak. Als die lekte, verklaart dat ook de gesmolten kap. Misschien heeft de motor wel gepingeld door hotspots tgv afzetting tgv E10. Ik noem maar wat. Een witte zuiger vind ik ook vreemd. En ik verdenk nog steeds je oliepomp of de olie doorgangen in het blok.

Stel dat deze veronderstellingen kloppen. En het echt niet de benzinetoevoer is. Dan heeft het grote sproeier probleem misschien alleen te maken met de nieuwe setup. En als eerste verdenk ik dan de timing van de kleppen of de ontsteking. Ik stelde al voor: rij es met een originele CDI, dat is een makkelijke test. Is het dat niet, dan verdenk ik de nokkenas. Misschien toch de verkeerde geplaatst? Of een tandje verschoven??? (Vast niet want dan verwacht ik veel grotere problemen).

En last but not least (als eerste eigenlijk) zou ik toch ook es even de benzinetank helemaal leeg maken en ontzettend grondig schoon spoelen. Daarna ook de carb even een routine schoonmaakbeurtje geven want misschien heeft rommel uit de tank al meteen verstoppingen veroorzaakt. Daar is héél weinig voor nodig. En inderdaad es zonder tankdop rijden.

Wat ik eigenlijk nog het allervreemdst vind is dat je scooter - als ik het goed begrijp - prima rijdt nu. Dat is contra-indicatie voor zo'n beetje al mijn bovenvermelde veronderstellingen. Bij verkeerde kleptiming / ontsteking of slechte benzine toevoer, zou ik toch meer problemen verwachten. Ik zou haast gaan denken dat je een betere loupe moet gebruiken om vervolgens te ontdekken dat je geen 96 maar een 86 erin hebt zitten ;).

Woon je in de buurt van Haarlem toevallig? Ik heb nog een goeie carburateur waarmee je kunt testrijden. Van People S weliswaar maar dat is wel compatibel. Ik weet wel dat je een nieuwe hebt maar zo'n probleem zit soms in een onverwacht hoekje.
Post automatically merged:

Nog een ingeving. Je hebt de nieuwe carburateur geplaatst vanwege stationair problemen. Ik lees niet dat je echt grondig hebt test gereden met de oude carb op de nieuwe cilinder. Dat zou ik je dan toch es aanraden (na hem eerst goed gereinigd te hebben). Op zich hebben stationair problemen zelden invloed op de hogere rpm en snelheden; die stationair problemen dus even negeren. Het zou zomaar een probleem met je nieuwe carb kunnen zijn realiseer ik me nu.
 
Last edited:

zeWaardt

Veroorzaker van onmogelijke problemen
Bedankt voor je uitgebreide reacties!

Als allereerst, het terugnemen van toeren was het vastlopen van de motor. De motor begon heel zwaar te lopen (hoorbaar en voelbaar) en remde heel hard af met een snerrend geluid. De snelheid zakte naar 20 en hij wou niet meer accelereren, toen ik het gas losliet daalde de toeren HEEL snel. Na even rollen en weer gas te geven kwam de motor wel weer op toeren maar liep nog steeds zwaar. Ik ben toen meteen gestopt en toen deed de motor het ook even echt niet meer. Sloeg meteen af bij het tot stilstand komen. Na af te koelen ging ie weer netjes rond en startte ie weer. Daarna was het ook gedaan ook. Meteen daarna was de motor total loss en had bijna geen compressie meer. Na een minuutje deed ie het weer, dat kwam omdat het motortje in de minuut daarvoor vast zat en niet rond wou. Ik kon toen nog naar huis rijden maar de motor had nul vermogen en rookte uit de uitlaat. Ik heb de motor daarna niet meer gestart gehad.

Als je ooit een motor vastgelopen hebt, dan weet je precies hoe dat voelt. Ik ben dus ook 100% zeker dat dit is wat er gebeurt is. Waardoor hij precies warmgelopen is, geen idee. Dat zou inderdaad een combinatie van factoren kunnen zijn maar zelfs een automotor kan een gat in een zuiger smelten als hij arm loopt en die zijn over het algemeen een stuk beter gekoeld dan een GY6 scooter blokje.


Een viertakt loopt niet snel vast door warm te lopen, maar het is zeer zeker mogelijk. Al helemaal omdat de scooter toen al een 72cc 47mm cylinder had en niet de originele 50cc. Dan is het al niet meer te vergelijken met een standaard GY6. Een viertakt heel arm laten lopen gaat ie ook kapot van. Het is niet alsof een viertakt spontaan onsterfelijk is. Automotoren kunnen ook zwaar beschadigd worden door arm mengsel (persoonlijke ervaring).



De bougiedop, die is in diezelfde rit ook gesmolten. Mogelijk dat de bougie kapot was tijdens die rit maar niet daarvoor, dat weet je niet maar een symptoom van pingelen/ernstige oververhitting is het barsten van het porselein van de bougie. Die kan namelijk microbarstjes krijgen door extreme hitte.


Ik heb de oude carburateur nog op de nieuwe setup gehad voordat ik de nieuwe gekocht had, het probleem met de sproeier was met de oude en nieuwe carburateur exact hetzelfde behalve dat de oude niet meer netjes stationair te krijgen was.

Na het vervangen van de carburateur was het enige verschil tussen de twee dat de nieuwe wel netjes stationair loopt.

Hiervoor had de motor al lage compressie en liep ie met 84 "redelijk", zeg redelijk als in hij reed wel maar stotterde en ging niet snel. Nu rijdt ie met sproeier 82/84 ook wel maar stottert ie heel erg en komt niet op snelheid. Bij sproeier 88 begint ie zonder te stotteren te rijden maar wordt snel erg warm en geeft een witte bougie.

Ik weet ook zeker dat het sproeier 96 is, gezien ik helemaal geen sproeier 86 heb liggen :p. Ik heb toen specifiek 90 tot 100 besteld om mee te proberen en die los gehouden van mijn andere sproeiers gezien je boven de 90 nauwelijks ooit nodig hebt.


Of dat de smering correct werkt, lastig om te bepalen. Zonder het kleppendeksel schiet de olie wel met goeie druk uit het blok dus druk heeft ie wel, maar of er ook correct olie tegen de onderkant van de zuiger gespoten wordt weet ik niet.

De scooter rijdt nu perfect en probleemloos, alleen met een vreemde afstelling. De kleppen, timing, speling en dergelijke is allemaal gecontroleerd. Ook heb ik twee verschillende nokenassen geprobeerd die allebei hetzelfde resultaat leverde.


Ik wil nog proberen zonder de tankdop te rijden en het benzinefilter te omzeilen om te kijken of daar misschien nog iets fout gaat met de benzinetoevoer. Ik wil eventueel een externe losse brandstoftank gebruiken om de tank zelf ook te omzeilen.



Waarom dat de scooter met een standaard afstelling zo arm loopt, dat is het raadsel :oops:

Ik woon helaas ook niet in de buurt maar helaas helemaal aan de andere kant van 't land.
 
Last edited:

Flof

Member
Na deze details ben ik overtuigd dat je inderdaad een warmloper had. Ik was op het verkeerde been gezet toen je in je vorige post zei: "Na het gas terug te nemen pakte ie weer op en reed weer verder".

Verder lees ik dat je een andere oorzaak voor het warmlopen dan te arm rijden, nog als optie openhoudt. Lijkt me goed. Al lijkt de oliepomp wel goed te werken inderdaad. Ben wel met je eens dat je met een grotere dan standaard cilinder meer kans hebt op een warmloper. Hij moet nou eenmaal meer warmte kwijt terwijl de koeling niet is aangepast.

Wat je zegt over gebarsten bougie klopt, maar dat is slechts één van de oorzaken. Een bougie kan ook onder gunstige omstandigheden stuk gaan. Zelfs nieuw kunnen ze al gebarsten zijn door fabricagefout of verkeerde behandeling. Nooit zelf ervaren maar ik las het ergens. Maar goed, na je laatste post lijkt me dit toch inderdaad eerder een gevolg dan een oorzaak. Ik wou gewoon even geforceerd alles van een andere kant belichten, dat helpt soms.

Ook al 2 nokkenassen getest, jeetje. Ontsteking ook gecontroleerd. Ik heb ook wel es een fout gevonden in iets dat ik al 3x had gecontroleerd. Maar ja, ik ben wel een prutser :grin:.

Ik blijf erbij dat je een keer een originele CDI zou moeten testen. Een lieve scooterzaak zal je die misschien wel willen uitlenen voor een dagje. Kun je meteen vragen of je ook een carb kunt lenen, ook die heb ik nog niet van het verdachtenlijstje geschrapt. Misschien issie fout in elkaar gezet. Sommige mensen presteren het om de naaldsproeier omgekeerd in de tunnel te doen, ik noem maar wat.

Uitlaat en luchtfilter, dat geloof ik gewoon niet (maar misschien is dat mijn cognitive bias wel ;)) Wat blijft er weinig over....

Je zou moeten informeren of je ergens kunt laten meten met een sonde. Dan weet je echt zeker of je mengsel klopt.

Het is raar dit. Héél raar.

Hoe heb je valse lucht getest? Misschien SOWIESO even het spruitstuk en pakking vernieuwen. Daar kan nog wel es een probleem ontstaan.

Rij je met de originele kop of een snelle?
Post automatically merged:

Ik dacht trouwens dat het benzinefilter is geïntegreerd met het vacuumbediende kraantje en die heb je al omzeild. Heb je dan zelf een apart benzinefilter geplaatst? Ik heb wel vernomen dat die filters problemen kunnen geven. Dus die zeker goed checken of omzeilen zoals je zei.
 
Last edited:

zeWaardt

Veroorzaker van onmogelijke problemen
Ik wou gewoon even geforceerd alles van een andere kant belichten, dat helpt soms.
Ja dit is zeker een goed idee, soms zie je dingen over het hoofd.

Maar ja, ik ben wel een prutser :grin:.
Haha op het moment doe ik het ook niet veel beter.

Ik blijf erbij dat je een keer een originele CDI zou moeten testen.
Ik ben het hierboven vergeten te zetten, maar de scooter heeft al een standaard CDI. De CDI is nooit verwisselt, alleen is het draadje van de begrenzing doorgeknipt. Ook deze heb ik weer vastgemaakt waardoor de scooter netjes 52/53kmh rijdt maar verder verandert er niks.

De ontsteking lijkt verder niks mis mee, dat lijkt allemaal prima te functioneren.


De carburateur of de brandstoftoevoer lijkt me op het moment de grootste verdachten. Ik rij met een originele kop. Valse lucht heb ik op meerdere manieren op getest en ik kon niks vinden.

Ik heb op de volgende manieren getest:

1: Alle koelkappen verwijdert, motor gestart en met verschillende goedjes rond de carburateur en inlaatspruitstuk gespoten. Geen reactie.

2. Hetzelfde als hierboven, maar met karton een soort "kamer" gemaakt waarin ik het inlaattrajet opsloot en toen de doos die ik eromheen gedaan heb volgespoten met remmenreiniger (niet heel veilig, maar dan heb je tenminste een overvloed van remmenreiniger die ie op kan zuigen)

3. Motor op TDC compressieslag, met een rookapparaat rook in de slang van de luchtinlaat gespoten. Niks kunnen vinden. Ik heb niks om het onder druk erin te persen helaas.

Ook heb ik heb vacuum poortje op het inlaatspruitstuk afgedopt gezien de scooter op dit moment zowel geen vacuumpompje als SLS heeft puur om alle eventuele lekkende punten van het inlaat-traject uit te sluiten. Ik hou valse lucht nog even open want dat is een veelvoorkomende reden waarom een motor arm loopt, maar ik kan nergens een lek vinden. Misschien heb ik een meer grondige manier nodig om te testen en brengt dat dan wel iets aan het licht.

Ik vermoed dat de carburateur wel correct in elkaar zit, anders zouden zowel de oude als de nieuwe carburateur verkeerd in elkaar gezet zijn. Ik kan er waarschijnlijk nog wel makkelijk eentje verkrijgen om even mee te testen, eentje waarvan we 100% zeker weten dat ie goed is.


Mijn vermoeden is dat het OF iets is met de brandstoftoevoer, OF dat de motor niet voldoende aan de carburateur zuigt wat zou kunnen duiden op een vacuumlek ergens.

Ik weet niet of de uitlaat uberhaubt invloed kan hebben? Lijkt me als die verstopt zou zitten de motor juist heel rijk gaat lopen of niet? De uitlaat is het enige onderdeel waar ik nog geen aandacht aan besteed heb. Een andere passende uitlaat heb ik ook niet liggen.



Als de oorzaak van dit allemaal gewoon niet te vinden is zou ik kunnen kiezen met de scooter te rijden zoals ie nu is en inderdaad kijken of ik er ergens een sonde in kan hangen om te kijken of het mengsel goed is en gewoon doorrijden als dat een ja is, anders zou ik kunnen proberen een prop te maken voor de luchtinlaat.

Ik vind het wel erg vreemd, ik ken meerdere mensen die gaten in hun luchtfilter boren (Ook Kymco GY6 scooters) of podfilter gebruiken en die hebben niet zo'n grote sproeier nodig en deden het nog prima met sproeiers rond de 90 zonder de gasnaald versteld te hebben.


Ik moet gewoon ergens overheen aan het kijken zijn, het is net alsof ik alles al zeventien keer bekeken heb maar het gewoon allemaal lijkt te kloppen en toch gaat het niet zoals het hoort. Dat duid erop dat er iets fout gaat of ik iets fout aan het doen ben maar ik heb echt geen idee wat.
 

Flof

Member
Nou, zet mij ook maar op het lijstje van 4-takt incompatibelen dan. M'n suggesties beginnen ook op te drogen. Hoop echt dat iemand met veel verstand en ervaring wil meedenken.

Mooi dat je een carb wissel kan doen, zou ik zeker doen. Gewoon de originele sproeier laten zitten om te beginnen. Gewoon NIET openen.

CDI "lijkt" goed ja. Wissel nou maar een keer als je de kans krijgt.... :smile:

Met je eens dat brandstoftoevoer de grootste verdachte is en toch ook de carb.

Vacuum niet grondig genoeg getest? Allemachtig, ik heb nog nooit iemand zo grondig zien testen. Als er al een lek is dan is het onnoemelijk klein, dat kan het verschil niet maken. Nee, ik kan niet geloven dat het dat nog kan zijn.

Inderdaad zou een uitlaat prop hem eerder rijker dan armer laten lopen. Eerder zou er dus een lek moeten zijn in de uitlaat of de pakking. Maar ja, dat zou je toch moeten horen. En dan nog kan dat mijns inziens niet zo'n groot verschil maken.

Waar ik nog wel over twijfel is je methode van bougie lezen. Hierover zijn een hoop misverstanden tgv tegenstrijdige verhalen op internet. Allereerst is mijn vraag: WAT PRECIES is zo papierwit? Meteen een spoiler: als je het over het porselein hebt, ben je op het verkeerde been gezet.

Zou je eens een duidelijke foto kunnen bijvoegen van de bougie na een clean cut top-snelheid run?
 

eurokit

Broem Broem Pff Pff
Raad je eens aan om de kleppen na te kijken.. En ook direct de klep seals te vernieuwen. Kan best zijn dat hij daar lekt. Als hij daar lekt kan je elke sproeier proberen, maar dan blijft er valse lucht worden aangezogen. En die klepseals zijn de kosten ook niet. 3 euro per stuk of zo.

Als er van beiden kanten lucht aangezogen word, dan komt deze valse lucht van de kant met de minste weerstand. Bij de kop is het dichter bij om valse lucht aan te zuigen, dan bij het langere traject vanuit de carburateur.
 

Flof

Member
Zou toch wel raar zijn met een nieuwe kop. Maar ja, als alles al 17x gecheckt is dan moet je wat. Ik denk dan eerder aan toch verkeerd afgesteld waardoor er 1 of 2 open blijven staan. Slechte klepveer kwam nog in me op maar leek me ook erg onwaarschijnlijk bij een nieuwe kop. En niet te vergeten: koppakking, verkeerde aandraaimoment, zoiets.
 
Advertisement - register to remove this
Top