Geen vonk

Fenne

New Member
Beste leden.

Ik heb een btc riva staan waar ik geen vonk op krijg.
Ik heb diverse cdi s geprobeerd andere ontsteking andere bombine andere spa ningsregelaar.
Weet ff niet meer waar.ik het moet zoeken.
Alle stekkers nagelopen en schoon gemaakt.
Accu is nieuw.

Iemand tios ?
 
Advertisement - register to remove this

Manu76

Burn and rise...
Kijk eens naar de spoel, achter je vliegwiel. En hoe weet je of die geen vonk krijgt?

Tegen het chassis gehouden? Of gewoon een gok.
 

Fenne

New Member
Spoel al vervangen bougie ligt aannde massa.
Schakelaar van standaard afgekoppeld
Blok is vervangen omdat de andere verot was alle stekkers nagelopen
 

Bulldog

Active Member
Massa verbindingen nakijken, blok naar frame, frame naar blok, alle massa verbindingen nakijken.
 

Bulldog

Active Member
Heeft ie niet ook ergens zo'n schakelaarte zitten hoe de Sym onder het zadel.
Die zet ik om als ik hem ergens neerzet.
Die vergeet ik wel eens terug te zetten, dan start ie ook niet (geen vonk)
 

Fenne

New Member
Heb de kuip eruit en zie daar niks zitten.
Aan de zijstandaard zit wel.een schakelaar die heb ik nu ontkoppeld
 

Sparky

Well-Known Member
Zit er een kill-switch op de scooter en staat deze in de juiste stand?

Anders maak even een detailfoto van de connector op de cdi, dan weten we of we te doen hebben met een scooter met een DC-CDI of een AC-CDI.

Ik vraag dit omdat schema's van deze Chineesjes dun gezaaid zijn en ik bovenstaand dus niet weet.
 

MaikelB

Reageert niet op PM's
Zit ie niet aan je standaard? sommige chinese scootertjes hebben een start onderbreker als ie op de standaard staat.
 

Fenne

New Member
Klopt die heb ik ontkoppeldmaar ook als hij aangealoten is geen verandering zowel open als dicht
Post automatically merged:

Ontkoppeld, losgehaald?
Druk hem eens in als je start.
Of hij werkt uiteraard andersom
Is geen druk knop meer een draaischijf ontkoppeld of aangealoten geen verschil
 

MaikelB

Reageert niet op PM's
Als de kleppen niet lekker staan, merk je dat aan het tikken of ploffen en heel onregelmatig lopen. Het blokje kan mee doen (schudden) maar voor een kleine 4t valt dat dan wel weer mee. Als het je lagers zijn, hoor wat ratelen, fluiten en gieren.
 

Sparky

Well-Known Member
Mij is het ook al vaker gebeurd dat wanneer ik de zitbank opklapte deze de killswitch raakte en deze in en verkeerde stand stond.

Dit gebeurt ongemerkt, vandaar mijn vraag.
 

Fenne

New Member
Ik ben nog van de oude generatie.
Ik had vroeger niet zon ding op het stuur zitten hahah.
Nu is het starten lopen maar na een 3 a 4 min stopt hij en rookt ie en hij maakt zwz een raar geluid......lager denk ik zelf.
Zal de kleppen nog ff stellen maar als dan het geluid nog aanwezig is zal het een ander blokje worden ben ik bang voor
 
Advertisement - register to remove this
Similar threads





Top