Geen benzine piaggio zip?

Aristo anwd

New Member
Hallo allemaal
Ik heb een piaggio zip 2000 uit 2008
Met een dr70 cilinder yasuni R uitlaat.

En mijn probleem nu is dat hij soms start en meteen uitvalt, aankrijgen is dat een heel gedoe. Dus ik ben alles wezen checken en kon niks vinden waar het door zou kunnen komen toch vond ik iets een beetje raar, als je kickt dan trekt je scooter vacuum en hoort er een plas benzine uit je benzjne kraan of slang te komen, bij mij komen er bij 2 x kicken echt maar een paar druppeltjes.. als de scooter eenmaal aan is blijft hij wel voor even aan maar ook met moeite wilt steeds uitvallen dus je moet gas bijgeven.

ik heb op youtube een video gezien waar er dus een hele plas benzine uit de slang komt zou dat dan echt het probleem zijn? De benzine kraan, is het dan niet beter om meteen een kraantje zonder vacuum te kopen?

ik hoop dat iemand me hiermee zou kunnen helpen.

Fijne dag verder!
 
Advertisement - register to remove this

Enterprise

Active Member
De leiding kan verstopt zijn denk ik. Zuig aan de vacuüm slang. Dan komt erflink wat benzine uit.
Ik denk dat je blokje gewoon niet goed genoeg aanzuigt.
Bekijk je membraam eens. Als dat nog goed is denk ik aan je zuiger(veren)
 

Melvin89

Member
Kan diverse oorzaken hebben.

1. zoals Enterprise zegt, er zit iets verstopt.
2. Er zit een lek in het vacuüm (slang, koppeling of lek branstofpompmembraan)
3. Niet genoeg vacuüm vanaf het Carter/cilinder.

als je inderdaad aan de vacuüm slang zuigt en er komt dan gewoon genoeg benzine uit dan is het dus punt 2 of 3.

als er geen of weinig uitloopt dan is het 1 of 2.

Daarna is het een kwestie van of bij 1. alles vrij maken (benzine slangen, benzine tank en of een los benzine filtertje) of 2. vacuüm slangen op lekkage controleren (scheurtjes, loszittend) of de brandstofpomp vervangen.

3. compressie en lekkage test doen van het Carter. (Dit zou ik laten doen als ik jou was)

Er kunnen nog wel wat andere dingen zijn maar dit zijn de voornaamste gezien je klachten.

Belangrijkste is dat je 1 voor 1 alles gaat uitsluiten en dat kan je met bovenstaande.
 

Aristo anwd

New Member
Ah okey bedankt zou het ff checken
klopt als ik zuig aan de vacuum slang komt er een plas benzine uit, als ik dan een open benzine kraan heb dus zonder vacuum zou dat het dan ook kunnen oplossen (als ik niks heb kunnen vinden) ?
Zuigerveren zijn zo goed als nieuw cilinder is nog niet eens ingereden.
 

Enterprise

Active Member
Nee dat zou het niet oplossen, je blok zuigt namelijk niet goed benzine aan. Dit kan liggen aan slechte compressie, bijv zuiger(veren) of membraam kleppen die versleten zijn. Als je er een kraantje onder zet dan weet ik niet of de benzine in je luchtfilter beland IPV je blok aangezien hij niet goed aanzuigt. Je zegt dat je cillinder nieuw is. Heb je wel de zuiger met het pijltje naar de uitlaat poort geplaatst?
 

Aristo anwd

New Member
Ja pijltje naar de uitlaat poort
En veren op de goede manier
Scooter start wel en rijdt ook maar na 10 / 15 min rijden ongeveer valt hij weer uit makkelijkste om het te starten is aan vacuum slang zuig endan kicken maar ik zal even alles nog een keer checken.

Misschien ook iets,
Ik keek net toevallig door me filmpjes heen en kwam een video tegen met men oude 50 cc cilinder, ook toen als ik kickte kwam er echt maar een paar druppels uit benzine slang.
Dus nog met originelen cilinder misschien dat dit nog een beetje helpt heb net ook een compressie test setje besteld dan zou ik dat ook nog kunnen doen.
Ik denk zelf nu dat ik dat filmpje van een tijdje terug gezien heb dat het de benzine kraan is die niet lekker doorstroomt (had ik zelf nieuw erop gezet) ik ga een van deze dagen een andere benzine kraan halen en kijken of hij dan wel goed reageert ik laat nog van me horen!
 

Enterprise

Active Member
Ik gok dat joun scooter met een warm blok niet genoeg tegendruk kan opbouwen waardoor er geen benzine meer word aangezogen.
 

Enterprise

Active Member
Heb je het membraan al eens gekeken? Heb ik al een aantal keer aangegeven. Mochten de membraam kleppen gewoon goed sluiten, haal dan even je cillinder eraf en bekijk de staat van je cilinder en zuiger(veren). Weet het niet zeker maar volgensmij kan extreem gevalletje valse lucht ook wel ervoor zorgen dat hij niet goed aanzuigt.
 

Aristo anwd

New Member
ik ga zo aan de slag met de scooter dan check ik gelijk alles eventjes
Valse lucht zou kunnen zou alleen niet weten van waar.. spruitstuk is net vervangen pakkingen zitten ook goed tot zover ik weet
 

Melvin89

Member
oke, als er 1 op het carter zit (Als die er zit zit hij net naast de inlaat van het blok) kan je deze dan eens proberen en die op de carb afdoppen. (kan makkelijk met stukje vacuum of benzineslang en dan aan andere kant even een schroef van je carterdeksel er in) ;)

Gewoon dingen uitsluiten en zo kan je er weer 1 afstrepen.
 

Aristo anwd

New Member
Okey net alles wezen checken
Membraam is dicht niet helemaal heeel klein beetje open maar dat hoort vlgm,
Ik wou de tank leeg halen om de kraan te bekijken en ik merkte dat met amper zuigen er heel veel benzine kwam.
Dus ik de vacuum slang terug zetten en kicken en er kwam een hele plas benzine uit...
Benzine buisje terug in de carb 5 x kicken en wawawiwa hij ging aan,
Voor dat ik dit allemaal gedaan heb zat ik me los te kicken en ging hij aan heb ff een rondje gereden in het begin beetje moeite en daarna liep hij lekker door, totdat hij opeens uitviel ik weer kicken en gaat bijna aan endan weer uit.
Zuigen aan vacuumslang en kicken had geen nut bleef uit.. ik snap er nu helemaaaal niks meer van.
Iemand nog enig idee?
 

Aristo anwd

New Member
Heb je het brandstof filter al nagekeken dat tussen de tank en de slang naar de carb zit?
Zit er bij mij niet
Heb alleen een slang van tank naar carb


Naja benzine loopt nu mooi door en scooter start in 1 x.. ik ben benieuwd of het zo blijft of niet zodra ik een nieuwe benzine kraan heb laat ik het weten en of het dan is opgelost
 
Advertisement - register to remove this
Top