Elektrische start stuk piagio zip

Oris

New Member
Ik wou vanochtend wegrijden, toen starten ik mijn zip en stopte me elektrische start er na 2keer mee. Hij stond buiten in de tuin en het had geregend de hele nacht. Daarna gekickt en gaat direct aan. Ik heb op wat forums gekeken en kan niet echt vinden wat het is, als ik mijn contact slot aan zet brand mijn verlichting gewoon rem licht doet het dan ook gewoon! Ook mijn toeter is luid. Als ik hem elektrische probeer te starten hoor ik alleen een klein tikje zodra ik hem indruk. Enig idee wat dit zou kunnen zijn? Kickstart doet het prima altijd binnen 2 a 3x contact slot aan en me remlichten doen het gewoon. Ik heb mijn kappen set wel vervangen 3 dagen voor het probleem begon! Ik heb gezien dat mijn stuur kappen niet helemaal goed aansluiten misschien is daar wat regenen in gekomen? Ook mijn zekering lijkt gewoon nog heel. Nog even voor de duidelijkheid, ik starte mijn scooter elektrisch en na 2x proberen stopte hij er mee, sinds dien niet meer kunnen starten. Hopelijk kunnen jullie mij helpen Mvg Oris
 
Advertisement - register to remove this

Marcovt

Gas is alles
Ik wou vanochtend wegrijden, toen starten ik mijn zip en stopte me elektrische start er na 2keer mee. Hij stond buiten in de tuin en het had geregend de hele nacht. Daarna gekickt en gaat direct aan. Ik heb op wat forums gekeken en kan niet echt vinden wat het is, als ik mijn contact slot aan zet brand mijn verlichting gewoon rem licht doet het dan ook gewoon! Ook mijn toeter is luid. Als ik hem elektrische probeer te starten hoor ik alleen een klein tikje zodra ik hem indruk. Enig idee wat dit zou kunnen zijn? Kickstart doet het prima altijd binnen 2 a 3x contact slot aan en me remlichten doen het gewoon. Ik heb mijn kappen set wel vervangen 3 dagen voor het probleem begon! Ik heb gezien dat mijn stuur kappen niet helemaal goed aansluiten misschien is daar wat regenen in gekomen? Ook mijn zekering lijkt gewoon nog heel. Nog even voor de duidelijkheid, ik starte mijn scooter elektrisch en na 2x proberen stopte hij er mee, sinds dien niet meer kunnen starten. Hopelijk kunnen jullie mij helpen Mvg Oris
moi, dat tikje dat je hoort dat is goed dat is je startrelais (een soort schakelaar waar je met een kleine stroom een grote stroom kan schakelen.) ik zou al jou was ff de multimeter pakken. en al je aansluiting van je startrelais naar je startmotor en je accu doormeten. en kijken of in je startsysteem een stekkertje los zit, zekeringetjes nakijken . miss zit er water in je startrelais ik zou ff het kapje (meestal goud achtige kleur) er af halen (kan niet bij elk startrelais) en kijken of er roest zit.

mvg
 

Oris

New Member
moi, dat tikje dat je hoort dat is goed dat is je startrelais (een soort schakelaar waar je met een kleine stroom een grote stroom kan schakelen.) ik zou al jou was ff de multimeter pakken. en al je aansluiting van je startrelais naar je startmotor en je accu doormeten. en kijken of in je startsysteem een stekkertje los zit, zekeringetjes nakijken . miss zit er water in je startrelais ik zou ff het kapje (meestal goud achtige kleur) er af halen (kan niet bij elk startrelais) en kijken of er roest zit.

mvg
Dankjewel! Ik zal morgen even kijken! Heb je enig idee waar ik de start relais kan vinden? Ik heb een piagio zip 2014. Zou goed kunnen dat er wat water in is gekomen hij stond de hele nacht buiten in de regen
 
Advertisement - register to remove this

Similar threads

Top