Piaggio zip 2takt remlicht blijft branden

Gerit

New Member
Hallo ik heb een piaggio zip 2 takt opgeknapt alles origineel alleen nu blijft me remlicht branden en de knipperlichten doen het niet waar kan het aan liggen (heb ook geen oliepomp)

mvg gerit
 
Advertisement - register to remove this

gcs100

Well-Known Member
1: Check de schakelaars bij de remhevels op oxidatie/corrosie.
(rode pijlen)

2: De schakelaars kunnen blijven "hangen" waardoor ze niet meer uit veren.
(groene pijl)
Gebruik WD-40 om deze weer soepel te maken.

3: Het knipperlichtrelais kan defect zijn, maar omdat het een combinatie is van een knipper en remlicht probleem is, acht ik dit heel klein.

Mijn advies:
Bekijk alle aansluitingen/stekkertjes bij de verlichting op oxidatie/corrosie.

Ik zeg niet dat dit DE oplossing is, maar het is 9 van de 10 keer de oorzaak van dit soort problemen...
Remlichtschakelaar.jpg
 

Gerit

New Member
Dat heb ik al uitgesloten en dat is het probleem niet nieuwe schakelaars gehaald maar toch als ik de scooter start blijft de remlichten branden en spanningsregelaar ook vervangen en startrails vandaar dat ik het via hier probeer er achter te komen
 

Sparky

Well-Known Member
Heb je overal de originele connectoren nog of is er gewerkt met kroonsteentjes of andere zaken die niet thuis horen op een scooter en is er ergens daardoor misschien een draadje gewisseld?

Ik heb het idee dat de wisselspanning van de stator gekoppeld zit met de gelijkspanning van de accu.

Het eerste waar ik aan denk is dat je achterlicht niet goed is aangesloten want hier zitten beide spanningen bij elkaar.
Je remlicht werkt met gelijkspanning van de accu en je achterlicht met wisselspanning direct van je stator.
 

Flof

Member
Brand je gewone achterlicht wel? Zo niet dan is er toch iets verwisseld ergens. Uiteindelijk moet je er met een multimetertje achter kunnen komen.
 
Advertisement - register to remove this
Top