Peugeot Kisbee geen toeren, wel stationair

Sjaak1234

New Member
Beste forumleden,
Ik heb een Peugeot Kisbee 2015 (4takt, gy6, 50cc) die start, enkele seconden stationair loopt maar niet wil reageren op gas geven en dan uit valt. Je merkt geen verschil in toeren tussen vol of half gas. 12000 op teller. Blauw kenteken

De scooter start lastig met kickstart en niet met elektrisch.

De volgende stappen heb ik al ondernomen:
0. Gas kabel gecheckt, werkt naar behoren
1. Nieuwe bougie (ngk 7hsa oid), rood/oranje vonk op blok.
2. Nieuwe accu 12v 5ah
3. Nieuwe originele startrelais
4. Carburateur schoongeblazen doorgespoeld en doorgeprikt.
5. Luchtfilter schoongemaakt
6. Kleppen gesteld op 0.1 en 01.
7. Missende kopschroef vervangen
8. Proberen te starten zonder luchtfilter
9. Gas naald klipje verplaatst van onderste naar bovenste naar middelste-> onderste start “het beste”.
10. Een koperen stroomkabel tussen blok en frame gelegd, niet super goed vast gemaakt.
11. Vaccuum benzine kraan getest, lijkt goed door te stromen. Geprobeerd te starten tijdens zuigen aan vaccumslang en vinger op spruitstuk, geen resultaat.

Bougie is beetje zwartig, echter natuurlijk niet gereden en alleen stationair kunnen draaien.
Na veel kicken ligt er een beetje benzine op de inlaat klep.

Tijdens het stationair lopen heb ik de luchtfilter slang naar de carburateur even los gemaakt en ben ik dmv video camera wezen kijken of gas naald omhoog gaat bij gas, deze trilt alleen maar en gaat bij meer gas geven niet omhoog. Vlinderschuifje (als dat zo heet) draait wel goed.

Er hangt een blauw kabeltje uit de Cdi (niet uit de sockets) geen idee waar dat heen moet.

Ik weet even niet meer wat er nog meer kan gebeuren, iemand ideeen?
 

Attachments

  • 959A0D63-8646-4772-A05D-43BCA28CDAD1.jpeg
    959A0D63-8646-4772-A05D-43BCA28CDAD1.jpeg
    426 KB · Views: 24
  • A121C538-231A-4431-9C02-298E34016CE9.jpeg
    A121C538-231A-4431-9C02-298E34016CE9.jpeg
    309.7 KB · Views: 16
  • 09F4FB50-7900-4052-967D-24B50F29D700.jpeg
    09F4FB50-7900-4052-967D-24B50F29D700.jpeg
    456 KB · Views: 15
  • 01BF1515-1AE2-48F6-B1BF-01D084EAC8E8.jpeg
    01BF1515-1AE2-48F6-B1BF-01D084EAC8E8.jpeg
    300.3 KB · Views: 17
Last edited:
Advertisement - register to remove this

Welke maat sproeier zit erin?

Zit wel alle groene draden van de aarden goed aangesloten?

Een zit onder of boven de spannings regelaar. En eentje zit volgens mij aan het blok vast.

Kleppen stel je koud op 0.10 / 0.10 Dan zou hij erop moeten lopen want die afstelling gebruik ik zelf ook.

Heb er zelf een 7amp accu in gedaan.. Die chinese scooters kunnen wil eens lastig starten met een kleinere accu..
Heb zelf wel eens zo`n kleinere accu helemaal plat getrokken.
Met de 7 amp accu nog geen ongein gehad.

Met 50cc heb je sproeier 78 ongeveer nodig. Bougie zwart is eigenlijk sproeier te rijk.
 
rood/oranje vonk op blok.
Dit zou eigenlijk een krachtige blauwe moeten zijn , meet je bobine eens door . Als je je hand op de inlaat houdt van de carb , voel je hem dan zuigen ? Maak je benz slang eens los van de carb , en ga dan kicken met het slangetje in een potje , stroomt er dan benzine ?
Heeft hij hiervoor wel goed gelopen? Blauwe kabel is voor de snelheids sensor in je carterkap , bij de koppeling.
Normaal staat de clip van de naald in het midden . En zoals Eurokit ook al melde ik heb mijn gy6 ook beide kleppen op 0.1 mm
 
vonk moet blauw zijn, maar heb je de bougie stevig aangedrukt op een schoon stuk metaal of laten hangen tegen gecorrodeerd/verroest plekje, dat maakt nogal uit.
en die regelschuif moet wel omhoog als je gas geeft, anders geeft je sproeiernaald je sproeier niet vrij! om je gasnaald te verstellen heb je bovendeksel los gehad, maar heb je die regelschuif met membraan ook eruit gehad? ik heb vergelijkbare symptomen gehad, membraan van regelschuif was vuil, regelschuif ook en had "vreetsporen". membraan en regelschuif
 
Last edited:
vonk moet blauw zijn, maar heb je de bougie stevig aangedrukt op een schoon stuk metaal of laten hangen tegen gecorrodeerd/verroest plekje, dat maakt nogal uit.
en die regelschuif moet wel omhoog als je gas geeft, anders geeft je sproeiernaald je sproeier niet vrij! om je gasnaald te verstellen heb je bovendeksel los gehad, maar heb je die regelschuif met membraan ook eruit gehad? ik heb vergelijkbare symptomen gehad, membraan van regelschuif was vuil, regelschuif ook en had "vreetsporen".membraan en regelschuif
Hi C-Row, ik heb de regel schuif en membraan er ook uit gehad en schoongemaakt. Ik kan hem met me vinger naar beneden en boven schuiven met een vloeiende beweging. Echter voel ik wel een klein beetje weerstand. Ik weet natuurlijk niet of dit teveel is en of de compressie groot genoeg is om hem omhoog te trekken.
Post automatically merged:

Dit zou eigenlijk een krachtige blauwe moeten zijn , meet je bobine eens door . Als je je hand op de inlaat houdt van de carb , voel je hem dan zuigen ? Maak je benz slang eens los van de carb , en ga dan kicken met het slangetje in een potje , stroomt er dan benzine ?
Heeft hij hiervoor wel goed gelopen? Blauwe kabel is voor de snelheids sensor in je carterkap , bij de koppeling.
Normaal staat de clip van de naald in het midden . En zoals Eurokit ook al melde ik heb mijn gy6 ook beide kleppen op 0.1 mm
Hi Trabiarie, de vonk is zeker niet blauw. Ook niet met elektrische start. Doormeten bobine heb ik nog nooit gedaan. Echter start hij wel (heel slecht ) en loopt hij heel kort, zou dat dan te maken kunnen hebben met de vonk?

Bij het kicken en los hebben van benzine slang komen er maar enkele druppels uit, bij het los hebben van benzine slang vanuit de benzine kraan en dan kicken geeft wel een stroompje direct uit de kraan. Dit is vgm wel voldoende benzine om carb te vullen aangezien als ik start en aan vaccuum leiding zuig (dus constante stroom) niet veel veranderd.
Post automatically merged:

Welke maat sproeier zit erin?

Zit wel alle groene draden van de aarden goed aangesloten?

Een zit onder of boven de spannings regelaar. En eentje zit volgens mij aan het blok vast.

Kleppen stel je koud op 0.10 / 0.10 Dan zou hij erop moeten lopen want die afstelling gebruik ik zelf ook.

Heb er zelf een 7amp accu in gedaan.. Die chinese scooters kunnen wil eens lastig starten met een kleinere accu..
Heb zelf wel eens zo`n kleinere accu helemaal plat getrokken.
Met de 7 amp accu nog geen ongein gehad.

Met 50cc heb je sproeier 78 ongeveer nodig. Bougie zwart is eigenlijk sproeier te rijk.
Ik zal later even moeten kijken naar de sproeier, kan me niet helemaal herinneren wat de maat was.

Bij de 5amp accu hoor je wel de startmotor goed draaien en vonkt hij wel.

Zijn alle groene draden de aarde? Dan zal ik die ook is moeten controleren.
 
Last edited:
regelschuif moet op vacuüm omhoog, niet op compressie, en dat moet echt soepel (heb die van mij feitelijk gepolijst. het vacuum moet door een minuscuul gaatje onderin de schuif, vlak naast je sproeiernaald, en ik heb bij die van mij gezien dat je die makkelijk afsluit als je je sproeiernaald niet goed terugzet (dat driepootje zet er 1 pootje voor) en zoals eurokit elders opmerkte: als dat membraan lekt of niet afsluit tegen het bovendeksel ben je de sigaar. check daar eens op valse lucht misschien?
andere vraag: hoe staat je regelschroef links onder het gasklepasje?Screenshot_20230211-100410~2.png
 

Attachments

  • Screenshot_20230211-095746~2.png
    Screenshot_20230211-095746~2.png
    954.7 KB · Views: 21
Last edited:
regelschuif moet op vacuüm omhoog, niet op compressie, en dat moet echt soepel (heb die van mij feitelijk gepolijst. het vacuum moet door een minuscuul gaatje onderin de schuif, vlak naast je sproeiernaald, en ik heb bij die van mij gezien dat je die makkelijk afsluit als je je sproeiernaald niet goed terugzet (dat driepootje zet er 1 pootje voor) en zoals eurokit elders opmerkte: als dat membraan lekt of niet afsluit tegen het bovendeksel ben je de sigaar. check daar eens op valse lucht misschien?
andere vraag: hoe staat je regelschroef links onder het gasklepasje?
Goed om te weten dat het op vaccuum werkt! Hoe kan ik controleren of er valse lucht is? Er onder het kapje zit alleen het rubber membraan met een veer met daar boven op het deksel. Ik zie niet precies hoe daar vaccuum kan optreden aangezien er boven het membraan (tussen rubber en deksel) geen gleufjes of luchtgaten zitten die zouden kunnen aanzuigen. Alleen onder het membraan.

Waar komt het vaccuum vandaan? Is dat echt alleen dat kleine gaatje naast de naald? Er zitten namelijk ook gaatjes in carb net onder het rubber.

Is er een bepaalde manier hoe dat driepootje terug gezet dient te worden?

Er zit geen regel schroef bij mij. Er zit alleen een gaatje met blauwe prut erin en een soort schroef zonder plat kop gleuf.
 
gaatjes ònder het membraan dienen waarschijnlijk ter compensatie anders kan membraan die schuif niet omhoog trekken, vacuüm komt via gaatje in de schuif ja, vacuüm bóven de schuif trekt 'm omhoog. driepootje gaat volgens mij met (indrukken)1/3 slag rechtsom weer vast en dan zó dat ie dat gaatje niet afdekt. klein veertje eronder drukt hem dan omhoog in z'n haakjes bedenk ik me nu, dus gaatje afdichten zal dan toch niet...
blauwe prut was waarschijnlijk zegellak, ze willen niet dat je daar aan zit.
schroef zonder platkop.. wat voor kop dàn?
valse lucht doorgaans met remmenreiniger of startpilot rònd de carburateur spuiten, kijken of ie daar op reageert.
maar omdat dat membraan niet direct op het inlaattraject zit, zou ik in eerste instantie proberen om tussen deksel en rand een laagje vet (vaseline of lagervet) te smeren of de rand van buitenaf dik in te smeren.
maar als je vonk niet blauw is, kan dat ook de oorzaak zijn dat je motor niet op het gas reageert, wáárdoor er niet genoeg vacuüm wordt gegenereerd om die schuif omhoog te trekken..
 
Last edited:
gaatjes ònder het membraan dienen waarschijnlijk ter compensatie anders kan membraan die schuif niet omhoog trekken, vacuüm komt via gaatje in de schuif ja, vacuüm bóven de schuif trekt 'm omhoog. driepootje gaat volgens mij met (indrukken)1/3 slag rechtsom weer vast en dan zó dat ie dat gaatje niet afdekt. klein veertje eronder drukt hem dan omhoog in z'n haakjes bedenk ik me nu, dus gaatje afdichten zal dan toch niet...
blauwe prut was waarschijnlijk zegellak, ze willen niet dat je daar aan zit.
schroef zonder platkop.. wat voor kop dàn?
valse lucht doorgaans met remmenreiniger of startpilot rònd de carburateur spuiten, kijken of ie daar op reageert.
maar omdat dat membraan niet direct op het inlaattraject zit, zou ik in eerste instantie proberen om tussen deksel en rand een laagje vet (vaseline of lagervet) te smeren of de rand van buitenaf dik in te smeren.
maar als je vonk niet blauw is, kan dat ook de oorzaak zijn dat je motor niet op het gas reageert, wáárdoor er niet genoeg vacuüm wordt gegenereerd om die schuif omhoog te trekken..
Dank voor de uitgebreide reactie! Ik heb net even wat foto’s gemaakt.
Je kan de luchtschroef zien, er zit een soort blauwe prut in en ik heb geen idee wat voor kop het is haha.

Wat betreft het membraan kan ik niet precies zien of hij goed sealt. Als ik hem met mijn vinger omhoog duw en vervolgens het lucht inlaat gleufje dicht houd, boven gat van lucht inlaat (die wss verbonden zit aan de twee kleine gaatjes onder membraan), dan gaat hij langzaam naar bekenden, als ik hem open heb schiet hij naar beneden. Echter is dat natuurlijk niet het vaccuum gedeelte. Ik heb het rubber ingesmeerd met vaseline, echter geen resultaat. Zou een nieuw membraan helpen? Zo ja, maakt het uit welke?

Er zit een sproeier 78 in.

De vonk lijkt wel echt ondermaats. Als ik hem heel dicht bij het blok houd is het een heel klein geel rood vonkje, niet echt consistent. Hoe zou dat kunnen komen? Startrelais en accu zijn vervangen.
Post automatically merged:

Hi C-Row, ik heb de regel schuif en membraan er ook uit gehad en schoongemaakt. Ik kan hem met me vinger naar beneden en boven schuiven met een vloeiende beweging. Echter voel ik wel een klein beetje weerstand. Ik weet natuurlijk niet of dit teveel is en of de compressie groot genoeg is om hem omhoog te trekken.
Post automatically merged:


Hi Trabiarie, de vonk is zeker niet blauw. Ook niet met elektrische start. Doormeten bobine heb ik nog nooit gedaan. Echter start hij wel (heel slecht ) en loopt hij heel kort, zou dat dan te maken kunnen hebben met de vonk?

Bij het kicken en los hebben van benzine slang komen er maar enkele druppels uit, bij het los hebben van benzine slang vanuit de benzine kraan en dan kicken geeft wel een stroompje direct uit de kraan. Dit is vgm wel voldoende benzine om carb te vullen aangezien als ik start en aan vaccuum leiding zuig (dus constante stroom) niet veel veranderd.
Post automatically merged:


Ik zal later even moeten kijken naar de sproeier, kan me niet helemaal herinneren wat de maat was.

Bij de 5amp accu hoor je wel de startmotor goed draaien en vonkt hij wel.

Zijn alle groene draden de aarde? Dan zal ik die ook is moeten controleren.
Sproeier is 78! Net gecheckt
 

Attachments

  • E3BF88BE-815B-4F3E-B8DD-13390D010EED.jpeg
    E3BF88BE-815B-4F3E-B8DD-13390D010EED.jpeg
    197.2 KB · Views: 17
  • 482E5D6C-320E-4033-84F8-06E3086B57DE.jpeg
    482E5D6C-320E-4033-84F8-06E3086B57DE.jpeg
    169.9 KB · Views: 14
  • 0AA85E7A-6800-429F-884A-03988924F6FE.jpeg
    0AA85E7A-6800-429F-884A-03988924F6FE.jpeg
    173 KB · Views: 12
  • 15F68391-38C3-4949-A036-926C33D9EAB7.jpeg
    15F68391-38C3-4949-A036-926C33D9EAB7.jpeg
    174.2 KB · Views: 12
  • A9A06677-DC62-4141-AF9B-F6D2939BB019.jpeg
    A9A06677-DC62-4141-AF9B-F6D2939BB019.jpeg
    159.3 KB · Views: 13
  • 54C137D6-8B27-4056-AC66-C9AF5FA3732A.jpeg
    54C137D6-8B27-4056-AC66-C9AF5FA3732A.jpeg
    153.8 KB · Views: 12
  • CC1E2F93-36E0-41BC-BE55-EFB49D271FD4.jpeg
    CC1E2F93-36E0-41BC-BE55-EFB49D271FD4.jpeg
    100.8 KB · Views: 11
  • FAD1E9FA-25E4-49B1-AA99-00746A840F53.jpeg
    FAD1E9FA-25E4-49B1-AA99-00746A840F53.jpeg
    182.7 KB · Views: 13
  • 8E7FB576-E6FD-4FEE-8394-E7AF176B5D71.jpeg
    8E7FB576-E6FD-4FEE-8394-E7AF176B5D71.jpeg
    180.5 KB · Views: 13
  • 3AA64560-8D4F-4807-898D-0129238EE655.jpeg
    3AA64560-8D4F-4807-898D-0129238EE655.jpeg
    175.5 KB · Views: 13
  • 4706B6EA-1A4A-429B-8DB7-9317F89F9964.jpeg
    4706B6EA-1A4A-429B-8DB7-9317F89F9964.jpeg
    127.7 KB · Views: 13
  • 7E72AA90-8618-4FA2-BBFE-BF1E862D4A54.jpeg
    7E72AA90-8618-4FA2-BBFE-BF1E862D4A54.jpeg
    96.9 KB · Views: 12
om je vonk te testen moet je de zijkant van je bougie gewoon stevig tegen je blok houden! niet "er in de buurt" (als er dan al een vonk is, is ie met de bougie tegen het blok zéker sterk genoeg!
vaseline is m.i. te zwaar voor dat hele membraan, alleen op de rand kan dat. ik heb 'm ingespoten met ballistol universalol.. (wapenolie)
 
Last edited:
om je vonk te testen moet je de zijkant van je bougie gewoon stevig tegen je blok houden! niet "er in de buurt" (als er dan al een vonk is, is ie met de bougie tegen het blok zéker sterk genoeg!
vaseline is m.i. te zwaar voor dat membraan, ik heb 'm ingespoten met ballistol universalol.. ik overweeg nog steeds om de mijne te vervangen maar dan moet ik nog wel de juiste vinden (membraan en schuif zitten aan elkaar vast) had jij vouwen of kreukels in het membraan zoals de foto's in mijn topic?

Ik ben helemaal nieuw met cv carburateurs. Dus heb wat foto’s toegevoegd.
 

Attachments

  • CFB2704C-FC9D-4DEC-A0AC-A35B6699A595.jpeg
    CFB2704C-FC9D-4DEC-A0AC-A35B6699A595.jpeg
    139.2 KB · Views: 12
  • F0AB5867-561E-4E7F-A593-68FE17447846.jpeg
    F0AB5867-561E-4E7F-A593-68FE17447846.jpeg
    186.2 KB · Views: 11
  • 973CC290-4CFF-4FD8-84AC-11FC2460E7DE.jpeg
    973CC290-4CFF-4FD8-84AC-11FC2460E7DE.jpeg
    162.5 KB · Views: 11
  • D06F5B92-4B36-4CD7-99FE-2B8DDFD7E882.jpeg
    D06F5B92-4B36-4CD7-99FE-2B8DDFD7E882.jpeg
    257.5 KB · Views: 13
  • 9DDF450E-1A50-46CA-8102-580DE6F81656.jpeg
    9DDF450E-1A50-46CA-8102-580DE6F81656.jpeg
    348.8 KB · Views: 14
  • 55ECCAC9-6F2F-419E-BA10-0D518753F526.jpeg
    55ECCAC9-6F2F-419E-BA10-0D518753F526.jpeg
    169.6 KB · Views: 11
  • 6FE4763D-6E9C-46CF-8A6E-6D3BE415CBF3.jpeg
    6FE4763D-6E9C-46CF-8A6E-6D3BE415CBF3.jpeg
    176.2 KB · Views: 11
  • 90ECF230-8C7D-4CA7-8E56-695E1235DD5F.jpeg
    90ECF230-8C7D-4CA7-8E56-695E1235DD5F.jpeg
    174.7 KB · Views: 10
  • 62F89FD5-F966-4F74-850E-0CA785A2D032.jpeg
    62F89FD5-F966-4F74-850E-0CA785A2D032.jpeg
    201.3 KB · Views: 14
juist, die vouwen en kreukels bedoel ik.. dat ziet er nog erger uit dan die van mij! zou ook op zoek gaan naar een vervanger.
Apart dat het goed voelt om te horen dat iets kapot is hahah ben ik toch weer een stukje verder hoop ik haha.

Maar die membranen zijn dus allemaal verschillend en het vinden van de goede is lastig? Of zal een hele nieuwe carburateur van 35 eu niet beter zijn?
 
Bij het rode pijltje zit volgens mij het gaatje dat het vacuum boven het membraan verzorgt, kijk eens of dit niet verstopt zit.

Verder een slechte vonk kan ook veroorzaakt worden door een verkeerde bougie of bougiekap.
Heeft de bougie een ontstoor weerstand mag deze niet in de bougiekap zitten en visa versa.
Anders heb je twee weerstanden in serie zitten wat de vonk zwakker maakt.

1676488280729.png
 
Last edited:
er was alleen een "zwakke vonk" doordat Sjaak de bougie niet tegen de cilinderkop aan hield, maar er "in de buurt" .. @Sjaak1234 heb je nu al getest met de bougie tegen de cilinderkop aan?
bij het nokje* zit geen gaatje (in de carburateur dan), het gaatje voor het vacuüm zit in de bodem van de schuif zelf, daar stroomt de lucht immers langs . dat nokje aan het membraam zit daar om de juiste stand van de schuif te dirigeren. (in mijn geval mijn membraan vanwege de halfronde uitholling maar mogelijk ook voor de plaats van dat gaatje in de luchtstroom.
*ik dacht in mijn zoektocht ook dat ik een membraan met een gaatje ìn dat nokje nodig had, omdat het origineel dat heeft, maar er zit nòch in het deksel, nòch in de carburateur een gat of kanaal waar dat nokje zit..
Sjaak, het lijkt mij stug dat een complete carburateur van €35 beter is dan het juiste membraan incl schuif.. tenzij de schacht waar de schuif in loopt (bijvoorbeeld) ook uitgelopen is of de vlinderklepas heel veel speling heeft (met valse lucht erlangs)Screenshot_20230216-024103~2.png
deze schuif ziet er al gangbaarder uit dat "de mijne" en als je 'm goed opmeet denk ik dat ie wel te vinden moet zijn.
die vaseline heb je die op het hele membraan gesmeerd? of alleen langs de rand?
 
Last edited:
rectificatie: ik hoor zojuist van mijn lokale Kymco dealer (die me ook een nieuwe schuif kan verkopen als ie wil) dat die vouwen in dat membraan onvermijdelijk en geen reden tot paniek zijn!
 
Last edited:
Bij de Kisbee moet de kabel die uit het carter komt. Naar de cdi. Dus dat losse kabeltje aan de cdi. Moet naar de sensor in de kickstartdeksel.

Als die los is krijg je dit probleem. Loopt dus wel stationair. Kunt stukje rijden en krijgt de cdi geen signaal. Waardoor die dus in soort storing valt. En dus geen gas kunt geven.
 
rectificatie: ik hoor zojuist van mijn lokale Kymco dealer (die me ook een nieuwe schuif kan verkopen als ie wil) dat die vouwen in dat membraan onvermijdelijk en geen reden tot paniek zijn!
Hi C-row, ik heb het membraan alleen boven aan de rand van het rubber ingesmeerd, niet de hele schuif. Goed om te weten dat het onvermijdelijk is.

Ik ga vanmiddag een compressie meter lenen van iemand om toch even te testen hoe compressie van het blokje zit. Daarnaast even de bobine doormeten. Als compressie echt laag is (onder 7 bar toch?) dan lijkt me dat het probleem misschien toch iets dieper zit.
Post automatically merged:

Bij de Kisbee moet de kabel die uit het carter komt. Naar de cdi. Dus dat losse kabeltje aan de cdi. Moet naar de sensor in de kickstartdeksel.

Als die los is krijg je dit probleem. Loopt dus wel stationair. Kunt stukje rijden en krijgt de cdi geen signaal. Waardoor die dus in soort storing valt. En dus geen gas kunt geven.
Duidelijk! Ik was al benieuwd waarvoor het kabeltje was. Ik zal hem vanaf nu vast maken. Dingetje is wel dat hij niet eens paar minuten kan rijden. Hij start (heel lastig) waarna er daarna sws geen extra toeren komen.
 
nu ik de plaatjes op m'n pc bekijk, herken ik denk ik die mengselschroef, volgens mij is dat een zgn. "grote D" ik zal straks eens kijken of die in mijn setje zit voor i.i.g. een foto.
mengselschroef verstopt.pnggrote D.png
en zou het ook kunnen dat ze die schroef er helemaal in gedraaid hebben (omdat er benzine uit lekte?) en dan dichtgekit met vloeibare pakking?
 
Back
Top