DaanSmit03

New Member
Beste allen,

Ik ben in het bezit van een AGM VX50 waarvan ik het motorblokje compleet zelf heb opgebouwd ( GY6 139QMB ) hij reed en trok altijd erg goed tot hij een aantal weken geleden een beetje begon te sputteren. De scooter kreeg een dip met optrekken. Na een aantal kilometers lijkt hij weg te vallen in toeren en lijkt de scooter gewoon te weinig toeren te draaien. De scooter zou naar mijn mening veel vlotter door moeten trekken zoals hij wel altijd deed. De bougie is koffiebruin maar wel aan de lichte kant. Rollen wisselen heeft totaal geen invloed, begon met 8,5 gram en ben gegaan tot 6,5 gram. Alle zonder helpend resultaat.

Hieronder mijn setup:
90cc cilinder van Naraku ( 52,4mm boring wat neerkomt op 125cc)
90cc cilinderkop Naraku
NCY nokkenas
24mm carburateur met sproeier 90 ( misschien dat dit de oorzaak is, denk zelf dat de sproeier misschien te klein is )
24mm inlaatspruitstuk
Origineel luchtfilter
Jamarcol uitlaat
Polini variateur met 7,5 gram rollen
Doppler Kevlar snaar 669x18x30 ( reed eerst met een Malossi snaar en was prima, deze Doppler snaar is de kortste die je kan krijgen en sinds ik deze er in heb zijn de toeren met optrekken ook minder geworden )
Motorforce race torque driver
Witte Malossi drukveer ( twijfel aan de staat van de veer, gebruik de veer al 15 duizend kilometers. Eerst in mijn oude blok zo’n 12 duizend in mn vorige blok en nu zo’n 3 duizend in het nieuwe blok )
Polini race koppeling verstelbaar met strakste blauwe trekveren ( reed er altijd wel goed op, laatste tijd twijfel ik erover. Scooter pakt pas op rond de 6000 toeren) Misschien dat dit de oorzaak is? Heb hem zo slap mogelijk ingesteld want anders trekt hij pas bij nog meer toeren. Weet alleen niet of een originele koppeling met standaard trekveren en drukveer deze setup wel aankan. Deze Polini koppeling zit er wel al zo’n 15 duizend kilometers in, eerst zo’n 12 duizend in m’n vorige blok en nu 3000 in dit blok

Verder heb ik sinds de ik de Jamarcol uitlaat heb gemonteerd nog een probleempje. Het lijkt bij de optrek alsof de scooter sindsdien wat extra ‘borrelt’ oftewel wat extra in lijkt te houden.
Al met al zou ik zelf tot een aantal mogelijke problemen kunnen komen: Koppeling, te korte v snaar, drukveer, koppeling of een te kleine sproeier. Ik stel vaak scooters af maar dit keer vind ik het toch knap lastig. Misschien heeft een van jullie ervaringen of weet iemand misschien wat de oorzaak zou kunnen zijn?

Alvast bedankt voor de reactie(s)!

Met vriendelijke groet,

Daan
 
Advertisement - register to remove this

Advertisement - register to remove this
Top