Geen vonk

eurokit

Vergrijst. 65+
Mijn kisbee blok heeft 1 massa op de startmotor (die massa is eigenlijk voor de startmotor..

En er loopt een massa kabel die op de spannings regelaar vast zit die aan het frame zit gemonteerd.. En die groene kabels komen allemaal bij elkaar.

Nou ik zie het al!

Verdomme zit net een nieuwe in. (Zie foto) word weer sparen dus. Goddomme.

Hoe kan het vliegwiel deze raken??

EDIT: waarom gebeurd dit alleen bij de geïsoleerde spoelen?
Misschien omdat de geïsoleerde spoelen iets dikker zijn.
Verder moet je natuurlijk nooit zomaar een 3rd party stator kopen met een ander type vliegwiel.

Wellicht kan je beter de originele bestellen en niet zomaar een goedkope brol kopen en hopen dat het past.

Een paar mm is genoeg om die spoelen te slopen.. Dus zoals eerder gezegd ALTIJD de ventilator erop schroeven zoals het hoort en in de binnenkant kijken van het vliegwiel.. Heb je te lange ,zal je andere boutjes moeten zoeken die wel passen.
 
Last edited:

Manu76

Burn and rise...
Mijn kisbee blok heeft 1 massa op de startmotor (die massa is eigenlijk voor de startmotor..

En er loopt een massa kabel die op de spannings regelaar vast zit die aan het frame zit gemonteerd.. En die groene kabels komen allemaal bij elkaar.



Misschien omdat de geïsoleerde spoelen iets dikker zijn.
Verder moet je natuurlijk nooit zomaar een 3rd party stator kopen met een ander type vliegwiel.

Wellicht kan je beter de originele bestellen en niet zomaar een goedkope brol kopen en hopen dat het past.

Een paar mm is genoeg om die spoelen te slopen.. Dus zoals eerder gezegd ALTIJD de ventilator erop schroeven zoals het hoort en in de binnenkant kijken van het vliegwiel.. Heb je te lange ,zal je andere boutjes moeten zoeken die wel passen.
Ja bouten op maat maken is het probleem niet.

Ben op zoek geweest hoe láng de originele bouten moeten zijn voor de ventilator dus ook meteen het vliegwiel.

Ik heb namelijk 4 waarvan 2 iets (2 mm) langer zijn.

Ja zodra ik het geld heb ga ik inderdaad één set halen.

Maar de oude "spoel" zat er altijd al op. Maar altijd gedaan. Wel zijn de geïsoleerde spoelen nou bij 2 kapot gegaan op deze manier.

Straks ga ik ff sleutelen en ff en ff kijken met met de ventilator erop.

Ik zal dit editten met een foto erbij zodra ik begin.

Thanks eurokit

EDIT: ZIE FOTO! Doe zijn gewoon te lang!
 

Attachments

Last edited:

Manu76

Burn and rise...
Die opvul ring was er per ongeluk aan blijven zitten. Die ring bedoel je?

Je bedoeld met de waaier die uitsparingen die over de krukas gaat? Die groefjes/lijntjes aan de binnenzijde?
 

Manu76

Burn and rise...
Mijn kisbee blok heeft 1 massa op de startmotor (die massa is eigenlijk voor de startmotor..

En er loopt een massa kabel die op de spannings regelaar vast zit die aan het frame zit gemonteerd..
Klopt helemaal. Ik heb er bij mij ook twee gevonden op de plekken die jij beschrijft. Ik heb die van de spanningsregelaar onder handen genomen.

Die andere voor de startmotor heb ik niet bekeken wel gezien. Hangt af van wat de startmotor doet. Maar daar maak ik tzt wel een apart topic aan want heb hem, toen die nog liep, een kabelbreuk en vonken in de start motor geconstateerd maar hij draait nog steeds mooi de bendix aan / eruit dus dat laat ik ff zo.

Maar die koppeling met huis zat er al in, Heb ik niet gekocht.

En voor diegene die de lengte van de bout willen weten die ik gebruikt heb na het op maat maken om de gy6 vliegwiel vast te zetten met ventilator is 20,4mm totaal inclusief dus de kop van de bout.
 

Harrr

Active Member
Die opvul ring was er per ongeluk aan blijven zitten. Die ring bedoel je?

Je bedoeld met de waaier die uitsparingen die over de krukas gaat? Die groefjes/lijntjes aan de binnenzijde?
Klopt, sorry voor de enorm grote afbeelding die volgt, kan hem niet verkleinen... Weet nu dat zo'n ding veer-ring heet! <smile>1581881093473.png
 

Manu76

Burn and rise...
Nou de spoel met bijhorende vliegwiel is besteld.

Iemand ervaring met dit merk? Helaas heb ik een wekelijks budget anders was ik voor naraku gegaan.

 

Manu76

Burn and rise...
Nou het spul hangt erin.

Maar als ik electrisch wil starten gebeurd er niets.

Echter hoor ik nu wel een soort relais klikken. Klik klak.

Alsof íets niet goed zit waardoor die niet start.

Pfff...:(

EDIT: ik geef zelf al het antwoord. :)
 
Last edited:

Manu76

Burn and rise...
wat gebeurt er als je de twee dikste draden van het startrelais met elkaar doorverbindt?
Een boel vonken en begon te smeulen. Maar in de gauwigheid heb ik geprobeerd te starten met die 2 kabels maar evengoed niets.

Ik hoor hem "tik tak" (met elec start) geluid maken lijkt wel of iets open gaat maar ook meteen weer sluit.

Maar als deze startrelais niet werkt heeft dat invloed, met name,op de vonk?

er zou toch ook een vonk te zien moeten zijn bij kicken?

Verder heb ik de vorige eigenaar gesproken en zei dat hij ooit E10 in de tank had gedaan en volgens hem begonnen toen de probleem aan de scooter.

Dus waarschijnlijk een kat in de zak!? Moet toch mogelijk zijn dit onding aan de praat te krijgen!

Voor nu ben ik ff uitgedacht.
 

Sparky

Well-Known Member
Als je die twee dikste draden tegen elkaar houdt zou de startmotor moeten gaan lopen.
Het contact in het startrelais doet trouwens hetzelfde, deze verbindt ook deze twee draden met elkaar door als je op de startknop drukt.

Verder moet de scooter gewoon vonken als je kickt, dit heeft niks te maken met het startrelais noch met de accu.

Ik veronderstel toch dat je de draden van de nieuwe stator goed met de draden van de kabelboom hebt verbonden en dat de draadkleuren van de nieuwe stator overeen komen met de draadkleuren van de oude?
 

Manu76

Burn and rise...
Verder moet de scooter gewoon vonken als je kickt, dit heeft niks te maken met het startrelais noch met de accu.
En met een, stel, slechte startmotor, heeft dat nog iets met de vonk te maken?

Alles is vernieuwd,

Bougie kabel
CDI
Bougie
Stator
Vliegwiel

Maar geen vonk. Zal straks eens kijken of de kabels van de stator goed zijn doorgeslust.
 

Sparky

Well-Known Member
Ook een slechte startmotor heeft niks te maken met het niet vonken tijdens het starten met de kickstart.

Ik veronderstel dat het blok wel een goede massa heeft en dat je bij het vervangen van de stator ook de pickupspoel dicht genoeg hebt vastgezet tov het nokje op het vliegwiel?
 

Sparky

Well-Known Member
Het lijkt erop dat je dan ook nog een kortsluiting hebt in de startmotor of in de bedrading tussen startmotor en startrelais.

Hetzelfde gebeurt overigens ook wel als je startmotor door 1 of andere reden geblokkeerd staat.

Normaliter hoort de startmotor nu gewoon te draaien zonder problemen.

Maar dit alles kan niet veroorzaken dat je geen vonk hebt bij het kicken!
 
Advertisement - register to remove this
Thread starter Similar threads Forum Replies Date
T Elektro forum 9
JDobbel Quick Forum 7
T 4 Takt en Injectie Scooters 13
B Elektro forum 15
Koning-scooters Elektro forum 49
Top