Elektrische start en remlicht werkt niet van aerox

RS3V2

New Member
Ik heb laatst de remlicht schakelaars vervangen omdat ze afgebroken waren, maar mijn remlicht en elektrische start doen het nog steeds niet. Wat kan het probleem hiervan zijn?
 
Advertisement - register to remove this

RS3V2

New Member
lampje? :oops:
contacten lampje?
Plus draad naar lampje?
Aarding fitting?
Groet,
Ik heb een aftermarket led achterlicht die het wel doet dus ik denk niet dat het daar aan licht. Kun je uitleggen wat aarding fitting is, heb geen idee wat dat betekent. Plus draad moet ik nog controleren maar ik weet niet waar ik dat moet controleren. Op de plek waar de kabeltjes van de achterlicht verbinden met de kabelboom?
In ieder geval bedankt
 
Werkte het daarvoor wel? Schakelaar zorgt voor de remlichten, zou daar beginnen... Werkt het als je de 2/draadjes even tegen elkaar houd?
 

RS3V2

New Member
Ik kocht de Aerox als een soort project scooter dus de remlichten deden het toen ook al niet maar toen dacht ik dat het kwam door de afgebroken schakelaars. Ik heb die methode nog niet getest, maar als ze dan niet werken kan ik dan beter niet gewoon een hele nieuwe achterlicht halen?
 
Misschien heb je een verkeerd lampje erin.. Lampje moet 2/contact punten hebben aan de onderzijde

1/voor je licht
1 voor remlicht
 

Sparky

Well-Known Member
Een nieuw achterlicht gaat niet baten denk ik.

Denk eerder dat je naar de bedrading of de schakelaartjes moet kijken.
De elektrische start krijgt namelijk zijn stuurspanning van het remlicht circuit.

Als je één van de remmen indrukt moet er spanning komen op de groen/gele draad van de betreffende handvatconnector.
Deze groen/gele draad loopt vervolgens naar je remlicht en naar de spoel van je startrelais.
 
Advertisement - register to remove this
Top