Remlicht werkt niet maar elektrische start wel

Advertisement - register to remove this

Jos_

New Member
Lampje stuk, of de draadjes bij rem kapot of los. Doe de eerst maar een nieuw lampje in,
 

Sparky

Well-Known Member
Aan dat Chinese achterlicht zitten ook draden die, zo te zien, zelf zijn ingetaped.
Kijk eens even waar deze draden naar toe lopen, wellicht zit tussen deze draden en de originele bedrading van de scooter een slecht contact of onderbreking.
 
Aan dat Chinese achterlicht zitten ook draden die, zo te zien, zelf zijn ingetaped.
Kijk eens even waar deze draden naar toe lopen, wellicht zit tussen deze draden en de originele bedrading van de scooter een slecht contact of onderbreking.
Heb even gekeken maar zie geen breuk of orginele bedrading
 

Bas

Administrator
Staff member
Je ziet een breuk niet zitten, dat moet je echt doormeten.

En voor de zekerheid, heb je getest met beide kanten remmen of het remlicht werkt (niet dat je als automatisme misschien maar 1 kant test)? Als hij bij beide kanten remmen niet werkt dan is het iets in de remlicht unit en wordt het doormeten. Anders zou ook het schakelaartje bij je remhendel het kunnen zijn.
 

Sparky

Well-Known Member
Een beetje meer moeite doen mag ook.
Dit after market ding heeft niet de originele bedrading van de scooter, deze zijn meegeleverd bij deze unit.
Deze unitdraden moeten ergens aan de originele draden van de scooter zijn geknoopt.
Daar moet je de fout zoeken en eventueel meten.

Dus volg de draden van de unit en je vind van zelf de originele bedrading!
 
Je ziet een breuk niet zitten, dat moet je echt doormeten.

En voor de zekerheid, heb je getest met beide kanten remmen of het remlicht werkt (niet dat je als automatisme misschien maar 1 kant test)? Als hij bij beide kanten remmen niet werkt dan is het iets in de remlicht unit en wordt het doormeten. Anders zou ook het schakelaartje bij je remhendel het kunnen zijn.
Heb beide kanten getest maar doen het allebij niet
 
Aan dat Chinese achterlicht zitten ook draden die, zo te zien, zelf zijn ingetaped.
Kijk eens even waar deze draden naar toe lopen, wellicht zit tussen deze draden en de originele bedrading van de scooter een slecht contact of onderbreking.
Ik heb deze brommer laatst gekocht daar heb ik dot achterlicht bij gekregen maar Ik zal nog even verder zoeken
 
remlicht schakelaar is hoogstwaarschijnlijk kapot, als je achterlicht het wel doet als je scoot aan staat dan is het waarschijnlijk de schakelaar. die zit dus bij je rem hendel. daar vlak naast. kan je er zo uit draaien en nieuwe in rossen. dan zou die het weer moeten doen.
 
remlicht schakelaar is hoogstwaarschijnlijk kapot, als je achterlicht het wel doet als je scoot aan staat dan is het waarschijnlijk de schakelaar. die zit dus bij je rem hendel. daar vlak naast. kan je er zo uit draaien en nieuwe in rossen. dan zou die het weer moeten doen.
Née want me brommer start elektrisch
 

Sparky

Well-Known Member
remlicht schakelaar is hoogstwaarschijnlijk kapot, als je achterlicht het wel doet als je scoot aan staat dan is het waarschijnlijk de schakelaar. die zit dus bij je rem hendel. daar vlak naast. kan je er zo uit draaien en nieuwe in rossen. dan zou die het weer moeten doen.
Als de remlichtschakelaars kapot waren zou je de scooter ook niet elektrisch kunnen starten.
 
Née want me brommer start elektrisch
ik heb het meegemaakt dat die dan wel contact maakt met je spanningsregelaar ( waar die dus uiteindelijk op aangesloten zit) maar niet naar je achterlicht. het zou dus ook nog je spanningsregelaar kunnen zijn. mijn advies. vervang gewoon die 2 schakelaars en tevens dan ook je spanningsregelaar. als die het dan nog niet doet, nieuwe achterlicht unit.
 

Sparky

Well-Known Member
ik heb het meegemaakt dat die dan wel contact maakt met je spanningsregelaar ( waar die dus uiteindelijk op aangesloten zit) maar niet naar je achterlicht. het zou dus ook nog je spanningsregelaar kunnen zijn. mijn advies. vervang gewoon die 2 schakelaars en tevens dan ook je spanningsregelaar. als die het dan nog niet doet, nieuwe achterlicht unit.
Dikke onzin.
Ook al zou de spanningsregelaar defect zijn dan nog moeten de remlichten branden via de accu die parallel aan de spanningsregelaar staat.
 
Advertisement - register to remove this
Top