80cc 4 takt afstellen

marcelMHR rox

Active Member
Goeiedag, ik probeer all enige tijd me zip af te stellen, in grote lijnen doet ie het all goed alleen de fijna afstelling krijg ik denk ik niet voor mekaar,
Zodra ik vanuit stilstand volgas geef maakt ie een soort van blubblub geluid en houd ie even in, waarna ie vervolgens gewoon op toeren komt en rijd,
Als ik rij en bijna stil sta en toch weer volgas geef dan maakt ie een soort van verzuip geluid en houd ook even in, heb all meerdere dingen geprobeerd maar snap er geen reet meer van, dit is wat er nu aan gedaan is

80cc malossi
Malossi torquedriver
malossi nokkenas
malossi multivar,9,3 gram witte druk en trekveren
malossi v snaar
sproeier 84
luchtfilter ontgrenst( bij de kap bij de aanzuig kant het rubber eruit
blok zelf is vorig jaar compleet vernieuwt alles is nieuw en nog geen 4400km oud, cilinder nokkenas is 1800km oud ongeveer
valse lucht meerdere keren gecheckt, loopt niet harder stationer en valt ook niet uit
stationer sproeier groter geprobeerd ook geen effect
accelaratie pomp aangezet maar ook geen effect

wat me wel opvalt is als ik dus volgas geef en hij houd in en klinkt of als ie verzuipt en ik laat het gas los en dan gelijk weer volgas dat ie het dan wel oppakt, dit is als ik all rij en bijna stilsta en toch weer gas geef

vanuit stilstand is het altijd drama met optrekken dat ie dus inhoud
 
Last edited:
Advertisement - register to remove this

Heb een soortgelijk probleem ook 2 keer gehad. Spruitstuk zag nog prima uit, maar de o-ring die als pakking dient was lek en m'n gasschuif in de carb was kapot.
 

Enterprise

Well-Known Member
Misschien een gekke vraag maar heb je de klepspeling al eens gecontroleerd?
Het probleem wat je hebt lijkt erg veel op het probleem wat mijn vader met zijn AGM had. Is het inhouden alleen als je in 1 keer vol gas geeft? Of ook als je heel rustig de gashandel open draait? Bij de AGM van mijn vader was het inhouden er alleen als je vol gas gaf vanuit stilstand en dit was verholpen na het afstellen van de klepspeling.
 

marcelMHR rox

Active Member
Heb het alleen bij volgas vanuit stilstand of weer volgas geven als ik bijna stilsta, kleppen heb ik ongeveer 1500 a 2000 km terug gesteld
Misschien een gekke vraag maar heb je de klepspeling al eens gecontroleerd?
Het probleem wat je hebt lijkt erg veel op het probleem wat mijn vader met zijn AGM had. Is het inhouden alleen als je in 1 keer vol gas geeft? Of ook als je heel rustig de gashandel open draait? Bij de AGM van mijn vader was het inhouden er alleen als je vol gas gaf vanuit stilstand en dit was verholpen na het afstellen van de klepspeling.
l
 

marcelMHR rox

Active Member
Ik zou zeggen controleer de klepspeling eens. Dat was in ieder geval de oplossing bij een agm met hetzelfde probleem.
Ga ik doen, gaat dat zo snel bij een brommer?
Post automatically merged:

Hij heeft het trouwens alleen bij een warme motor er last van, koud kan ik zo weg rijden
 
Last edited:

Enterprise

Well-Known Member
nou merk ik ook dat me zip nooit hoog stationer draait terwijl dit wel moet lijkt me? met koude start aangezien ie dan meer mengsel krijgt van de choke
Mijn Piaggio Fly doet dit wel. Als hij op de choke loopt dan draait het achterwiel langzaam mee en je hoort dat het toerental ietsje hoger is.
 

marcelMHR rox

Active Member
Mijn Piaggio Fly doet dit wel. Als hij op de choke loopt dan draait het achterwiel langzaam mee en je hoort dat het toerental ietsje hoger is.
Heb bij de stationer schroef een ring verwijdert waardoor me schroef iets verder kan, nu loopt ie wel normaal stationer, ga nog even me klep speling nakijken, daarna me spruitstuk eventueel
 
Advertisement - register to remove this

Similar threads

Top