Znen retro (bougie vonkt niet)

Malosa

New Member
Welke plek, de bougie bedoel je????
Nee, ik zal het uitleggen.
Dus Al's ik geel zwart eraf doe en daar een kabel van plus wil doen vonkt die meteen op die plaats... Weet je zeker dat het geel zwart is en niet die groene ?
 

Floris van bommelstijn

Boris the blade
Ik wil even een paar stapjes teruggaan....
Bobine en/of massa/aarding is bekend inmiddels!

Heb je bij het vervangen van de startmotor ook de aansluitingen schoongemaakt en/of opgeschuurd?
Dit kan namelijk een hoop verklaren als het niet goed geleidt.

Op een AC-CDI is het niet verstandig om 12VAC te zetten btw.
 

Malosa

New Member
Ik wil even een paar stapjes teruggaan....
Bobine en/of massa/aarding is bekend inmiddels!

Heb je bij het vervangen van de startmotor ook de aansluitingen schoongemaakt en/of opgeschuurd?
Dit kan namelijk een hoop verklaren als het niet goed geleidt.

Op een AC-CDI is het niet verstandig om 12VAC te zetten btw.

Ja de start motor is niet eens kapot...
Ik heb Al alles geprobeerd.. lijkt me niet dat het Massa is...

Zoals sparky net zei vonkt de bougie niet maar de eindpunt naar plus... Dus Al's ik die kabel aantik op plus vonkt die daar... Lijkt me iets niet goed Dan...
 

Malosa

New Member
Ik snap het gewoon niet, de scooter heeft het altijd gedaan maar omdat er mensen ingebroken hadden en proberen te stelen werkt die niet meer... Kabels zijn ok alles na gekeken alleen hebben we slot vervangen... Die is ook goed aangesloten en niet verkeerd.. daardoor begon die ellende... In die tijd is de scooter niet meer gebruikt (5maanden)

Wat ze gedaan hadden is benzine eruit gehaald en het slot proberen eruit te Halen...
 

eurokit

Well-Known Member
Staff member
Heb je wellicht kroonsteentjes gebruikt? Zo ja.. Los halen.. schone kabel maken en aan elkaar solderen en krimpkous erom heen.

Kroonsteentjes bij scooter elektronica gebruiken moet je niet willen als het om de bedrijfszekerheid gaat.

Als je echt alles geprobeerd hebt, anders eens de stator wisselen, die gaan ook wel eens defect op de chinese scooters.
Op de eerste plaats is dat de cdi.. Maar een bobine komt maar heel weinig voor.

En anders heb je toch een slechte aarde ergens of een kabel breuk.

Bij de startmotor moet je wel de groene kabel ook onder de linker bout doen bij het carter. En ergens zit er ook nog een groene kabel die aan het frame vast hoort te zitten.. (bij mijn kisbee zit die bij de spannings regelaar vast)
 

Sparky

Well-Known Member
Floris said:
Op een AC-CDI is het niet verstandig om 12VAC te zetten btw.
Dit is zeker niet de bedoeling om er 12VDC op te zetten, want dat bedoel je waarschijnlijk.
Als TS dit gedaan heeft is de kans groot dat hij z'n CDI opgeblazen heeft.

Zie mijn bijdrage#19, hier staat duidelijk dat hij dat stuk draad aan de bobine moet bevestigen, ik heb het zonet de tekst nog eens extra vet gemaakt.
 

Malosa

New Member
Dit is zeker niet de bedoeling om er 12VDC op te zetten, want dat bedoel je waarschijnlijk.
Als TS dit gedaan heeft is de kans groot dat hij z'n CDI opgeblazen heeft.

Zie mijn bijdrage#19, hier staat duidelijk dat hij dat stuk draad aan de bobine moet bevestigen, ik heb het zonet de tekst nog eens extra vet gemaakt.
Ja ik heb goed gelezen en dat ook gedaan.
Zoals eerder vermeld wat je zei kan niet werken..
Ik Zie dat de text aangepast is..
In de onbewerkte text stond letterlijk dat ik de geel zwarte kabel Los moest maken en van daaruit een kabel naar de plus moest aansluiten. En een halve seconds moest testen of hij vonkte.
Wat niet gebeurde maar wel de kabel vonkte toen ik hem op de plus wou leggen.... Dus sluiting.

Nee cdi werkt gewoon en is niks mis Mee . Heb hem erna nagekeken.

Nou om even terug te Komen op de vraag hierboven, ik heb geen kroonsteentjes er tussen... Al's het echt Massa was had ik niet kunnen meten.

Ik ga deze week eens proberen die ontsteker vervangen. Die zorgt voor de vonk namelijk... Al's de magneten niet goed werken omdat de inbrekers met een schroeven draaier Erin gezeten hebben kan die kapot zijn.
 
Advertisement - register to remove this
Top