Vespa sprint malossi ecu en multivar topsnelheid 51kmh

Sven513

New Member
Hoe trekt je vespa met je originele brom ecu?
Hetzelfde als met injtronic
Post automatically merged:

Ik kan vanmiddag denk ik wel een video maken. Ga ongeveer in 7 seconden naar de 40 en 12 seconden naar de 50. Heb dit niet goedgemeten dus klopt niet 100%
Post automatically merged:

Dr pulley sliders kan je het beste zelf opzoeken, is nogal lastig uit te leggen
Ik zag dat er veel resultaten uitkwamen voor motorscooters of maakt dat niet uit
 

4slaf4life

Well-Known Member
Ik zag dat er veel resultaten uitkwamen voor motorscooters of maakt dat niet uit
Nee, maakt niet uit. Is hetzelfde principe. Of het ook echt een merkbaar verschil maat weet ik niet 100% zeker, want heb nooit normale rollen geprobeert met deze setup. Wel zien de rollen er na 2k km er gloednieuw uit, dus ze slijten niet/nauwelijks.

Is het trouwens een snor? Want dan loopt ie al harrd zat
 

Sven513

New Member
Nee, maakt niet uit. Is hetzelfde principe. Of het ook echt een merkbaar verschil maat weet ik niet 100% zeker, want heb nooit normale rollen geprobeert met deze setup. Wel zien de rollen er na 2k km er gloednieuw uit, dus ze slijten niet/nauwelijks.

Is het trouwens een snor? Want dan loopt ie al harrd zat
Nee zeker geen snor, is brom met geel kenteken
 

4slaf4life

Well-Known Member

Dit is toch niet heel veel beter. Had een paar maanden geleden een meting gedaan, die veel beter was. Weet niet of het door het slechte weer komt dat ie nu langzamer is of dat ik het verkeerd had onthouden.
Post automatically merged:

de top is trouwens nog wel een paar kmph hoger maar ik remde af omdat de auto voor me af begon te remmen. Dit was al de derde poging ofzo en had elke keer last van iemand voor me:confused:
 
Last edited:

Dit is niet heel veel beter. Had een paar maanden geleden een meting gedaan, die veel beter was. Weet niet of het door het slechte weer komt dat ie nu langzamer is of dat ik het verkeerd had onthouden.
Post automatically merged:

de top is trouwens nog wel een paar kmph hoger maar ik remde af omdat de auto voor me af begon te remmen. Dit was al de derde poging ofzo en had elke keer last van iemand voor me:confused:
Heb je de multivar & ecu? Malossi, groet
 

Sven513

New Member

Dit is toch niet heel veel beter. Had een paar maanden geleden een meting gedaan, die veel beter was. Weet niet of het door het slechte weer komt dat ie nu langzamer is of dat ik het verkeerd had onthouden.
Post automatically merged:

de top is trouwens nog wel een paar kmph hoger maar ik remde af omdat de auto voor me af begon te remmen. Dit was al de derde poging ofzo en had elke keer last van iemand voor me:confused:
Ziet er netjes uit hoor, ook mooi 60 op gps, hoe hard loopt hij op je teller?
 

4slaf4life

Well-Known Member
De teller geeft ongeveer 5 te veel aan. Toen ik 9gr dr pulley sliders had ging hij 65 en toen deed de teller heel erg raar en gaf 10 te veel aan en schommelde heel erg heen en weer
 

hasje

New Member
Even een vraag over de Injtronic van Malossi. Ik lees hier dat deze opnieuw ingeleerd is maar dat kan toch helemaal niet? Indien dat wel kan (dus eigenlijk eerst naar fabrieksinstellingen) hoe moet dat? Ik heb namelijk zo'n ECU in de Sprint zitten welke van een andere Sprint komt. Ik heb het idee dat het inleren echt specifiek moet gebeuren op de scooter waar die op dat moment in zit. Toch?
 

4slaf4life

Well-Known Member
Ja, sowieso voor de gashendel posities.

Maar, ik mijn originele brom ecu van mijn liberty verkocht, aan iemand met een zip. Maar daarop werkte hij niet. Terwijl ik nog nooit van verschillende brom ecu's gehoord heb? Dus misschien dat hij toch iets op slaat?
 

hasje

New Member
Ja, sowieso voor de gashendel posities.

Maar, ik mijn originele brom ecu van mijn liberty verkocht, aan iemand met een zip. Maar daarop werkte hij niet. Terwijl ik nog nooit van verschillende brom ecu's gehoord heb? Dus misschien dat hij toch iets op slaat?
Maar hoe reset je de ECU dan zodat je de gashendelposities opnieuw kan gaan bepalen?
 

4slaf4life

Well-Known Member
Met het normale instel ritueel.
3x aan en uit met gas helemaal dicht, dan 3x aan uit met gas helemaal open, dan 10 minuten stationair laten lopen.
Daarna moest je dacht ik weer 5x het contact aan en uit zetten. Maar bij mij werkte dat laatste niet dus heb hem na die 10 minuten stationair gewoon uitgezet, daarna weer aan en ben toen weggereden
 
Advertisement - register to remove this

Similar threads

Top