Scooter start lastig en valt uit zonder gas

Vano

Member
Hoi,

Mijn scooter (sym orbit50 4takt uit 2011) start elektrisch vrijwel niet en kickstart gaat steeds stuk. Als die werkt lukt het met 5 a 10 keer kicken wel. Klinkt alsof mn startmotor of bendix niet goed aanpakt, ene keer hoor ik hem draaien en andere keer pakt die hem wel maar slaat die niet aan. Wanneer de scooter dan eenmal aan is dan moet ik 20seconde goed gas geven anders valt die uit.

Heb mn accu al vervangen want klonk erg zwak.
Zit ook nieuwe bougie in.
Uitlaat was lek maar zit ook nieuwe onder wat al wel qua toerental geholpen lijkt te hebben.

Wat zou verder het probleem kunnen zijn?
 
Advertisement - register to remove this

C-Row

Active Member
pfft, kom er zojuist achter dat mijn bendix ook blijft hangen! eerst niet elektrisch starten (na tikje met hamer wel), daarna de motor weer afwurgen, zoals ze dat op z'n Duits zo mooi zeggen.. als ik gas geef schiet ie wel terug. kan je die bendix ook nog schoonmaken en smeren of moet het een nieuwe worden?
 

trabiarie

Well-Known Member
Helaas na een week goed elektrisch starten nu weer drama,

Wordt je accu wel geladen ? Meet eens over de accu polen als de scooter versneld stationair draait , moet in de buurt van de 14 / 15 volt zitten.
Als je accu te weinig spanning heeft gaat de startmotor te langzaam om de bendix goed te laten uitslaan.
Tikken kunnen ook je kleppen zijn , hoeveel heb je ze gesteld ?
 

AGM Retro GT Beun

Well-Known Member
Nee die krijgt stroom uit de stator , zo gauw de motor loopt , verwarmt hij een kamer met was , die uitzet en de naald naar beneden drukt. Werkt gewoon perfect , zie geen toegevoegde waarde voor een schakelaar.
Dus als de scooter motor en daarmee ook de carburateur warm is , heeft dit denk ik ook een zekere invloed .
Als ik gereden heb en ben b.v m'n boodschappen gaan doen , loopt de motor gewoon stationair en staat de choke er niet op. Vandaar dat ik denk dat de motor temp toch invloed heeft.
Er moet toch iemand zijn op dit forum die hier het fijne van weet?
Hoe dit nou werkelijk geregeld wordt.

Helaas na een week goed elektrisch starten nu weer drama, hoor ook een lichte getik bij het stationar draaien, vermoed dat het ook zo is bij het rijden maar is dan lastig te horen

Echter geef je niet aan wat het drama dan is.
 

C-Row

Active Member
Als ik gereden heb en ben b.v m'n boodschappen gaan doen , loopt de motor gewoon stationair en staat de choke er niet op. Vandaar dat ik denk dat de motor temp toch invloed heeft.
heb inmiddels in Kymco werkplaatsdocumentatie gevonden dat ie er een half uur over moet doen om weer áán te gaan.
en verdenk dus mijn gasschuif-membraan, dat vanavond hopelijk verstuurd wordt..
 

AGM Retro GT Beun

Well-Known Member
Er moet toch iemand zijn op dit forum die hier het fijne van weet?
Hoe dit nou werkelijk geregeld wordt.
How does an automatic choke work?

Inside the automatic choke there is a small wax capsule with a heater coil wrapped around it. When the engine is started a voltage is applied to the heater and the wax heats up. As the wax begins to heat it expands and pushes the plunger out slowly. After approx 4 or 5 minutes the plunger is fully extended closing off the choke ciruit and no longer allowing additional fuel to flow. As soon as the engine is switched off the wax capsule begins to cool and the plunger is slowly retracted again after about 15 minutes.
 

Vano

Member
Er moet toch iemand zijn op dit forum die hier het fijne van weet?
Hoe dit nou werkelijk geregeld wordt.



Echter geef je niet aan wat het drama dan is.
Nou ik hoor dat mn bendix wel de starterkrans goed rondraait maar de motor slaat niet aan, bougie is wel nog goed
Post automatically merged:

Wordt je accu wel geladen ? Meet eens over de accu polen als de scooter versneld stationair draait , moet in de buurt van de 14 / 15 volt zitten.
Als je accu te weinig spanning heeft gaat de startmotor te langzaam om de bendix goed te laten uitslaan.
Tikken kunnen ook je kleppen zijn , hoeveel heb je ze gesteld ?
Had geen voelermaat helaas en toen zonder geprobeerd dus net iets strakker maar misschien dan toch slim even een voelermaat aan te schaffen
 

C-Row

Active Member
maar ook:

"
5. FUEL SYSTEM
5-5
AGILITY 50
Connect a hose to the fuel enriching circuit of
the carburetor. Connect the auto bystarter
yellow wire to the positive (+) terminal of a
battery and green wire to the negative (-)
terminal. Wait 5 minutes and blow the hose
with mouth or vacuum pump. If the passage
is blocked, the auto bystarter is normal.
Disconnect the auto bystarter from the
battery. Wait 30 minutes and blow the hose
with mouth or vacuum pump. If air can be
blown into the hose, the auto bystarter is
normal.

zal dus per model verschillen?
Post automatically merged:

Had geen voelermaat helaas en toen zonder geprobeerd dus net iets strakker maar misschien dan toch slim even een voelermaat aan te schaffen
zonder voelermaat kleppen stellen.. verder dan "ja, er zit nog speling op" of nee, ik geef 'm een beetje" had ik echt niet gegaan
 
Last edited:

AGM Retro GT Beun

Well-Known Member
Nou ik hoor dat mn bendix wel de starterkrans goed rondraait maar de motor slaat niet aan, bougie is wel nog goed
Post automatically merged:


Had geen voelermaat helaas en toen zonder geprobeerd dus net iets strakker maar misschien dan toch slim even een voelermaat aan te schaffen
Krijg o.b.v. de berichten in dit topic nou niet de indruk dat je echt verstand hebt van waar je mee bezig bent.
Geeft op pagina 1 al aan een volledige servicebeurt te geven.
Vervolgens blijkt dat je de kleppen niet gesteld hebt en stationair niet afgesteld.
Zou sws bij een scooter waar geen historie van bekend is een volle beurt geven.

- Olie + Filter
- Transmissieolie
- Bougie
- Kleppen stellen
- Overbrenging nakijken/ delen vervangen.
- Carburateur (stationair) afstellen.

Een voelermaat is bij de gamma of toolstation voor minder dan een tientje af te halen.
 

Vano

Member
Krijg o.b.v. de berichten in dit topic nou niet de indruk dat je echt verstand hebt van waar je mee bezig bent.
Geeft op pagina 1 al aan een volledige servicebeurt te geven.
Vervolgens blijkt dat je de kleppen niet gesteld hebt en stationair niet afgesteld.
Zou sws bij een scooter waar geen historie van bekend is een volle beurt geven.

- Olie + Filter
- Transmissieolie
- Bougie
- Kleppen stellen
- Overbrenging nakijken/ delen vervangen.
- Carburateur (stationair) afstellen.

Een voelermaat is bij de gamma of toolstation voor minder dan een tientje af te halen.
Enigste wat niet is gedaan is kleppen goed stellen en overbrengingen controleren
 

Vano

Member
kleppen heb ik vandaag goed gesteld met voelermaat. (best makkelijk klusje eigenlijk.) lijkt ook wel wat geholpen te hebben met het starten en het rijden gaat ook soepeler. Hoopte trouwens wel dat die nu weer zn oude top zou halen van 45kmh maar rijd nu alsnog maar 40kmh. waar kan dit aan liggen? Hij blijft nu stationair wel lopen maar af en toe hoor je dat die heel even wat zakt in toeren, Verstopte stationair sproeier?? of iets anders?
Post automatically merged:

V-snaar ziet er goed uit koppeling ook, heb alleen variateur niet heel goed bekeken want was inmiddels al flink donker. daar nog iets mee te maken? qua topsnelheid
 

trabiarie

Well-Known Member
Dat hij af en toe wat verschillend stationair loopt , kan ook met de afstelling te maken hebben , hoe heb je dit gedaan ?
Heb je ook de breedte van je snaar gemeten ? Anders eens een streepje met een viltstift op je vario zetten , en kijken of de snaar tot bovenin komt
 

Vano

Member
Dat hij af en toe wat verschillend stationair loopt , kan ook met de afstelling te maken hebben , hoe heb je dit gedaan ?
Heb je ook de breedte van je snaar gemeten ? Anders eens een streepje met een viltstift op je vario zetten , en kijken of de snaar tot bovenin komt
heb carb afgesteld met stationair schroef eerst gister, breedte van vsnaar is nog goed. ga vandaag mn carb eruit halen en even uitelkaar halen en kijken of de stationair sproeier niet beetje verstopt zit en maak dan ook meteen gewoon de hele carb schoon.
Ik ga dan idd nog even met stift kijken of die helemaal boven in komt.

Trouwens mijn v snaar zit wel heel strak, op yt zie ik altijd dat ze hem er zo afhalen maar die van mij zit wel erg strak.
 

Vano

Member
Heb nog niet gedaan, is me iets te hard aan het regenen. Maar hij start nu wel maar alleen als ik hem start met gas vol open zowel kick als elektrisch. Waardoor komt dit? Dit was eerst namelijk niet zo
 

Jeroen2

Active Member
Prestaties worden bepaalt op het moment van gesloten kleppen, uitlaat is sec ter afvoer uitlaatgassen en geluidsdemping. Waar een uitlaat bij een 2takt heul bepalend kan zijn(denk aan (tegen-)druk), kan een uitlaat bij een 4takt alleen maar toereikend zijn.
Of beperkend bij een onjuist model die te weinig doet wat hij zou moeten doen; gassen afvoeren. Je kunt denken aan een verstopping, vernauwing, etc. Dat zijn dus ongewone zaken.

Degene die nu vermogensverlies aanvoert bij een katalysator, die ga ik direct beamen.

Groet,
Dag Harrr,
Beam mij maar!
Een gat/lek in het uitlaat traiect geeft wat extra zuurstof in de uitlaatgas stroom.
Dus dan denkt de katalysator: Gut het mengsel mag wat rijker. Geen vermogens verlies, maar vermogens winst, met als gevolg een hoger toerental.
Niet dan?
 
Top