Quad loopt niet goed/start moeilijk

Quadbeuner

Member
Hallo Allemaal,
Ik heb een chineze quad 125cc (nitro) 4t.
Deze deed het prima aleen toen viel hij uit doordat de benzine op was. (Bijgevuld) Hij starte weer maar bokte en viel even later helemaal uit en wou niet meer aan, ik heb de klepspeling gecontroleerd die was goed ik heb er nieuwe pakkingen tussen gezet. Ik heb gister remreiniger in de inlaat gedaan om te kijken of het er de volgende morgen nog in zat (uiteraard op tdc) en vanochtend was hij leeg en lag er zo'n plasje. En heeft nogsteeds 0 compressie.
Heeft iemand enig idee wat ik nog kan doen/controleren?
Gr. Cas

Alle reacties worden gewaardeerd.
 

Attachments

  • 20230301_063007.jpg
    20230301_063007.jpg
    271.8 KB · Views: 20
Advertisement - register to remove this

C-Row

roeiende kraai
Ik heb inmiddels het gat gedicht, daar is ie nu dicht en trekt hij geen valse lucht meer. bij de stationair+lucht schroef heb ik een rubbere o ring gedaan maar dicht nog niet goed af. iemand enig iedee hoe ik dit kan oplossen.
dikkere o-ring? of (ik kan het zo niet zien, dus weet niet wat er past) een stukje benzineslang van een passende diameter (lengte dicht ook beter af, mits je het kwijt kan) eromheen/tussen
 

Quadbeuner

Member
Hey,

Inmiddels het bovenstaande geprobeerd en hij starte en reed goed, tot dat hij goed warm was toen viel hij weg bij gas geven. ook was de bougie pikzwart (veel koolstof) dus een onvolledige verbranding, waarnschijnlijk dus te rijk. en starte hij niet meer (nu nog steeds niet) dit alles heb ik geprobeerd met de luchtschroef dicht, omdat hij anders wegviel. ik heb op valse lucht gecontroleerd en hij trok geen valse lucht.

Iemand nog enig idee?
 

C-Row

roeiende kraai
als je je luchtschroef iets opent valt ie weg zei je?
pakt ie dan dáár weer valse lucht dus meteen te veel lucht? dan moet je dáár een betere afdichting voor zien te verzinnen..
dikkere o-ring, benzineslang eromheen.. (ook gastape?)
want het is niet de bedoeling dat het werkt met de luchtschroef dicht, dan hadden ze hem er niet op gezet.
 

Quadbeuner

Member
als je je luchtschroef iets opent valt ie weg zei je?
pakt ie dan dáár weer valse lucht dus meteen te veel lucht? dan moet je dáár een betere afdichting voor zien te verzinnen..
dikkere o-ring, benzineslang eromheen.. (ook gastape?)
want het is niet de bedoeling dat het werkt met de luchtschroef dicht, dan hadden ze hem er niet op gezet.
Gedaan maar hij start nog steeds niet. hij vonkt, heeft compressie en krijgt benzine dus ik snap het niet meer. iemand nog de reddende tip?
 
Last edited:
Top