Peugeot Speedfight 2 - Valt uit

maxflauw

New Member
Beste allen,

Gisteravond reed ik een stukje volgas met mijn Speedfight 2 A/C met opgewarmde motor (ca. 300m)

Toen voelde ik dat er plots vermogen wegviel, vlak voordat ik van mijn gas af ging voor een bocht. Toen ik na de bocht weer op wilde trekken trok de scooter aanzienlijk trager dan normaal. Dat voelde niet goed, en dus heb ik m'n scooter aan de kant gezet en even af laten koelen.

De scooter startte niet meer met elektrische start en enkel nog met kickstart + gas bij geven. Als je het gas loslaat valt het motortje uit. Ik heb toen nog 600 meter rustig gereden om de scooter weer thuis te krijgen. Heb hierbij niet harder dan 40 km/h teller gereden (ca. 30 gps).

Op die dag heb ik twee aanpassingen gedaan:

- Carburateur stationair afgesteld
- Nieuwe bougie

Eerder die dag heb ik de carb afgesteld voor stationair. Hij liep toen als een zonnetje. Heb eerst het mengsel ingedraaid en toen 1+1/2 naar buiten en dan een beetje geprobeerd.

Toen ik de scooter kocht zat er een NGK ....7, denk een BR7HS in. Deze vonkte niet meer en ik had nog een NGK ....6 liggen. Had ergens gelezen dat een lager getal bij NGK iets te maken had met een hoger warmtegraad/ontbrandingstemperatuur? Hier heb ik de cilinder mee ingereden --> 250 kilometer. Toen ik deze bougie eruit haalde was hij zo goed als zwart aan de binnenzijde.

In elk geval: Toen ik weer een NGK ....7 terugplaatste liep de scooter beter, naar mijn idee. Ik had meer vermogen bij lage snelheid en had het idee dat de verbranding beter verliep. Hij kwam wel minder makkelijk naar z'n top (70km/u teller --> 65km/u teller).

Na zo'n 15 kilometer gereden te hebben met de NGK ...7 gebeurde het bovenstaande: vermogen drastisch verminderd, geen goed gevoel bij

Vandaar dat ik het hier even vraag. Weet iemand wat er gebeurt zou kunnen zijn.

Setup:
50CC DMP Cilinder + Cilinderkop (net ingereden, 250 km)
Motoforce uitlaat zonder prop
Deze carb (sinds 250km): LINK NAAR SITE (standaard zit hier een sproeier 74 in)

- Max

Extra info:
- Tweedehands scooter, sinds een maand in mijn bezit
- Onderhoud doe ik zelf, soms met mijn vader
- KM-stand: 9098
- Bouwjaar: 2005
 
Advertisement - register to remove this

Enterprise

Well-Known Member
Ik gok dat de cillinder te heet geworden is door verkeerde hittegraad bougie of er is door het teveel belasten met een niet ingereden cillinder schade ontstaan. Demonteer even de cillinder en bekijk staat van zuiger(veren) en cillinderwand.

Je cillinder is trouwens nog niet ingereden na 250km maar pas na 500km.
 

maxflauw

New Member
Ik gok dat de cillinder te heet geworden is door verkeerde hittegraad bougie of er is door het teveel belasten met een niet ingereden cillinder schade ontstaan. Demonteer even de cillinder en bekijk staat van zuiger(veren) en cillinderwand.

Je cillinder is trouwens nog niet ingereden na 250km maar pas na 500km.

Aha, ik las veel verschillende informatie op het internet over het inrijden, maar voortaan zal ik dan uitgaan van meer dan 250 kilometer. Zal binnenkort even een kijkje nemen aan de binnenkant, thanks voor je reactie!
Post automatically merged:

Ik gok dat de cillinder te heet geworden is door verkeerde hittegraad bougie of er is door het teveel belasten met een niet ingereden cillinder schade ontstaan. Demonteer even de cillinder en bekijk staat van zuiger(veren) en cillinderwand.

Je cillinder is trouwens nog niet ingereden na 250km maar pas na 500km.
Hoe kom ik erachter wat de juiste hittegraad bougie is?
 

Enterprise

Well-Known Member
Aha, ik las veel verschillende informatie op het internet over het inrijden, maar voortaan zal ik dan uitgaan van meer dan 250 kilometer. Zal binnenkort even een kijkje nemen aan de binnenkant, thanks voor je reactie!
Post automatically merged:


Hoe kom ik erachter wat de juiste hittegraad bougie is?
Staat in het werkplaatshandboek ik ga het even voor je uitvogelen.
Post automatically merged:

Als ik het goed heb moet je 7/8 hebben
 

maxflauw

New Member
Staat in het werkplaatshandboek ik ga het even voor je uitvogelen.
Post automatically merged:

Als ik het goed heb moet je 7/8 hebben
Maar met die 7 ontstond dus pas het probleem van gister. Met die 6 is het altijd goed gegaan.
Post automatically merged:

Ben vandaag begonnen aan het demonteren van de cilinder, te starten met de kop. Heb wat foto's gemaakt, zal ze even hier uploaden.

Is hieraan al iets te zien met betrekking tot de oorzaak van het probleem? En wellicht even belangrijk; de afstelling?

In de loop van het weekend haal ik de cilinder er zelf ook af, zodat ik de zuiger en zuigerveren goed kan inspecteren.

5429D4B5-15AD-4245-9357-867A918306EA.JPG
20CFA2DF-711C-426B-A990-A33AA5931057.JPG3AADE254-0BA1-49B1-9A59-0DF29A12D15D.JPG
EDB68F73-072A-439D-BEC5-A243FE26F52E.JPG
 
Last edited:

Enterprise

Well-Known Member
Als hij niet vonkt dan heb je niet de verkeerde bougie maar een kapotte bougie.

Je moet toch even de cilinder afhalen en het hele fabriekje bekijken. Je hebt alles los dus je zou de cilinder er zo vanaf moeten kunnen schuiven.
 

maxflauw

New Member
Als hij niet vonkt dan heb je niet de verkeerde bougie maar een kapotte bougie.

Je moet toch even de cilinder afhalen en het hele fabriekje bekijken. Je hebt alles los dus je zou de cilinder er zo vanaf moeten kunnen schuiven.
De uitlaat zat nog vast, zal het morgen of van 't weekend nalopen.
 

Enterprise

Well-Known Member
Op foto twee lijkt er veel speling te zitten tussen cillinderwand en zuiger.
Het vermogenverlies kan hier het gevolg zijn van lage compressie. Helaas kun je dit nu niet meten omdat het zaakje gedemonteerd is maar het lijkt me niet optimaal. Die DMP xcillinders zijn slecht afgewerkt en van slechte kwaliteit. Je kan beter in de toekomst een aantal tientjes meer uitgeven voor een a-merk.
 
Advertisement - register to remove this
Top