Carburateur afstellen zip 2v

marcelMHR rox

Active Member
Zelfs met 1 ring geen ver
Volgens mij 3 of 4. Je hebt ze er ook echt in een minuut uit dus moet je even kijken. Ik heb nog niet optimaal getest ivm het weer/pekel etc. Merkte dat hij wel goed wegkwam en niet meer uit viel, alleen op koude motor lichte slok (inhouden) op half gas, dus er moet 1 ringetje uit nog verwacht ik.

Je kunt ook gewoon 1 ring proberen. Wat jij fijn vindt.
zelfs met 1 ring geen verbetering, had jij wel die acceleratie pomp aan?
 

marcelMHR rox

Active Member
hij rijd er niet beter op met die ringen, wel merk ik dat ie iets beter op gas reageert met die pomp aan, maar zat te denken heeft dit gewoon niet met het ontwerp van de carburateur te maken? dat je in het begin een trage reactie krijgt van het blok, aangezien er een gasklep op zit en de gasschuif pas open gaat zodra de klep opengaat? niet zoals bij een 2t dat ie gelijk omhoog gaat je gasschuif zodra je gas geeft
 

simsa

Active Member
Zet je luchtschroef eens op 2,5/2,75 slag uit met sproeier 84. Die pomp sprietst wat benzine extra. Daarom moet je eigenlijk een maat sproeier groter gaan, wanneer je deze uit zet.
 
Last edited:

marcelMHR rox

Active Member
onlangs 8,4 gram gemonteerd, dacht eerst dat het beter reed maar toch echt gemerkt dat ie op volgas veelste veel toeren draait, nu weer 9,3 gram maar nog steeds dat ie ff zich verslikt of inhoud zodra ik vanuit stilstand volgas open gooi, doe ik het gas geven geleidelijk dan behapt ie het wat beter
 

simsa

Active Member
onlangs 8,4 gram gemonteerd, dacht eerst dat het beter reed maar toch echt gemerkt dat ie op volgas veelste veel toeren draait, nu weer 9,3 gram maar nog steeds dat ie ff zich verslikt of inhoud zodra ik vanuit stilstand volgas open gooi, doe ik het gas geven geleidelijk dan behapt ie het wat beter
Heb je al die kleppen reiniger geprobeerd? Hier is het ook nog niet optimaal, maar verwacht dat het in de lente niet meer zo'n probleem is. Ik zie overigens veel mensen met hetzelfde probleem en vermoed dat vocht/kou een grote rol speelt. Je zou kunnen proberen de stationair schroef iets dicht te draaien.
Je hebt het probleem ook alleen op een koude motor toch?
 

marcelMHR rox

Active Member
Heb je al die kleppen reiniger geprobeerd? Hier is het ook nog niet optimaal, maar verwacht dat het in de lente niet meer zo'n probleem is. Ik zie overigens veel mensen met hetzelfde probleem en vermoed dat vocht/kou een grote rol speelt. Je zou kunnen proberen de stationair schroef iets dicht te draaien.
Je hebt het probleem ook alleen op
Heb je al die kleppen reiniger geprobeerd? Hier is het ook nog niet optimaal, maar verwacht dat het in de lente niet meer zo'n probleem is. Ik zie overigens veel mensen met hetzelfde probleem en vermoed dat vocht/kou een grote rol speelt. Je zou kunnen proberen de stationair schroef iets dicht te draaien.
Je hebt het probleem ook alleen op een koude motor toch?
Heb dat spul all 2x erin gedaan met tanken, verded heeft ie het vooral met warme motor met optrekken vanuit stilstand, voelt alsof ie even inhoud en dat ie op gang moet komen, als ik ff 2 keer met me gas hendel speel pakt ie wat sneller op, zou het kunnen dat ik de gashendel moet afstellen?
 
Dan loopt ie te arm toch? Hij kleurt nu all niet echt koffie bruin, tenzij dat normaal is bij een 4t
Als hij stotterd in het begin loopt hij zeker niet te arm maar te rijk. Ik had hetzelfde probleem en ben een sproeier lager gegaan en het was al beter maar nog niet weg. Kan ook door de kou komen maar misschien ga ik nog eentje lager om te kijken of dat beter rijd.
 
Advertisement - register to remove this

Similar threads

Top