Carburateur afstellen zip 2v

marcelMHR rox

Active Member
Goeiedag, ik probeer mijn carburateur af te stellen van me zip 4t, alleen is het nu dat ie met warme motor niet uitvalt zodra ik de luchtschroef helemaal indraai, dit zou duiden op valse lucht? Maar het gekke is ik kan het nergens vinden

luchtfilter slang is goed
Spruitstuk is goed en sluit goed af
Pakking onder het spruitstuk is ook goed
tot zo ver waarvan ik weet waar het lucht aangezogen zou kunnen worden? Tot in de verbrandingskamer

als ik hem verder afstell en gas geef en los laat valt ie wel normaal terug in toeren, en kan ook gewoon normaal rijden?
 
Last edited:
Advertisement - register to remove this

simsa

Active Member
Welke sproeier zit erin? Volgens mij kan dat ook duiden op een te kleine sproeier.
Want luchtschroef dicht is meer benzine minder lucht.
Correct me if im wrong
 
Last edited:

marcelMHR rox

Active Member
Ah oke helder. Opzich als je de luchtschroef helemaal dicht draait, hoeft hij niet perse uit te vallen hoor.
staat wel in een handleiding zo beschreven dat ie uit zou moeten vallen, hij rijd overigens ook gewoon, alleen de laatse tijd deed ie raar dus vandaar stel hem ff opnieuw af
 

simsa

Active Member
Van valse lucht gaat hij meestal ook onregelmatig lopen. Weet niet precies wat het probleem was, maar zet die luchtschroef maar eens op 2,5 slag.
 

marcelMHR rox

Active Member
daar stond ie eerst op 2,5, alleen laats deed ie heel erg inhouden met ontgrenste luchtfilter, toen weer de normale deksel erop gedaan en ff schoomgemaakt, daarna deed ie het weer, en paar dagen later ging ie opeens zwaar inhouden rond de 40km en toen volgas geven en geen power meer
 

simsa

Active Member
Welke rollen/trekveren/koppelingsveer? Recente Vsnaar?

Ah zie het al 9,3 g lijkt me vrij zwaar voor je rollen.
 
Last edited:

4slaf4life

Well-Known Member
Dat is voor de meeste 80cc 4t een goede setup.

Ik snap het probleem trouwens niet helemaal. Want het probleem is dat hij niet uitvalt als de luchtschroef helemaal dicht zit? Maar als hij goed afgesteld is loopt hij wel gewoon mooi? Dan zou ik hem gewoon goed afstellen en zo laten
 

marcelMHR rox

Active Member
Dat is voor de meeste 80cc 4t een goede setup.

Ik snap het probleem trouwens niet helemaal. Want het probleem is dat hij niet uitvalt als de luchtschroef helemaal dicht zit? Maar als hij goed afgesteld is loopt hij wel gewoon mooi? Dan zou ik hem gewoon goed afstellen en zo laten
probleem is dat ie vet aan het inhouden was, eerst met de luchtfilter ontgrenst dat ik amper gas kon geven toen ie koud was, toen een deksel eropgezet met het rubber er nog in, toen reed het weer normaal maar een paar dagen later ging ie weer vet inhouden nu bij de 38 a 40km zodra ik volgas gaf gebeurde er niks, dus dacht wellicht zit er iets verkeerd in de carb terwijl dat ding nog zo goed als nieuw is is er dit jaar nieuw op gekomen
 

rank1

Member
sproeier 84 moet genoeg zijn ik had dat ook wel niet met zip.het luchtfilter box zit goed dicht?alle schroeven er in?pak een remreiniger of deo en spuit rond de spruitstuk,carb en luchtfilter aansluit punten.ik had 7,5-8,4 gr rollen er in met multivar.met zwaardere rollen trok voor geen mtr.de motor viel wel uit als ik t luchtschroef helemaal ingedraait heb.
 

marcelMHR rox

Active Member
sproeier 84 moet genoeg zijn ik had dat ook wel niet met zip.het luchtfilter box zit goed dicht?alle schroeven er in?pak een remreiniger of deo en spuit rond de spruitstuk,carb en luchtfilter aansluit punten.ik had 7,5-8,4 gr rollen er in met multivar.met zwaardere rollen trok voor geen mtr.de motor viel wel uit als ik t luchtschroef helemaal ingedraait heb.
Ik krijg veel overtoeren met 7,5 of 8,4 in me multivar, 9,3 rijd ie goed verder
 

marcelMHR rox

Active Member
sproeier 84 moet genoeg zijn ik had dat ook wel niet met zip.het luchtfilter box zit goed dicht?alle schroeven er in?pak een remreiniger of deo en spuit rond de spruitstuk,carb en luchtfilter aansluit punten.ik had 7,5-8,4 gr rollen er in met multivar.met zwaardere rollen trok voor geen mtr.de motor viel wel uit als ik t luchtschroef helemaal ingedraait heb.
Heb rond de plekken gespoten maar hij valt niet uit of gaat hoger lopen
 

simsa

Active Member
Vreemd dat hij het eerst wel goed deed met een begrensde luchtfilter en later opeens niet meer. Zit je bougie goed aangedraaid en dop er goed op? Is er misschien achterstallig onderhoud betreft de staat van de luchtfilter/bougie?
Staat van de gasnaald ok? Vacuüm rubber (membraan) in de carburateur lucht dicht? Dit zijn de punten die ik zou checken. Ik zou hem ook proberen af te stellen op de basis betreft de luchtfilter in ieder geval.
 

marcelMHR rox

Active Member
Vreemd dat hij het eerst wel goed deed met een begrensde luchtfilter en later opeens niet meer. Zit je bougie goed aangedraaid en dop er goed op? Is er misschien achterstallig onderhoud betreft de staat van de luchtfilter/bougie?
Staat van de gasnaald ok? Vacuüm rubber (membraan) in de carburateur lucht dicht? Dit zijn de punten die ik zou checken. Ik zou hem ook proberen af te stellen op de basis betreft de luchtfilter in ieder geval.
ik had een tijdje terug de luchtfilter ontgrenst omdat een begrenste luchtfilter had ik een zware dip, betreft onderhoud valt dit enorm mee, laatse beurt is nog geen 1300km geleden, betreft carburateur deze is dit jaar erop gegaan nieuw en lijkt mij sterk dat dit stuk is all,
 
Advertisement - register to remove this

Similar threads

Top