Zip 4t 2v start slecht na grotere cilinder

J87

New Member
Mijn piaggio zip 4t 2v start moeilijk nadat ik een 70cc cilinder gemonteerd heb er zit een 82 sproeier in en standaard carb en standaard luchtfilter
 
Advertisement - register to remove this

Sparky

Well-Known Member
Heb je er ook de goede cilinderkop bij?
Welke klepspeling adviseert de fabrikant van het spul?
Ik ga ervan uit dat de boel goed op tijd staat.
Heb je de compressie al eens gemeten?
Heb je de bougiekleur al eens bekeken?
 

J87

New Member
Ja gewoon de originele cilinderkop 2v piaggio adviseert inlaat 0,10 en uitlaat 0,15 die staan ook zo bougie kleur is koffie bruin en nee de compressie is nooit gemeten het lijkt mij dat ook niet het probleem tezijn aangezien als hij gestart is loopt hij perfect en stationair loopt hij ook perfect.
 

Enterprise

Well-Known Member
Kan zeker een compressie probleem zijn. Metaal zet uit wanneer het warm word en dan kan het zijn dat er wel compressie is die je eerst niet had.
 

it's_A_Lex

Don't blame the messenger
Oke hoe test ik dat?
Een compressiemeter kopen en/of gebruiken.
Deze eerst gebruiken als de scooter koud is, en dan de waarde noteren.
Daarna de scooter starten en er iets op rijden (10 minuten moet voldoende zijn) en dan weer de compressie testen.
Let op! De bougie is heet! Dus gebruik het juiste gereedschap om deze eruit te draaien
En weer de waarde noteren
 

eurokit

Broem Broem Pff Pff
Ik denk dat je een grotere sproeier nodig hebt als je met zekerheid alles goed hebt gemonteerd.

Grotere boring heeft meer brandstof nodig.. Probeer eens een 86.. Anders kan je altijd nog 1 maatje omhoog of naar beneden.
 
Advertisement - register to remove this

Similar threads

Top