SYM fiddle 2 probleem

aandeijssel

New Member
Mijn SYM fiddle 2 uit 2008 start niet meer. het is een electronisch probleem, want heb compressie, bougie wordt nat. Maar de bougie vonkt niet.
Ik heb al een nieuwe bougie geprobeerd, is t niet
Ik heb al mijn buddy schakelaar doorgemeten, is t ook niet.
ik heb de bougie kabel/bobine doorgemeten, is t ook niet
zekeringen zijn ook nog goed
voor de rest doet alles het elektrisch.

Mijn scooter deed het eerst wel, daarna had ik de kappen er af gehaald en nieuwe er op gezet. maar die waren toch niet helemaal naar hoe ik het wilde. dus die er weer af en oude er toch wel weer op. En nu start hij niet meer.

iemand die kan helpen?
 
Advertisement - register to remove this

TimXPN

New Member
Eerder een keer zelfde probleem gezien bij een vriend. Zou wellicht een startonderbreker kunnen zijn bij je zijstandaard.. Probeer is elektrisch te starten op/van de bokstandaard af en probeer dit ook met de zijstandaard.

Denk dat afhalen van de kappen dat de kabelboom ergens kapot is gegaan of iets maakt kortsluiting.
 

Sparky

Well-Known Member
Kijk de stekkers eens allemaal na, misschien zit er 1 niet goed erin.
Even allemaal controleren.
Toen ik dit net las van die kappenset dacht ik gelijk wat @Bulldog ook zei en met name aan de stekkers van de stator achter je vliegwiel.
Bij je vliegwiel komt normaliter boven uit je blok een kous met daarin een aantal draden, volg deze kous en je komt bij een aantal stekkers.
Kijk eens of er hier geen is los geschoten.
 
Last edited:

Floris van bommelstijn

Boris the blade
Dit doet me een beetje denken aan dit topic: (1) Gele on/off switch Sym Fiddle 2 50s defect | ScooterForum.net

Maar deze is gecontroleerd lees ik net...
De zijstandaard (jiffy) zit er ook tussen en uiteraard ook het contactslot.

Spanning voor de CDI komt vanaf de accu als het contactslot op aan gedraaid wordt.
Cdi krijgt dan gelijkspanning welke wordt omgezet naar wisselspanning.
Zodra je dan start met het kickpedaal of elek-start, stuurt de Cdi de spanning richting de bobine en bougie.

Als de bougie niet vonkt, zit het probleem tussen deze 3 onderdelen....
Contactslot, Cdi en/of bobine.
Belangrijk is wel dat de accu nog in een redelijke staat verkeerd om minimaal 12V te kunnen leveren in de (koude) startfase.
 

Floris van bommelstijn

Boris the blade
Klopt, maar dat was al genoemd en/of gesuggereerd.
Jullie hadden al het e.e.a. aangekaart, dus dat leek me duidelijk.

Maar bij het wisselen, en/of andere kappen plaatsen kom je in principe niet in de buurt van dit onderdeel, zit ook achter koelkappen verborgen. Met de uiterlijke kappen kom je wel in de buurt van het contactslot, Cdi, accu, bobine niet echt, maar kan me voorstellen dat er dan wat losgetrokken is, of er maakt iets sluiting.
Maar goed, was al benoemd dus leek het me overbodig om dit mee te nemen.
 

aandeijssel

New Member
Bedankt voor de aandachtpunten, contactslot zou het bijna niet kunnen zijn omdat de rest van mijn elektrische circuit het wel allemaal doet denk ik. Dan zou het nog wel aan mijn CDI of Bobine kunnen liggen, ik heb mijn bobine wel doorgemeten en er komt een goede waarde uit. Dus ik zal dat niet zo heel snel denken. Maar voor de zekerheid heb ik toch even een nieuwe besteld. (zo duur is dat ook weer niet). Die krijg ik vrijdag binnen en dan kan ik het dus weer even opnieuw proberen.

als er tussendoor nog goede suggesties zijn is het altijd fijn!

in ieder geval nu al iedereen bedankt om te helpen!
 

aandeijssel

New Member
Net geprobeerd met een nieuwe bobine, werkt niet. Ik heb ook een nieuwe startrelais geprobeerd maar start helaas niet, daarnaast heb ik dit beide gedaan met een nieuwe bougie. Hij doet t nog steeds niet. Alle kabels zitten hoe ze zouden moeten.

Ik heb al geprobeerd om hem op en af de standaard te halen. Maar hier kwam ook geen verschil in. Waar zit deze standaard schakelaar? Want ik denk niet dat ik er eentje heb op mijn zij standaard. Maar omdat iemand dat wel aangaf om te proberen zit hij misschien ergens verstopt. Iemand die daar in kan helpen?

Ik wilde nu eigenlijk de spoel gaan checken of die nog heel is, maar is dat niet gek als ik alleen de kappen er op en er af heb gehaald en dat die, nou pak hem beet zo'n 3/4 weken heeft stilgestaan?

Het kan ook nog ergens een doorgebrand draadje zijn of mijn cdi, iemand die weet hoe ik mijn cdi door kan meten?

Als iemand nog andere bevindingen heeft of tips graag!

grt,
 

Floris van bommelstijn

Boris the blade
Kijk even hieronder:


1610379191268.png

V.w.b. de CDI, kun je het best meten tot aan waar de spanning loopt/gaat.
Vanaf de CDI naar bobine en bobine naar bougie. Maar omdat je de bobine vervangen hebt kun je die alvast afvinken.
(zekerheid voor alles is even de multimeter er op gooien om er absoluut zeker van te zijn)

Nieuwe onderdelen plaatsen kan immers altijd nog mocht er een onderdeel overleden zijn.

Edit: CDI

 
Last edited:
Advertisement - register to remove this

Similar threads

Top