Problemen met de belichting

Thomas_verhoeff

New Member
Goedemiddag,


Ik heb een vraag aan jullie over mijn Yamaha neo's 2T bouwjaar 2000


Ik was aan het rijden en in eens brandende m'n dashboardverlichting koplamp en achterlicht door. mijn knipperlichten en remlicht doen het nog wel. Ik had thuis gelijk nieuwe lampjes er in gedaan maar gelijk branden die ook weer door toen ik hem starten

Hoe komt dit denken jullie en wat moet ik vervangen om dit probleem op te lossen, de link van de schema’s van de scooter staat hier onder


Alvast bedankt, hoor graag een reactie van jullie

Groetjes Thomas
 
Last edited:
Advertisement - register to remove this

Sparky

Well-Known Member
Hoogst waarschijnlijk is de spanningsregelaar defect.
Kijk ook gelijk je elektrische choke na want die heeft ook te veel spanning gekregen.
 

Thomas_verhoeff

New Member
Goede avond,

Bedankt voor uw snelle reactie, Gelukkig heb ik een hand choke dus daar hoef ik geen zorgen om te maken

Zit er veel verschil in een replica en een originele spanningsregelaar ?

Groetjes Thomas
 

Floris van bommelstijn

Boris the blade
De choke is een handmatige op de originele Teikei carburateur.
Dus daar hoef je niet naar op zoek te gaan...

Ik denk eerder dat er ergens sluiting word gemaakt in de bedrading van de (enkele) fitting en/of de lichtschakelaar.
Een niet originele regelaar kan best geplaatst worden wat dat betreft.
Echter zou ik als eerste de bekabeling nalopen alvorens zomaar onderdelen aan te schaffen.
 

Thomas_verhoeff

New Member
Goede middag,

Ik heb de spanningsregelaar vervangen en de hele bekabeling na gelopen er was geen breuk of blootliggende kabeltjes te zien alles zag er naar behoren uit, maar het probleem is nog steeds niet opgelost het is niet de spanningsregelaar en ook niet zo ver ik weet de bekabeling

Wat ik wel heb gevonden is een weerstand waar de min van de bekabeling op is aangesloten daar zaten scheurtjes in, zou dat de boosdoener kunnen zijn ?, de link van de weerstand staat hier onder


Wat denken jullie dat het kan zijn ?, ik hoor graag een reactie

Groetjes Thomas
 

Sparky

Well-Known Member
Vreemd, op geen enkel schema, wat ik heb van de Neos, kom ik deze weerstand tegen.

Het kan dus een lichtweerstand zijn, deze is alleen in gebruik als de verlichting is uitgeschakeld om de belasting van de lichtspoel constant te houden zowel bij ingeschakelde en uitgeschakelde verlichting.
Het kan ook de serieweerstand van de choke zijn.
Heb jij een aan- uitschakelaar voor je verlichting of is deze continue aan als de motor loopt?
Welke zijn de draadkleuren van de kabelboom waarop deze weerstand aangesloten zit?

Heb je ook de geel/rode draad tussen je statorconnector en de connector van de spanningsregelaar gemeten en wat was de weerstand met de multimeter op het laagste Ohmbereik?
Deze draad is namelijk verantwoordelijk voor de begrenzing van de spanning voor je verlichting en e-choke.
 

Thomas_verhoeff

New Member
Goede avond,


Als eerste wil ik jullie bedanken voor jullie reactie maar helaas heb ik het probleem nog niet gevonden

Ik heb inderdaad een aan-uitschakelaar op mijn scooter, deze schakelaar heb ik helemaal na gekeken maar kon niks geks vinden. De weerstand waar ik over sprak is inderdaad de lichtweerstand. Ik heb een handmatige Choke dus daar hoef ik gelukkig niet naar om te kijken

De rood-geel draad loopt van statorconnector naar de spanningsregelaar en naar de aan-uitschakelaar. En er loopt ook een witte draad van de statorconnector rechtstreeks naar de spanningsregelaar
Vanaf de aan-uitschakelaar loopt er een zwart-geel draad naar de lichtweerstand en vanaf de lichtweerstand loopt een zwarte draad weer terug naar de zwarte draden, en er loopt vanaf de aan-uitschakelaar een lichtblauwe draad en die takt af naar het achterlicht Dashboard licht en de schakelaar voor groot-klein licht en vanaf de schakelaar voor groot-klein licht loopt er een gele en groene draden naar de koplamp

Vanaf de spanningsregelaar lopen er 2 rode draden en een zwarte draad, ik weet niet precies hoe die lopen

De lichtweerstand ga ik opnieuw bestellen omdat er scheuren door de weerstand liepen, voor de rest weet ik echt niet wat ik kan doen om het op te lossen, ik hoor graag een reactie van jullie


Groetjes Thomas
 

Sparky

Well-Known Member
@Thomas_verhoeff ,
zoooo, flink je best gedaan om alles uit te zoeken, zo leer je, je scooter wel goed kennen wat zeer positief is.
Zoals je alles beschrijft zit het normaliter ook bij de meeste scooters met een aan- uitschakelaar in het verlichtingscircuit.
Inderdaad die weerstand zou ik zeer zeker vervangen want die is belangrijk voor het opvangen van piekspanningen die ontstaan bij het uitzetten van de verlichting.
Het zou eventueel je probleem kunnen oplossen maar persoonlijk denk ik niet dat dit het enige probleem is.
De nieuwere scooters hebben zelfs geen aan- uitschakelaar meer, de verlichting is daar continue aan en een lichtweerstand is dan ook niet nodig.

Heb je de spanning al eens gemeten op de fittingen van de lampjes , als je ze aan zet ? Deze zou dan rond de 12 v moeten zijn
@trabiarie, ik vermoed dat de spanning te hoog zal zijn anders zou niet alle verlichting plots en bijna gelijkertijd defect raken.

@Thomas_verhoeff , had je onderstaande vraag ook al uitgevoerd, want de draad kan wel aanwezig zijn maar als er zich in deze draad een breuk of slecht contact bevindt, kan de spanningsregelaar de spanning niet begrenzen.

Heb je ook de geel/rode draad tussen je statorconnector en de connector van de spanningsregelaar gemeten en wat was de weerstand met de multimeter op het laagste Ohmbereik?
Dus multimeter erbij anders komt je probleem niet opgelost.
De weerstand die je meet mag niet hoger zijn dan, laat zeggen, 0,3 Ohm.
 

Floris van bommelstijn

Boris the blade
Het zal niet direct met het lichtweerstand van doen hebben, echter is het wel verstandig om te vervangen als het keramieken blokje gescheurd en/of gebroken is. Ik heb deze ook al een aantal keren moeten vervangen in m'n oudere scooters.
Na de 5e keer heb ik deze maar vervangen voor een exemplaar met een compleet metalen behuizing om het keramieken blokje heen.
lichtweerstand_china_2t_.jpg
Deze gaat een stuk langer mee als de originele welke gevoelig is voor trillingen en schokken als je over een slecht wegdek rijdt.

Als er visueel niks te vinden is qua bedrading van het licht circuit doe je er goed aan om met een multimeter aan de slag te gaan zoals Sparky al aangaf. Anders blijf je onderdelen vervangen wat kan uitlopen op een veel te dure hobby.

Ik heb even een schema gemaakt van het licht en laadcircuit waar het e.e.a. op terug te vinden is v.w.b. de (te meten) waardes.
De elektrische choke heb ik hierin ook meegenomen maar dit is voor jouw dus niet van toepassing.
De kleuren van bedrading kunnen afwijken van jouw Neo's maar je weet inmiddels welke draden dit zijn toch? (post #7)

Zie het schema:

licht en laad circuit 2 takt scooters.png

Vanaf de spanningsregelaar lopen er 2 rode draden en een zwarte draad, ik weet niet precies hoe die lopen
1x rode draad naar het contactslot.
1x rode draad naar de accu.
1x zwarte draad is voor de aarding.

Mocht je er toch niet uitkomen, of iets is niet duidelijk gaan we gewoon verder graven.
Succes en we lezen het wel!
 
Last edited:

Sparky

Well-Known Member
@Floris van bommelstijn ,

Ik heb je schemaatje even aangepast naar de kleuren en verbindingen die @Thomas_verhoeff beschrijft.
Heb de e-choke weggelaten en de lichtweerstand op de goeie plek tov de lichtschakelaar getekend.
Ook de stator vereenvoudgd met de laad/lichtspoel middenaftakking aan massa.
Verder is mijn vermoeden dat in het stukje geel/rode draad, waar de paarse pijl naar toe wijst, geen of een slecht contact maakt.

De 8 ~ 18,5 Volt AC spanning afkomstig van de lichtspoel kan dan niet meer afgekapt worden naar 12~13 Volt en bij een beetje gas staat gelijk een veel te hoge spanning op de blauwe draad van de verlichting.
1669372649565.png
By the way, mooi schemaatje wat je getekend hebt, heb jij daar een speciaal programma voor?
Ik vraag dit omdat ik altijd zit te hannessen met MS Paint, wat niet het handigste programma is om elektrische schema's te tekenen.
 
Last edited:

Floris van bommelstijn

Boris the blade
Gj Sparky ;),

Ik moet eerlijk (en tot mijn schaamte) toegeven dat ik dit niet meer weet!
Het schema heb ik toen specifiek gemaakt voor de 2 takt type 0 t/m 2 van de Peugeot scooters.
(vandaar ook de Peugeot kleuren qua bedrading)

In dit geval heb ik het gisteren iets aangepast voor Minarelli en had ik gisterenavond geen zin meer (het was al laat) om verder te gaan.
Ik ging er vanuit dat het enigszins wat duidelijkheid kon brengen voor de ts.
Het meeste heb ik ook via Paint gedaan wat inderdaad een gruwel is om te doen.
Maar met wat knip en plakwerk komt men ook een eind. Niet echt ideaal maar je moet toch wat!

Hedenmiddag heb ik wat (extra) tijd gehad om m'n persoonlijke bibliotheek door te kunnen bladeren en heb ik een schema gevonden wat identiek is aan de oude Yamaha Neo's i.c.m. een Teikei of Gurtner carburateur met een handmatige choke en opgenomen lichtweerstand.
De schema's die hier in de resources staan kloppen niet of zijn van een later bouwjaar waarbij de fabrikant is overgestapt naar een Dellorto carburateur i.c.m. een elektrische choke waarbij de aan/uit schakelaar voor de verlichting is komen te vervallen!
M.a.w. continu verlichting zodra de motor in werking is met alleen een hoog/laag verlichtingsschakelaar op de stuurkap.

Het schema is van origine afkomstig van de Yamaha Flipper 50 welke hier in Europa beter bekend staat en/of stond als de Yamaha Why 50 i.c.m. het oude AC-CDI systeem. De benodigde energie wordt opgewekt door de laadspoel van de stator en naar de CDI gestuurd waar het tijdelijk word opgeslagen. Dit in tegenstelling tot het DC-CDI systeem waarbij de benodigde energie wordt opgewekt via de accu om de motor te kunnen starten. Ook dit word tijdelijk opgeslagen maar wordt de gelijkspanning omgezet in wisselspanning door een zgn. omvormer in de CDI.

Maar goed, tot zover weer het lesuurtje :rolleyes:!
Aangezien Thomas alleen een probleem heeft qua het wisselspanning verlichting circuit als de motor in werking is, is het bovenstaande niet echt van belang en/of toepassing!

Hieronder de schematische weergave van onderdelen met legenda en kleurcoderingen van de bedrading:

Schema neos 1999-2000.png

Schema neos 1999-2000 1 .png

Wederom succes en we lezen het wel als je zover bent!
 
Last edited:

Thomas_verhoeff

New Member
Goede middag sparty en Floris, echt heel erg bedankt voor jullie hulp, vindt het echt heel tof van jullie dat jullie mensen op deze site zo goed op weg helpen echt respect daar voor

Ik ben afgelopen weekend met het schema wat jullie hebben gemaakt en een multimeter aan de slag gegaan

Ik heb het hele licht circuit door gemeten en tot mijn verbazing was de spanning weer in orde, ik was blij dat het probleem was opgelost maar het frustreerde me dat ik nu niet weet waar het probleem heeft gezeten. Ook kwam ik er achter toen ik mijn Dashboard licht aan het vervangen was dat mijn olie waarschuwings lampje kapot was, gelukkig ben ik daar op tijd achter gekomen

Nogmaals hartelijk bedankt voor jullie hulp als het ooit nog een keer voorkomt heb ik jullie schema en weet ik waar het allemaal aan kan liggen

Groetjes Thomas
 

Floris van bommelstijn

Boris the blade
Oke, toppie dus achteraf..
Jij ook bedankt voor de terugkoppeling :)!

En nog een kleine tip, download onze bestandjes en sla dit op in je eigen bibliotheek!
Altijd makkelijk om er bij te hebben aangezien de oudjes steeds schaarser worden met bijbehorend schema en/of service manual.

Suc6 verder met de Lé Neo's ;)!
 
Top