Beta ark trekt warm slecht 0-20

Niks raars aan, je kan een koude motor niet met een warme vergelijken. Joune is goed afgesteld op een koude motor maar niet op een warme dus.
 

Sparky

Well-Known Member
Buiten het feit dat wellicht druk en trekveren niet goed zijn denk ik toch dat dit niet het enige probleem is.
Een veer wordt niet veel strakker of slapper als deze warm wordt, tenminste niet als deze binnen de normale bedrijfstemperaturen blijft.

Ik ken de Beta Ark niet in detail en ken dus ook de werking van de elektrische choke niet, maar mocht deze choke functioneren zoals de meeste scooters tegenwoordig, lijkt het erop dat de carburateur een grotere sproeier kan verdragen.

Initieel is het brandstofmensel namelijk redelijk rijk maar als de elektrische choke eenmaal op temperatuur is, verarmd het brandstofmensel en blijkbaar trekt de scooter dan minder goed dan met een rijk mengsel, volgens TS.
 

Arkieac

New Member
Er zit inderdaad een enorm verschil tussen warm en koud dus het leek mij ook onwaarschijnlijk dat het alleen die veertjes was. Dus jij zegt ff een grotere sproeier? De kleur van de bougie was ook gewoon goed
 
Last edited:

Arkieac

New Member
Mijn uitlaat zat los dus heb em net opnieuw vastgezet en luchtfilter eraf gehad, maar toen startte ik em opnieuw en het enige wat tie doet is heel zachtjes rijden, veel roken en bijna uitvallen bij gas los. Wat kan dat zijn?
Zat wel veel olie bij tbegin van me uitlaat en hij lekte iets benzine toen ik het luchtfilter los had
 
Advertisement - register to remove this
Top