Quinn __-sr50

New Member
Beste,
Ik heb een aprilia sr 50 Liquid cooled met minarelli blok. Laatst ben ik gaan tanken startte goed ik tanken hij wilt niet meer aan na flink wat kicken en e start startte die thuis deed die helmaal niks meer aantal dagen later dee die nog steeds niks, dus ik met me vader bobine en cdi vervangen, hij vonkt nu nog steeds niet en oh ja ook nieuwe bougie en bougie kabel en nieuwe bougie kop van ngk. Hebben jullie misschien een idee wat het kan zijn?
Wel is de massakabel helemaal verroest die uit de ontsteking komt kan dat het zijn of moet ik de ontsteking gaan vervangen?

Groet Quinn

@Sparky jij misschien een ideee?
Post automatically merged:

Oh ja ook is hij helemaal compleet standaard
Post automatically merged:

Ouwe bobine en cdi nu zitten er precies dezelfde in. Zie foto's wat op de scooter zit.
 

Attachments

  • 17001589616927742351624299460834.jpg
    17001589616927742351624299460834.jpg
    296.7 KB · Views: 5
  • 1700159005394803212199268114913.jpg
    1700159005394803212199268114913.jpg
    166.1 KB · Views: 5
  • 17001590171377199890122950833681.jpg
    17001590171377199890122950833681.jpg
    156.6 KB · Views: 5
  • 17001590508871644741849708177662.jpg
    17001590508871644741849708177662.jpg
    126.4 KB · Views: 5
Advertisement - register to remove this

En als we kicken of de e start proberen waarde bobine met nieuwe en de oude is 0.25 volt terwijl er minimaal 12 moet komen.
Post automatically merged:

Contactslot nagekeken ??
Nog niet zou dat het kunnen zijn aangezien als ik contact maakt werkt de toeter en als ik geen contact maakt werkt de scooter niet?
 
Back
Top