Probleem met 19mm

BB-Tuning

beunhaas
Ik had vandaag een 19mm Amal Carburateur op mijn Speedfight1 gemonteerd. Alles aangesloten (elec sjook, benzineslang), ik gooi het luchtfilter er weer op. beetje frotten aan stationair en luchtschroef.
Nu wil ik hem weer starten, maar start ie niet meer. Conclusie: vonkt wel, maar krijgt geen benzine. Dus zal ik iets fout hebben gedaan met de carb.

Wat kan ik fout hebben gedaan ?
 
Advertisement - register to remove this

heb alles geprobeert, maar lukt niet. Heb 1 minuut lang electrische start aangehad, maar hij wil echt niet.
Bougie vonkt goed. Maar krijgt op een of andere manier geen benzine, hoe kan dat ?

het is een 19mm amal carburateur. Heb gewoon benzineslang er op gedaan, en Electrische shoke. Het is een Speedfight liquid cooled.

Als ik luchtfilter eraf haal, en dan gasschuif omhoog duw, voel ik ook geen benzine. Bougie is droog.

btw, zit wel benzine in de tank, duhhhh
 
zal het proberen.....

vacuum..... weet niet of die erop zit

greetz


edit:

heb geprobeert, hand erop, hielp niet, kwam met een plof alleen maar lucht uit de uitlaat. Aansluitingen geprobeert vacuum te zuigen, werkte ook niet.

Nu vraag ik mij af, als ik de benzineslang los haal, stroomt er benzine uit. Maar als ik die op de carb zet, gaat het dan rechtstreeks naar het vlotterbakje, of komt het boven of onder de gasschuif.

Ik heb btw een standaard cilinder, met 98 sproeier (is wel groot, maar zou het toch moeten doen lijkt me)

greetz
 
Last edited:
oke probeer dan nu dit eens: haal carb eraf en vlotterbak, hou je carb ondersteboven dus met vlotterkant omhoog en dan je vlotterbakje er weer opzetten . Misschien zat je vlotter toennet wel vast. moet je ff je carb heen en weer bewegen en horen of die vlotter ook beweegt :p suc6
 
zal het proberen, alvast bedankt !

edit: oke, carb is eraf, vlotterbakje is eraf. Zit geen benzine (heel weinig) in vlotterbakje. Maar als ik dus gas geef (aan gaskabel trek), dan gebeurt er ook niks onderin, en ik zie geen benzine stromen. Volgens mij is er toch iets fout. Want als je gas geeft komt je gasnaald uit je sproeier, toch? dat gebeurt ook, maar wat moet er dan gebeuren, want benzine moet uiteindelijk in spruitstuk komen.........

snap er echt niks meer van
 
Last edited:
heel mn bek onder de benz:(, maar goed.

Heb ander probleem ondekt. Haal benzineslang eraf. Stroomt GEEN benzine uit :S
Terwijl er toch zeker 2 liter in de tank zit. Ik blazen met volle kracht in de tank en zuigen aan benzineslang maar komt echt niks uit. Snap er niks van.
Zou er misschien een geheim benzinekraantje ergens zitten dan om is gesprongen ?

greetz
 
ik weet zelf niet wat voor aansluitingen op die carb zitten en op je scoot. maar je moet niet aan je benzine slang gaan zuigen :p das niet lekker. aan je vacuum slangetje als je die hebt , moet wel eigenlijk.
 
Als je vaccuum heb dan komen er 2 slangetjes van je benzinetank, 1tje waar de benzine zelf door heen gaat (niet aan zuigen duh!)

En die andere is de vaccuum slang, haal ff je benzineslangetje eraf, en zuig aan je vaccuum slangetje, als het goed is komt er dan benzine uit.

Sluit dan benzineslang weer goed aan en begin lekker te zuigen :p Zodat je vlotterbakje een beetje volloopt. Waarschijnlijk issie nu gewoon leeg.

ALs je em dan start gewoon ff stationair laten lopen zodat ie die cyclus van benzine bijvullen enzo is hersteld snappie.

Als je GEEN vaccuum aansluiting heb, dan heb je gewoon een benzinekraantje, enige wat je dan hoeft te doen is ff op je carb aansluiten en benzinekraantje open, dan stroomt de benzine langzaam maar zeker zelf naar je vlotterbakkie.
 
heb het goed bekeken

als ik dus in mn benzineslang blaas, komt er wel gewoon een dikke straal benz uit.
Maar zogauw ik de slang op mn carb zet, en probeer te starten, is die druk weg. Zou dat te maken kunnen hebben met vacuum ?
Ik snap niet, want heb geprobeert met ori carb, werkt ook niet.
Zat eerst orginele carb op, toen werkte het, die had ik eraf gehaald, geprobeert met 19mm, werkte niet, toen weer met ori, en werkte ook niet meer.

wat moet ik doen ?
 
Originally posted by lawtje
Als je vaccuum heb dan komen er 2 slangetjes van je benzinetank, 1tje waar de benzine zelf door heen gaat (niet aan zuigen duh!)

En die andere is de vaccuum slang, haal ff je benzineslangetje eraf, en zuig aan je vaccuum slangetje, als het goed is komt er dan benzine uit.

Sluit dan benzineslang weer goed aan en begin lekker te zuigen :p Zodat je vlotterbakje een beetje volloopt. Waarschijnlijk issie nu gewoon leeg.

ALs je em dan start gewoon ff stationair laten lopen zodat ie die cyclus van benzine bijvullen enzo is hersteld snappie.

Als je GEEN vaccuum aansluiting heb, dan heb je gewoon een benzinekraantje, enige wat je dan hoeft te doen is ff op je carb aansluiten en benzinekraantje open, dan stroomt de benzine langzaam maar zeker zelf naar je vlotterbakkie.

klopt. zitten twee slangetjes aan benzinetank

edit:

heb slangetje vacuum gezogen, maar start nog steeds niet, bougie vonkt, zuiger gaat op en neer, maar niet starten.
 
Last edited:
dat hoeft nou ook weer niet.

maar als ik hem probeer te starten, met hand op lucht gat, dan komt wel benzine (uit luchtgat) zet ik filter erop, dan niet, komt niks bij zuiger. heb al geprobeert gasschuif iets omhoog te doen maar werkt ook niet.
zit gewoon op standaard spruitstuk
 
verkeerde sproeier ? verrote membraanplaatjes ? el starten werkt bijna nooit na zo'n operatie, porbeer eens een paar keer te kicken
als ie nog niet start, gewoon proberen met wd40 (of iets anders ontvlambaars) in je cilinder te spuiten en kijken of ie dan start.
 
heb hem 1x weten te starten (met veeel wd40 in cilinder) en stinken......:| was met std carb

maar toen sloeg ie na een halve minuut af, en krijg hem weer niet aan de praat, alleen als ik met wd40 doe

hoe kan ik nou zorgen dat ie gewoon in 1x weer start ?
 
Back
Top