Krijg 4takt niet op tijd

Bassievrucht

Active Member
Heb dus een piaggio fly gekocht, een 4takt. Loopt natuurlijk voor geen meter qua vermogen maar hij zag er grappig uit das ik dacht, ik koop hem wel. Daarna heb ik een cilinder van dmp besteld, een 70cc 4takt 2valve cilinder, deze heb ik er 2 dagen geleden op gezet, en heb geprobeerd alles op tijd te zetten. MAW, nokkenas tandwiel streepje naar boven, magneet 2 (T) boven de pickup want dan staat de zuiger op tdc en heb daarna de kleppen gesteld, heb het 2x gecontroleerd en het zou moeten kloppen, zuiger komt niet tegen de kleppen. Hij vonkt ook (met een andere bougie) maar ik weet niet of die benzine krijgt want ik kan heel moeilijk bij de bougie die in de kop zit. Hij start met geen mogelijkheid maar alles zou wel gewoon op tijd moeten staan, ik kom er niet uit.
 
Advertisement - register to remove this

Bassievrucht

Active Member
Hoe weet je of de zuiger op TDC staat als je de bougie er niet uit gehad hebt?


Volgens mij klopt er iets niet aan dit verhaal.
Ik heb de cilinder vervangen, toen heb ik de zuiger tdc gezet en gekeken hoe het vliegwiel stond (die stond perfect boven de pickup met een soort stripje erop), daarna kop erop, streep naar boven op nokkenas tandwiel en de ketting erover heen gelegd, vliegwiel stond nog steeds goed. Zover ik weet is het een wasted spark systeem, dat heb ik al eerder gehad op een crossmotor. Hij startte net trouwens wel ff maar met veel moeite.
 

trabiarie

Well-Known Member
Werkt de choke , heb je benzine in de vlotterkamer , heb je een vonk ? Heb je ook de sproeier vergroot nu je meer cc hebt.
En ik zou ook even nakijken wat Sparky aan haalde , staat de zuiger op top , meestal is de pickup iets vroeger , en regelt de cdi het tijdstip aan de hand van een ontstekings curve , aan de hand van het toerental
 

Bassievrucht

Active Member
Werkt de choke , heb je benzine in de vlotterkamer , heb je een vonk ? Heb je ook de sproeier vergroot nu je meer cc hebt.
En ik zou ook even nakijken wat Sparky aan haalde , staat de zuiger op top , meestal is de pickup iets vroeger , en regelt de cdi het tijdstip aan de hand van een ontstekings curve , aan de hand van het toerental
Ja ik heb benzine in de vlotterbak en ik heb een vonk. Hij startte net wel en na aan de stationair schroef gedraaid te hebben bleef die lopen en de gasreactie was goed. Ik moest wel 30x kicken en goed getimed gas geven voordat die aansloeg. Ik ben van een onbekende sproeier naar 82 gegaan, ik denk dat die sproeier die erin zat 78/80 was.
 

Bassievrucht

Active Member
Ik heb de hele rambam weer uit mekaar gehaald en de timing etc gecontroleerd, maar alles staat zeker op tijd, hij start koud ook prima na 2x kicken nu (bij warm moet je echt heel vaak kicken en soms slaat die dan aan maar heel vaak niet) dus aan de choke kan het zeker niet liggen. Als die rijd rijd die prima, alleen gaat die wel maar 45kmpu gps, wat net iets te langzaam is voor mij. Maargoed eerst het start probleem oplossen.

Zit nu een sproeier 86 in op standaard luchtfilter (lijkt mij een tikje te groot, maar voor inrijden kan dat geen kwaad). Compressie is super, carb en sproeiers zijn schoon gemaakt, geen valse lucht.

Heeft iemand nog iets wat ik moet controlleren?
 

trabiarie

Well-Known Member
Op hoeveel heb je de kleppen gesteld? Dit is toch ook een gy6 ?, ik heb m'n kleppen op 0,1 staan beide . En hoofdsproeier 85 .
Loopt en start hier prima op , ook na veel proberen met div sproeiers . Als hij koud is start hij in èèn keer zonder gas geven , als hij warm is moet ik iets gas geven , anders heeft hij ook moeite . Ook is bij mij is de acceleratie pomp nog gewoon werkend , ik lees dat ander hem vastzetten met een tie-wrap . Hoe is dat bij jou carb? Anders zou je eens kunnen proberen hem buiten spel te zetten zodat hij niet inspuit als hij warm is.
Heb je in het variodeksel een pickup zitten op je koppeling bel ? Deze regelt je snelheid doormiddel van een nokje op de bel.
 

Bassievrucht

Active Member
Op hoeveel heb je de kleppen gesteld? Dit is toch ook een gy6 ?, ik heb m'n kleppen op 0,1 staan beide . En hoofdsproeier 85 .
Loopt en start hier prima op , ook na veel proberen met div sproeiers . Als hij koud is start hij in èèn keer zonder gas geven , als hij warm is moet ik iets gas geven , anders heeft hij ook moeite . Ook is bij mij is de acceleratie pomp nog gewoon werkend , ik lees dat ander hem vastzetten met een tie-wrap . Hoe is dat bij jou carb? Anders zou je eens kunnen proberen hem buiten spel te zetten zodat hij niet inspuit als hij warm is.
Heb je in het variodeksel een pickup zitten op je koppeling bel ? Deze regelt je snelheid doormiddel van een nokje op de bel.
Ik heb een piaggio 4t 2v blok (piaggio fly 2007), kleppen staan op 0,1 inlaat en 0,15 uitlaat, net zoals word aangegeven dat ze gesteld moeten worden. Acceleratie pomp zou ik kunnen proberen "weg" te halen en kijken wat die doet, maar eigenlijk moet die natuurlijk gewoon goed starten warm of koud en ik wil niet graag een omweg maken. Ik heb in het vario deksel ook geen pickup zitten.
 

trabiarie

Well-Known Member
Dat bedoelde ik ook met de acceleratie pomp , ik heb hem ook gewoon goed werkend erop gelaten. Maar als hij warm is , en je draait aan het gas , krijgt die extra ingespoten , als dan de hoofd sproeier aan de grote kant is , zou dat dubbelop wezen.
 

Bassievrucht

Active Member
Dat bedoelde ik ook met de acceleratie pomp , ik heb hem ook gewoon goed werkend erop gelaten. Maar als hij warm is , en je draait aan het gas , krijgt die extra ingespoten , als dan de hoofd sproeier aan de grote kant is , zou dat dubbelop wezen.
Ik snap wat je bedoelt maar als ik niet aan het gas draai of hem open hou als ik probeer te starten dan zou die toch wel aan moeten slaan dan. Als die warm is slaat die echt bijna nooit aan. En met een kleinere sproeier deed die het ook zeer slecht qua starten.
 

trabiarie

Well-Known Member
Daar heb je in theorie gelijk aan. Waar ik ook aan zit te denken is : Koud start hij goed , als hij warm is minder , als je nu eens als hij warm is je vonk test van de bobine , je kan dat met een reserve bougie doen , hoef je hem er niet uit te halen , alleen de dop wisselen , het wil wel eens gebeuren dat een bobine als hij warm wordt minder vonkt , door het uitzetten van de windingen , en dan sluiting maakt.
 

Bassievrucht

Active Member
Daar heb je in theorie gelijk aan. Waar ik ook aan zit te denken is : Koud start hij goed , als hij warm is minder , als je nu eens als hij warm is je vonk test van de bobine , je kan dat met een reserve bougie doen , hoef je hem er niet uit te halen , alleen de dop wisselen , het wil wel eens gebeuren dat een bobine als hij warm wordt minder vonkt , door het uitzetten van de windingen , en dan sluiting maakt.
Ga ik proberen. Bobine zit natuurlijk in de CDI gebouwd, dus dan zou er een nieuwe cdi moeten komen.
Post automatically merged:

Ok test gedaan, ik moest de scooter starten met een accutol want me kickstart is gaar (nieuwe is al besteld) en me elektrische start is ook niet lekker meer. Hij liep gewoon mooi. Na warm te hebben laten gedraaid uitgezet, vonk getest, deze was normaal blauw en daarna opnieuw aangezet met de accutol, moest heel lang draaien voordat die eindelijk weer aanging. Liep ook gewoon mooi en heb hem zeker 5 minuten laten draaien en geen rare geluiden of problemen. Snap er zeer weinig van. Lijkt mij het meest logisch dat dit dan inderdaad een afstelling probleem is.
 
Last edited:

trabiarie

Well-Known Member
Zou de sproeier toch niet iets te klein zijn dan , ik heb voor een 50cc helemaal standaard een 85 erin zitten , waar hij het beste mee loopt , na verschillende geprobeerd te hebben . Ook omdat hij met een verrijkt mengsel wel goed start als hij koud is met de choke .
 

Bassievrucht

Active Member
Update, ik heb een cdi van een vriend geleend en een andere sproeier erin gezet met maat 88, koud start die nu vele malen beter, als die een beetje warm is lukt het ook nog wel maar echt warm is nog steeds ruk. Hij loopt ook heel erg laag stationair en de schroef is al helemaal ingedraaid.
 

Brute-Force

Black Bullet.
Voor de goede orde : ik neem aan je lucht/mengselschroef (Stationair schroef zit bij de hevel waar de gaskabel aan gemonteerd zit )

Staat lucht/mengselschroef totaal ingedraaid, is de Hoofdsproeier te klein .
Meer Benzine , vraagt meer lucht.
Echter het kan zijn dat er ergens valse lucht word aangezogen , en dat de lucht/mengselschroef dicht gedraaid moet worden .
 
Top