Beste ,kan iemand mij aub helpen ? Ik heb de carburateur van mijn Piaggio velofax schoon gemaakt en een nieuwe aanzuig rubber geplaatst maar nu is het

Chaba

New Member
Beste, kan iemand mij aub helpen ?ik heb de carburateur bv van mijn Piaggio velofax schoon gemaakt en een nieuwe aanzuig rubber geplaatst omdat de oude Kapot was heb alles weer zorgvuldig vast gemaakt maar nu is het probleem dat hij goed start maar hoog in Toere draait waar kan het aan liggen mvg en alvast bedankt
 
Advertisement - register to remove this

arkAC

Active Member
Gaskabel te strak of de gasschuif/veer blokkeert...Misschien met terugzetten niet op gelet?
Of stationair opnieuw afstellen omdat ie na de vervangingen te rijk staat? (stationairschroef uitdraaien tot ie rustig loopt).
 
Last edited:

Chaba

New Member
Dank u voor u reactie en uitleg moet ik dan alles uit elkaar halen want ik had gemerkt voordat ik de carburateur had schoon gemaakt dat de gas af en toe bleef hangen zal het misschien kunnen dat het daar aan ligt en dat de kabel ook ingevet moet worden mvg
 

arkAC

Active Member
Denk het wel ja. Hoeft idd niet perse aan de vervangingen te liggen maar juist de gaskabel die blijft hangen.
Bij de gashandle zit ook een afstelboutje die je op gasreactie kan afstellen. Een mm speling is standaard aan te raden zonder gevaarlijke situaties...
 

Chaba

New Member
Beste,nog een vraag loopt de gas kabel achter het veertje van de gas schuif of door het veertje heen het meest logische voor mij lijkt dat het achter het veertje langs loopt in plaat door het veertje heen maar vraag het toch maar voor alle zekerheid
 

Chaba

New Member
Beste,nog een vraag loopt de gas kabel achter het veertje van de gas schuif of door het veertje heen het meest logische voor mij lijkt dat het achter het veertje langs loopt in plaats door het veertje heen maar vraag het toch maar voor alle zekerheid
 

arkAC

Active Member
Door het veertje heen:
ImWc1m5.jpg

Je kunt ook eerst bij de gashandle de stelbout losser draaien zodat je de kabel verlengt en hij hierdoor veel makkelijker door de veer heen, de gasschuif in gaat. (zo doe ik dat altijd).
En tot slot alles goed checken, vooral de gasschuif/naald op de juiste plek en dat ie soepel gaat...
 

Chaba

New Member
Dank je voor je advies maar mijn carburateur heeft gewoon een schuif lokte en daarboven het gaatje waar de gas kabel in gaat anders dan op de foto
 

arkAC

Active Member
Dank je voor je advies maar mijn carburateur heeft gewoon een schuif lokte en daarboven het gaatje waar de gas kabel in gaat anders dan op de foto
Dan was ik te voorbarig over de werking van uw type carburateur...
Hiervoor mijn excuses :oops:

Over de precieze werking van dat type Dellorto(435994) heb ik helaas geen kennis en kan u daarom niet verder helpen. En neen ik kom niet uit Antwerpen....
Wellicht helpt onderstaande foto uw wat verder op weg:
_20181229_234520.JPG

8001-imagen-8001-o.jpg
 
Last edited:

Chaba

New Member
Beste alles is nu goed gelukt de brommer rijdt nu weer fantastisch maar er zat een gaatje aan de onder kant van mijn lucht filter dat zwartebox als u mij begrijpt ik weet niet als dat zo hoort dus heb ik het nu dicht geplakt en doet er zich een ander probleem voor namelijk dat de bezineslangetje van de carburateur afschiet tijdens het rijden wat kan de oorzaak zijn misschien dat u dat weet mvg
 
Advertisement - register to remove this
Top