afstelling setup gaat niet helemaal lekker

Aprillia_sr_50

Grasmaaier
Hallo,

ik loop al een tijd te kampen met het kloten aan mijn afstelling, ik heb een dip van 0/20 en als ik een tijdje op top heb gereden en ik wil weer wegtrekken dan trekt die sloom en maakt hij een diep geluid ( wordt denk ik te warm maar na de 10 km/pu dan trekt die weer vrolijk door)

ik trek gelijk op met een Aerox met een dr70/ yasuni Z / en een 12mm carb tot de 80km/pu terwijl ik zoizo sneller zou moeten trekken


iemand die nog wat advies heeft over hoe ik het beste kan afstellen ?




setup als volgt ;

Aprilia sr factory piaggio carb.

21 mm delorto racing carberateur ( bougie is goed koffiebruin en stottert niet )

Polini corsa 70cc ( nieuwe krukaslagers en een std krukas van denk net 2500 km oud )

Stage 6 pro rep

Polini hi-speed Vario ( met 5 gram rollen )

bando v-snaar

Polini evo 3g verstelbare koppeling (met 50% sterkte trekveren)



ik hoop dat jullie me kunnen helpen ;)
 
Last edited:
Advertisement - register to remove this

Wander

Member
Als je een dip hebt van 0 tot 20 zijn het de trekveren
Dus probeer de trekveren ietsje strakker en mischien iets minder en kijk wat het doet
 

Aprillia_sr_50

Grasmaaier
ik heb daarnet mijn rolletjes lichter gemaakt en mijn trekveren op 3,5 streepje strakker gezet

nu doe ik een 0/50 gps binnen 2,9 sec ik heb nog wel steeds een lichte dip maar ik ben tevreden

en nu heb ik er geen last meer van maar na een hele tijd kloten is trekveren strakker niet altijd het antwoord.
 
Advertisement - register to remove this
Top