Scooter start niet vonk te zwak?

Spectre

New Member
Hallo allemaal,

Ik heb een Kymco Vitality 2t '06 staan en heeft ondertussen al genoeg problemen gehad. Ik had een probleem dat de vonk niet sterk genoeg was dus had de bobine vervangen en toen deed die het weer.

Ik heb in de tussentijd ong 100 km gereden (soort van/bijna) zonder problemen. Stond alleen 1x stil omdat de bougiedop eraf was getrilt of weet ik veel hoe.

Gister was ik dus een stuk aan het rijden en opeens stopt die ermee. Start niet meer doet helemaal niks. Dus lopen maar.

Benzine krijgt die maar de vonk is niet heel sterk en wit van kleur. Dit is niet goed toch? Ik zit dus te denken dat de bobine weer kapot is maar elke 100 km rijden een nieuwe bobine is niet het aller handigst ;(

Weet iemand wat de oorzaak kan zijn voor het snel kapot gaan van de bobine of als dat volgens jou niet het probleem is wat het dan wel kan zijn?

Mvg,
Milan
 
Advertisement - register to remove this

Sparky

Well-Known Member
Een goeie bougiekap kan niet lostrillen, die moet je bijna met geweld eraf trekken.

Dus kijk eerst eens naar je bougiekap en bougiekabel en of je de juiste gebruikt voor jouw scooter.
Want in een bobine die z'n energie niet kwijt kan kunnen enorme spanningen ontstaan die fataal kunnen zijn voor de wikkelingen.
 

Enterprise

Well-Known Member
Hopelijk geen spul van dmp gekocht of een ander imitatie merk? Daarmee verwacht ik ook niet dat je veel verder komt dan een aantal kms.
 

Spectre

New Member
Een goeie bougiekap kan niet lostrillen, die moet je bijna met geweld eraf trekken.

Dus kijk eerst eens naar je bougiekap en bougiekabel en of je de juiste gebruikt voor jouw scooter.
Want in een bobine die z'n energie niet kwijt kan kunnen enorme spanningen ontstaan die fataal kunnen zijn voor de wikkelingen.
Hopelijk geen spul van dmp gekocht of een ander imitatie merk? Daarmee verwacht ik ook niet dat je veel verder komt dan een aantal kms
Bobine, bougiekabel en bougiedop zijn origineel van een kymco dealer bij mij om de hoek. Lijkt mij niet dat dit snel problemen kan veroorzaken?! Ik had voor deze ook alles standaard op de bougiodop na.

Ik ga vanmiddag even de bougiedop en eventueel kabel nog omwisselen.
 

Spectre

New Member
Heb allerlei combinaties geprobeerd. Oude bobine nieuwe kabel en dop.
Nieuwe bobine oude kabel en dop
Nieuwe kabel oude bobine oude dop
Etc etc
Zonder resultaat

Ik ben van plan gewoon weer een nieuwe setjes te kopen. Ik vraag me alleen af wat dan het probleem kan zijn waardoor die 2x kapot ging ;(
 
Last edited:

simsa

Active Member
Een oorzaak kan zijn een slechte massa. Had dit van de winter ook en de vonken vlogen door het blok. Probeer die anders eens op te schuren en kijk eventueel of je geen vonken ziet bij het gebruik vd electrische start.
Is de bougie de goede hittegraad? Je kunt eventueel ook bepaalde punten met de multimeter langs.
Heb wel een filmpje voor je bij interesse.
Hij heeft meerdere filmpjes die eventueel handig kunnen zijn met je probleem.
 
Last edited:
Advertisement - register to remove this

Similar threads

Top