Jetforce 50cc 2takt wil niet starten

Status
Not open for further replies.
#1
Zoals jullie lezen heb ik een probleempje,
Ik heb van het weekend een Peugeot Jetforce 50 cc watergekoeld tsdi aangeschaft via mp, nu zei de vorige eigenaar dat deze scooter 8 maanden stil heeft gestaan en na het schoonmaken van de carb weer prima zou moette starten/lopen.
Dit is echter niet het geval heb alles na gelopen van carb tot sproeiers alles is schoon gemaakt en na gelopen benzine olie en water loopt allemaal netjes door start motor klinkt goed net alsof die aan wilt slaan wat echter niet gebeurt.
Bougie is schoon en vonkt nu heb ik een bougie bestelt die ik er in draai in de hoop dat t beestje weer gaat grommen, maar het ziet er nu maar beroerd uit,
Hij heeft al 16000 km op de teller maar de pomp uitlaat leidingen remmen en achterband zijn allemaal al vervangen hij zuigt goed aan wat kan dan het probleem zijn?
 
Advertisement - register to remove this

eurokit

Well-Known Member
Staff member
#2
De TSDI versie heeft geen carburateur maar is injectie.. Het zwarte ding wat je aanziet als carburateur is een gasklephuis. Benzine gaat via dit systeem injecteerd in de cilinderkop waar de benzine direct boven de zuiger komt.

Maar het kan zijn dat de scooter is omgebouwd naar carburateur, of er zijn andere kappen erop gezet.

Probeer eerst maar eens achter te komen welke versie je werkelijk hebt.
 
#3
De TSDI versie heeft geen carburateur maar is injectie.. Het zwarte ding wat je aanziet als carburateur is een gasklephuis. Benzine gaat via dit systeem injecteerd in de cilinderkop waar de benzine direct boven de zuiger komt.

Maar het kan zijn dat de scooter is omgebouwd naar carburateur, of er zijn andere kappen erop gezet.

Probeer eerst maar eens achter te komen welke versie je werkelijk hebt.
Dit is wel een tsdi.
Maar is idd omgebouwd naar carb ligt een 12mm mallosi aanzuig carb onder, ik heb m inmiddels na 4 dagen hard zwoegen weer laten lopen lag aan de benzine vacuum pomp en aan de bougie (ontaard kern was weg en dus op.
Heb de vacuum pomp eraf gehaald en de benzine lijn rechstreeks door gevoert naar het blok zelf rijd prima!
Heb vanmiddag een flinke tour gedaan.
Moet zeggen na bijna 8 maanden stil gestaan te hebben reed ie vrij soepel! Aldus probleem opgelost
 
Status
Not open for further replies.
Advertisement - register to remove this
Top