Er lekt iets!? (Beta Ark)

Johannn

Well-Known Member
Ik heb een probleempje met mijn Beta Ark.

Ik heb een aantal dagen geleden mijn luchtfilter eraf gehaald om hem eens schoon te maken. Hij was best vies, en er zat ook een soort van olie in het filterelement. Ik heb dit allemaal weer mooi schoongemaakt, en uiteindelijk weer allesvastgemaakt.

Alleen nu keek ik gisterochtend onder me scooter, en lag er een plasje ??olie?? onder me scooter. Naja, me scooter ergens anders gezet, en lag er vanochtend WEER een klein plasje ?olie? onder me scooter...

Ik heb sindsdien het ik het luchtfilter schoongemaakt heb, even 100m gereden meer niet. En het lijkt erop, dat het uit het luchtfilter komt...

Hier wat fotoos:
- http://img141.imageshack.us/img141/7954/dsc01511gu9.jpg
- http://img215.imageshack.us/img215/1702/dsc01512kj0.jpg
- http://img214.imageshack.us/img214/9452/dsc01513fs7.jpg

Weet iemand wat het is? Hoe het komt? en/of wat ik kan doen??

Bedankt!
 
Advertisement - register to remove this

JohnnyP

Vuurvos member
overloop van je carb misschien? rijd je scooter verder wel goed?

filters worden meestal wel iets nat, kan ook zijn dat je iets te rijk afgesteld bent.

maar is redelijk makkelijk achter te komen, ik vermoed dat het je olieslangetje is.. ff vanaf je olietank de slangetje volgen, waarschijnlijk is deze droog en gescheurd...

is het benzine+olie dan is je vlotterbak waarschijnlijk niet hellemaal goed...
 

Johannn

Well-Known Member
Ik zie dat mn carburateur ook een beetje vies is. (vet achtig)...

Me scooter rijdt gewoon goed. Ook is hij niet te rijk afgesteld, mooi bruin (eerder ietsjes te arm ;))

Dan zal ik zometeen denk ik ff me kappen eraf halen, en naar dat slangetje kijken... :)
 

Johannn

Well-Known Member
Net al mn kappen eraf gehaald.

Vanaf mn olie tankje, (gaan vanaf halverwege hoogte van de tank) een paar draadjes... (electrische dus)

verder gaat er vanaf bovenaf een slangetje, maar deze komt verder nergens uit!! Deze gaat gewoon ergens naar de onderkant van me scooter.......................

(net zoals het overloop slangetje van me benzinetank)

Wat nu??
 

JohnnyP

Vuurvos member
electrische kabels zijn waarschijnlijk je choke...

de slang wat onderaan je blok gaat, is van je oliepomp.

overloop hangen meestal gewoon los, deze gaan nergens naar toe.

start je scooter, laat hem lopen en probeer zo te kijken waar hij precies lekt..
 

Johannn

Well-Known Member
Klopt idd. Die zijn van me choke.
Die bovenste van de tank is een overloopje.

En er gaat er 1 vanaf onder van mn olietank (ziet er nog goed uit) naar mn carter. Die vanaf daar naar mn carburateur gaat................

Ik ga nu ff mn scooter starten :)
 

Johannn

Well-Known Member
nou....

Net even stuk of 5 minuten laten lopen, maar zie niks lekken. :(

Het lekken was natuurlijk ook niet super erg: (van 1 nacht, een klein mini plasje..)

Maar nu dus niks?:( Wel is de onderkant van mn luchtfilter nog helemaal olieachtig. Maar hoe kan dit dan? Want die heb ik eergister helemaal schoongemaakt. (niet in geolied)

? :(
 

tjappie

**phantomf12**
de olie die oorspronkelijk in je luchtfilter zat hoort daar ook:)!... alle vuil deeltjes komen door je filter en blijven aan de olie plakken, als je je luchtfilter schoon maakt en niet weer nieuwe olie erin doet dan heb je dus meer kans op vuil in je mengsel.
dit is geen antwoord op het lekken maar ik denk ik zeg het ff..
 

Johannn

Well-Known Member
Ok..

Het lekt nu nog steeds!:( Ik heb het luchtfilter aan de onderkant gister helemaal droog/schoongemaakt, en verder niet gereden! En toch ligt er weer een klein plasje olie? onder me scooter...... :(? :S!
 
Top