Zip start alleen met gas

Beste lezers,

Ik zit al een tijdje met een probleem en hoop dat iemand het antwoord heeft. Ik heb een piaggio zip 80cc met sproeier 84 die maar niet wilt starten zonder gas geven.

Als ik wil starten doet de elektrische start het wel goed alleen saat hij niet aan. Ik moet dus een beetje gas geven en dan pas slaat de scooter aan. Ik moet dan het gas erop houden anders valt hij direct weer uit. Als ik een tijdje gereden heb loopt hij wel mooi stationair dus daar ligt het probleem niet.

Als ik na een tijdje rijden stop en de scooter uitzet, en hem dan meteen weer probeer te starten start hij perfect. Wacht ik 5 minuten is het weer hetzelfde verhaal als hier boven. Ik moet dan gas geven om hem te starten en gas erop houden anders valt hij uit. Ik heb nergens valse lucht en de kleppen staan gesteld op inlaat 0.10 en uitlaat 0.15. Iemand een idee wat dit kan zijn?
 
Advertisement - register to remove this

Beste lezers,

Ik zit al een tijdje met een probleem en hoop dat iemand het antwoord heeft. Ik heb een piaggio zip 80cc met sproeier 84 die maar niet wilt starten zonder gas geven.

Als ik wil starten doet de elektrische start het wel goed alleen saat hij niet aan. Ik moet dus een beetje gas geven en dan pas slaat de scooter aan. Ik moet dan het gas erop houden anders valt hij direct weer uit. Als ik een tijdje gereden heb loopt hij wel mooi stationair dus daar ligt het probleem niet.

Als ik na een tijdje rijden stop en de scooter uitzet, en hem dan meteen weer probeer te starten start hij perfect. Wacht ik 5 minuten is het weer hetzelfde verhaal als hier boven. Ik moet dan gas geven om hem te starten en gas erop houden anders valt hij uit. Ik heb nergens valse lucht en de kleppen staan gesteld op inlaat 0.10 en uitlaat 0.15. Iemand een idee wat dit kan zijn?
Denk dat je elektrische choke kapot is.
Deze kan je testen, gebruik hier even de search of youtube voor.
Elektrische choke heb ik vervangen voor een nieuwe dus dat lijkt me niet het probleem. Als deze wel het probleem veroorzaakt zou hij wel warm goed moeten starten maar dat doet hij ook niet.
 

Rusty

New Member
Ik ben niet echt bekend met 4t maar het klinkt wel echt als een choke/carb probleem. Als ik het goed herinner kan je een choke testen door hem eruit te halen en onder 12v te zetten en de weerstand/uitzetting te meten.
Een wat grotere stationair sproeier erin zetten zal overigens geen kwaad doen met een grotere cilinderinhoud.
 
Last edited:
Ik ben niet echt bekend met 4t maar het klinkt wel echt als een choke/carb probleem. Als ik het goed herinner kan je een choke testen door hem eruit te halen en onder 12v te zetten en de weerstand/uitzetting te meten.
Een wat grotere stationair sproeier erin zetten zal overigens geen kwaad doen.
De choke die werkt gewoon want die is nieuw en getest. Ik heb zelf het idee dat het de kleppen zijn want heb de hele carburateur al na gelopen. Een grotere stationairsproeier heb ik nog nooit van gehoord dat dat het probleem kan zijn. Die wordt toch eigenlijk altijd standaard gelaten? En heb ook gelezen dat starten met gas duid op een te grote sproeier. Kan dit ook nog het probleem zijn?
 

Rusty

New Member
Nee het zal niet het probleem zijn nee dus als je de choke getest hebt kan dat het niet zijn, ze doen het soms vanuit de fabriek niet goed vandaar dat ik het vroeg.
Wat ik ervan begrijp is dat je hoofd sproeier alleen werkt bij vol gas, merk je verschil bij kwart/half gas?
 
Nee het zal niet het probleem zijn nee dus als je de choke getest hebt kan dat het niet zijn, ze doen het soms vanuit de fabriek niet goed vandaar dat ik het vroeg.
Wat ik ervan begrijp is dat je hoofd sproeier alleen werkt bij vol gas, merk je verschil bij kwart/half gas?
Nee dan heb je het niet goed begrepen. Mijn scooter rijd prima zowel volgas als op half gas. Alleen start hij niet zonder gas. Hij wil wel voor m’n gevoel maar het lukt net niet zelf dus moet ik een klein beetje gas geven en dan start hij. Laat ik het gas dan meteen los valt hij ook weer uit. Dus ik moet het gas erop houden om hem draaiende te houden. Als ik dan een stukje rijd (al is het maar 1 minuut) en ik stop dan, dan loopt de scooter keurig stationair dus het probleem zit hem ook niet in de stationair afstelling te liggen. Als ik de scooter dan uit zet en meteen weer aan zet start hij zonder gas perfect. Als ik dat niet doe en weer een minuut wacht dan moet ik weer met gas starten en het gas erop houden, dus hetzelfde verhaal als wat ik net beschreef. Ik weet dat een scooter gewoon zowel warm als koud zonder gas goed moet starten en dat doet hij bij mij niet en heb al heel veel geprobeerd. Ik ga morgen even beide kleppen op 0.15 zetten om te kijken of dat werkt.
 

Rusty

New Member
Stationair sproeier heeft niks met stationair afstelling te maken, dat regelt je stationair stel schroef. Vandaar dat ik vroeg of je verschil merkt met de hoeveelheid gas dat je geeft. Mocht je gas verder dan kwart/half open moeten voordat ie start, kan het aan je stationair sproeier liggen. Als je start met maar een beetje, dan is het idd wat anders. Aangezien de scooter naar jouw zeggen voor de rest goed rijdt, kan je de hoofd sproeier ook uitsluiten mits je bougie er goed uit ziet.

Wat je beschrijft klinkt als een typisch choke probleem, ik ben niet bekend met 4t dus het zou best kunnen dat je kleppen oid daar ook invloed op hebben.
 
Last edited:
Stationair sproeier heeft niks met stationair afstelling te maken, dat regelt je stationair stel schroef. Vandaar dat ik vroeg of je verschil merkt met de hoeveelheid gas dat je geeft. Mocht je gas verder dan kwart/half open moeten voordat ie start, kan het aan je stationair sproeier liggen. Als je start met maar een beetje, dan is het idd wat anders. Aangezien de scooter naar jouw zeggen voor de rest goed rijdt, kan je de hoofd sproeier ook uitsluiten mits je bougie er goed uit ziet.

Wat je beschrijft klinkt als een typisch choke probleem, ik ben niet bekend met 4t dus het zou best kunnen dat je kleppen oid daar ook invloed op hebben.
Bougie is mooi lichtgrijs (normaal bij 4t) dus dat is het probleem ook niet. Wat zou volgens jou het probleem kunnen zijn met de stationairsproeier? Heb er niet echt op gelet hoeveel gas ik geef met starten, dit zal ik morgen even doen.
 

Rusty

New Member
Als ie niet start met een beetje tot kwart gas ongeveer, dan is ie verstopt of te klein. Waarschijnlijk het eerste aangezien je niet snel een te kleine stationair sproeier kan hebben, maar met grotere cilinder inhouden kan het geen kwaad om een wat grotere te gebruiken als ie wat moeilijk stationair start maar in het algemeen wel goed stationair loopt. Dat bedoelde ik met mn eerdere bericht.
Na +- kwart gas neemt je gasnaald afstelling het over van de stationair sproeier, dus test even of ie ook moeilijk doet met minimaal gas, want dan kunnen we dit uitsluiten. Blijft alleen niet veel over dan denk ik :p
 
Als ie niet start met een beetje tot kwart gas ongeveer, dan is ie verstopt of te klein. Waarschijnlijk het eerste aangezien je niet snel een te kleine stationair sproeier kan hebben, maar met grotere cilinder inhouden kan het geen kwaad om een wat grotere te gebruiken als ie wat moeilijk stationair start maar in het algemeen wel goed stationair loopt. Dat bedoelde ik met mn eerdere bericht.
Na +- kwart gas neemt je gasnaald afstelling het over van de stationair sproeier, dus test even of ie ook moeilijk doet met minimaal gas, want dan kunnen we dit uitsluiten. Blijft alleen niet veel over dan denk ik :p
Ik zal morgen als eerste proberen te starten met minimaal gas. Als dat lukt maar ik voor de zekerheid even de stationairsproeier schoon. Ik houd je op de hoogte via hier.
 

Rusty

New Member
Bedenk me net dat je de stationair sproeier grootte ook af kan leiden aan de stand van je stationair stel schroef, als je daar nog meer dan genoeg ruimte op hebt kan je er eigenlijk wel vanuit gaan dat de grootte niet van belang is. Goeie kans dat ie dus een beetje verstopt is en dat de carb net genoeg vacuum trekt als ie warm is om de benzine langs de vervuiling te trekken waardoor ie het dan wel goed doet.
 
Bedenk me net dat je de stationair sproeier grootte ook af kan leiden aan de stand van je stationair stel schroef, als je daar nog meer dan genoeg ruimte op hebt kan je er eigenlijk wel vanuit gaan dat de grootte niet van belang is. Goeie kans dat ie dus een beetje verstopt is en dat de carb net genoeg vacuum trekt als ie warm is om de benzine langs de vervuiling te trekken waardoor ie het dan wel goed doet.
Ik heb daarmee nog heel veel ruimte dus dat is prima. Ik zal morgen laten horen van me. Bedankt voor het meedenken in ieder geval!
 
Bedenk me net dat je de stationair sproeier grootte ook af kan leiden aan de stand van je stationair stel schroef, als je daar nog meer dan genoeg ruimte op hebt kan je er eigenlijk wel vanuit gaan dat de grootte niet van belang is. Goeie kans dat ie dus een beetje verstopt is en dat de carb net genoeg vacuum trekt als ie warm is om de benzine langs de vervuiling te trekken waardoor ie het dan wel goed doet.
Goedemorgen,

Ik heb de carburateur er af gehad en helemaal doorgespoten met remreiniger. Ook de stationairschroef los gehaald en doorgespoten. Hij startte niet zonder gas dus het probleem is niet verholpen. Ik heb even gekeken maar ik hoef maar een mini beetje gas te geven dan start hij dus niet zoals jij aangaf een kwart/half gas.
Post automatically merged:

Het probleem lijkt verholpen maar zal dit de komende dagen testen tijdens het rijden. Ik heb meerdere klepspelingen geprobeerd zonder positief resultaat. Nu dacht ik omdat hij uitvalt, laat ik de stationairschroef is aandraaien. En ja hoor, hij start zonder gas geven. Nu liep hij ook gwn stationair zonder uit te vallen na het starten. Dit is met koude motor dus zal dit ook even testen of hij het doet met warme motor en of hij niet te hoog stationair loopt hierdoor. Bedankt voor het mee denken.
 
Last edited:
Nog even een update. De scooter start nu redelijk goed alleen koud loopt ie super langzaam stationair. Als ik hem dan drie minuten laat draaien en warm laat lopen (ik denk dat dan de choke uitzet) loopt ie goed stationair en start hij perfect. Enig idee hoe dit zou kunnen komen?
 

Sparky

Well-Known Member
@Barriewes01 ,

ik denk toch dat je even Youtube moet kijken hoe je een carburateur moet instellen, dit is niet zo maar wat aan de luchtschroef en stationairschroef draaien.
Hierbij moet je een bepaalde procedure volgen anders blijf je kl@ten.
 
Advertisement - register to remove this
Similar threads

Similar threads

Top