• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

zip sp h2o probleem !!!!

#1
ik heb een probleem met mijn watergekoelde zip , setup is 70cc DR , 17,5mm carb , yasuni R ,
scooter reed goed totdat hij er ineens mee stopte , daarna sputterde hij alleen heel hevig en maakte heel veel toeren zonder het gas aan te raken reed bijna weg , maar die toeren kwamen met vlagen. heb de bobine toen vervangen heeft geen nut gehad , daarna bougie , bougiekabel en dop maar nog steeds hetzelfde probleem , spruitstuk en membraan zijn in goede staat , zuiger geeft compressie , en de carb is goed wie o wie kan me helpen.

Mod_edit: Alweer iemand die het niet begrijpt waar hij ze topic moet plaatsen.. Jongens scooter topics horen niet in `General chat`. Plaats hem dan liever in het `Quick forum`.. Bij deze word dit topic verplaatst naar `Quick forum`
 
Advertisement - register to remove this

Kurmit

Active Member
#2
Lijkt mij een te arm mengsel waardoor toeren oplopen.
Zou carb nog maar eens goed reinigen en goed de sproeiers checken.
Na terug plaatsen controleren op valse lucht en correcte werking van choke.
Zeer goede kans dat dit je probleem verhelpt en kost verder niks dan wat werk ;)
 
#3
oke bedankt voor je reactie , zal er straks is een andere choke opzetten , valse lucht kan het niet zijn zitten nieuwe slangklemmen op , nieuw spruitstuk en heb elke pakking nagekeken , werd mij ook verteld dat het aan de massa kan liggen kan dit kloppen ?
 

Kurmit

Active Member
#4
Het sputteren zou daardoor kunnen ontstaan ja maar in combinatie met die rare hoge toeren denk ik puur aan carb.
En doe nu maar gewoon een valse lucht test in plaats van aannemen dat het goed is ;)
 
#5
oke ja krijg hem nu helemaal niet meer aan de gang , bougie kleurt zwart en is nat , heb sproeier 65 gemonteerd zou dus goed moeten zijn , heb de carb verwisselt vorige eigenaar had er een dmp 17,5 mm op gezet , heb er nu een dell orto opgezet , met een goed functionerende choke , nog steeds geen reactie

probleem opgelost !! , bleek de massakabel te zijn , geoxideerd dus nieuwe uiteindes op gezet , bougie schoon gemaakt , carb afgesteld , choke vervangen en hij loopt weer als nieuw bedankt voor de hulp kurmit !
 
#7
vandaag nieuw probleem , heb hem aan de gang gekregen loopt normaal , alleen als die op het bok staat en het wiel van de grond maakt ie ineens heel veel toeren , sputtert nog steeds bij vol gas , wss te kleine sproeier , maar heb nu de gasnaald vervangen door een bottere met de naaldclip op de 2e plaats van boven , hij reageerd ook laat op gas en heeft veel toeren nodig om weg te kunnen rijden , als ik dan terug kom en hem stationair laat lopen komt er ineens een flinke bult rook uit de uitlaat en valt uit (haast niet meer op toeren te krijgen) het lijkt ook net of ik 50cc rijd , want voel totaal niet de felheid van een 70cc cilinder
 

jeffrey16

Aprillia RS50 Custom Naked | Zundapp KS50 Super
#8
vandaag nieuw probleem , heb hem aan de gang gekregen loopt normaal , alleen als die op het bok staat en het wiel van de grond maakt ie ineens heel veel toeren , sputtert nog steeds bij vol gas , wss te kleine sproeier , maar heb nu de gasnaald vervangen door een bottere met de naaldclip op de 2e plaats van boven , hij reageerd ook laat op gas en heeft veel toeren nodig om weg te kunnen rijden , als ik dan terug kom en hem stationair laat lopen komt er ineens een flinke bult rook uit de uitlaat en valt uit (haast niet meer op toeren te krijgen) het lijkt ook net of ik 50cc rijd , want voel totaal niet de felheid van een 70cc cilinder
ik denk dat je sproeier te groot is want stotteren/sputteren is teveel benzine, en je geeft aan dat hij veel rookt, dus hij krijgt teveel benzine
 
#9
ik denk dat je sproeier te groot is want stotteren/sputteren is teveel benzine, en je geeft aan dat hij veel rookt, dus hij krijgt teveel benzine
bougie kleurt wit / grijs aan dit was met 4,6 gram rollen dit heeft de vorige eigenaar gedaan dus denk nu aan over toeren , heb er net 7,0 gr rollen ingedaan , nu geeft de bougie zwart en nat aan , hij igng ook niet harder dan 40 met vol gas ( leek toen net of ik hem stationair liet lopen)
 

Sparky

Active Member
#10
Raar verhaal,

rolletjes gewisseld van 4,6 gram naar 7,0 gram, de bougie kleurt ineens van wit/grijs naar zwart, maw van een te arm mengsel naar een te rijk en dit alles door de rolletjes te wisselen????????????
 
#11
ja is echt zo , heb net nieuwe sproeier ingedaan ben van 74 naar 80 gegaan met 6.0 gram rollen erin (17,5mm dellie) bougie is nu zwart met vloeistof erop , ik snap het niet meer , heb wel een bottere gasnaald erin gezet en deze op neutrale stand geplaatst , als ik er nu mee rijd rijd ik vol gas 25 en hoor het geluid alsof die bij een stoplicht staat wie o wie kan me helpen
 

Kurmit

Active Member
#12
Krijg meer t idee dat je vonk weg valt en je daardoor natte bougie krijgt.
Zou slechte bougie kunnen zijn steek eerst eens een andere.
 
#13
oke vandaag nieuwe bougie ingedraait nog steeds zelfde probleem , loopt erg slecht , heb het oliepompje afgedopt en heb handmatig gesmeerd 1:25 , hij rookt nog steeds als een malle vooral als ik even heb gereden en hem terg zet , verder als ik hem nu op het bok zet en even mee heb gereden maakt ie ineens super veel toeren en draait het achterwiel als een gek , stationair sproeier staat op het midden , en luchtschroef op 1,5 slag , carb is gereinigd , nieuwe bobine nieuwe bougiedop , nieuwe bougiekabel , ik snap het even niet meer
 

Sparky

Active Member
#14
Ik zou toch maar eens de raad van Kurmit opvolgen en op zoek gaan naar valse lucht met de bekende huis, tuin en keukenmiddeltjes!!!

Kijk ook je vacuümslangetje na van je carburateur/spruitstuk naar de vacuümkraan
 
#15
oke ja ik zal eens gaan kijken , slangen zijn vervangen met spruistuk , denk dat ik er even een andere luchtfilter op ga zetten aangezien deze er nogal gehavend uitziet bedankt
 

jeffrey16

Aprillia RS50 Custom Naked | Zundapp KS50 Super
#16
bougie kleurt wit / grijs aan dit was met 4,6 gram rollen dit heeft de vorige eigenaar gedaan dus denk nu aan over toeren , heb er net 7,0 gr rollen ingedaan , nu geeft de bougie zwart en nat aan , hij igng ook niet harder dan 40 met vol gas ( leek toen net of ik hem stationair liet lopen)
als je met 4,6 gram rollen de bougie wit is dan moet hij meer benzine hebben
 

eurokit

Well-Known Member
Staff member
#17
Snap niet waarom je met gasnaalden aan het proberen bent, als je dat ding met standaard gasnaald niet eens afgesteld krijgt..

Begin gewoon eens met de standaard naald, en probeer hem daar eens goed lopend erop te krijgen.
 
Advertisement - register to remove this