Zip iget brom (750 km) malossi ecu

J12346789

New Member
Ik heb afgelopen vrijdag de malossi ecu in mijn zip gezet, maar hij haalt maar 51 kmph. weet iemand misschien hoe dat komt? Op de video van zandri (weliswaar met vespa) haalt hij 56>. Ik heb geprobeerd de meegeleverde luchtslang te monteren, maar hier trok ie heel slecht van.
 
Advertisement - register to remove this

Deurlii

n00b
Ik heb afgelopen vrijdag de malossi ecu in mijn zip gezet, maar hij haalt maar 51 kmph. weet iemand misschien hoe dat komt? Op de video van zandri (weliswaar met vespa) haalt hij 56>. Ik heb geprobeerd de meegeleverde luchtslang te monteren, maar hier trok ie heel slecht van.
Ik denk dat je je overbrenging opnieuw afstellen bij het plaatsen van een andere ecu.
 
Je hebt niks fout gedaan. Ik heb een iGet met hetzelfde 'probleem.' Hij rijdt met een beetje wind tegen gewoon maar 51/54. Die ECU scheelt maar 5 km/u Als jij een beetje wind mee hebt kun je wel die 56 halen, soms zelfs bijna 60. Maar wind tegen, een briesje, en gaat maar 50.
 

Deurlii

n00b
Je hebt niks fout gedaan. Ik heb een iGet met hetzelfde 'probleem.' Hij rijdt met een beetje wind tegen gewoon maar 51/54. Die ECU scheelt maar 5 km/u Als jij een beetje wind mee hebt kun je wel die 56 halen, soms zelfs bijna 60. Maar wind tegen, een briesje, en gaat maar 50.
Dat betekend dat de overbrenging niet goed functioneerd. Stel hem opnieuw af.
 

Sparky

Well-Known Member
Ik zag inderdaad dat op het youtubekanaal van Joey Schaar een hele serie staat over de Iget in diverse stappen en testen.
De laatste stap, als ik met goed herinner, was inderdaad het aanpassen van de rolletjes.
 

DaytonB

New Member
Er zit hoogst waarschijnlijk nog de originele mitsuboshi snaar van de fabriek in. Vervang die met een originele piaggio snaar.

Dan zou hij wel de 56 halen.
 
Advertisement - register to remove this
Top