Zip 70 reageert niet op stationairschroef HELP

ls.078bikelife

New Member
Hallo,

setup van mn zip:

DR70
Dell’orto 19mm
Yasuni R
Polini Speed Clutch 3g
Stage 6 Spruitstuk
Malossi E5 Powerfilter
Sproeier 100
Paarse Drukveer
5,5gr rollen

Ik heb afgelopen weekend de 19mm erin gezet, en nu valt het mij op dat mijn scooter voor geen meter reageert op de stationairschroef. Ik kick hem aan en hij loopt flink hoog stationair en ik draai die schroef naar links en er gebeurt precies niks. Ook kan het gewoon liggen aan de 19mm (dat dat hoort het geluid) maar als ik gas geef klinkt het gas een beetje bol, soort van alsof ie te weinig benzine krijgt (bwuhhh) maar dan verliest ie geen vermogen ofzo. Dit vond ik ook raar aangezien ik sproeier 100 nog best groot vind. Verder is vrijwel de hele inlaat nieuw dus spruitstuk is ook niet lek of iets.
help me aub want kom er niet uit
 
Advertisement - register to remove this

Sparky

Well-Known Member
Ik kick hem aan en hij loopt flink hoog stationair en ik draai die schroef naar links en er gebeurt precies niks.
Door die schrooef in te draaien doe je in principe niks anders dan het gas een klein stukje meer open draaien.
Als jij zegt dat de scooter al flinke toeren maakt bij het starten en de stelschroef van de stationair geen invloed heeft op het toerental kunnen er volgens mij 2 dingen aan de hand zijn:

  1. De gaskabel is te kort of de stelschroef bij de gashendel en/of carburateur is/zijn te ver uitgedraaid.
  2. De scooter trekt ergens valse lucht.
 
Advertisement - register to remove this
Top