zip 4T 3V Iget houd in bij de 60

Ben2310

New Member
Hoi,

laats heb ik de scooter van een vriend van mij opgevoerd met een power commander begrenzer en een mallosi multivar.
Alleen hij heeft vaak als die over de 60 komt dat de scooter ineens inhoud en terugvalt naar de 50.
zou iemand weten waardoor dit komt?
 
Advertisement - register to remove this

Nvbalmelo

New Member
Ik heb zelf ook al dat de power commander bij mij niet lekker loopt. Ook al contact gehad met de verkoper hierover ,die ver volgens navraag heeft gedaan bij de fabrikant over dit probleem. En die vertelden mij het volgende. De begrenzer is begrensd op een bepaald aantal toeren (ik geloof op 10.000 toeren) . Als de scooter boven dit toerental komt dan gaan de kleppen zweven wat problemen veroorzaakt. Om dit te voorkomen hebben ze dus een beveiliging ingebouwd op de begrenzer dat ie de boel stopzet tot er weer een veilig toerental is bereikt.

Ik liep zelf tegen dit probleem aan toen ik een stuk van de brug af reed en bij +/- 58 km per uur ineens alle vermogen kwijt was en geen reactie kreeg op t gas geven. Pas toen ik weer bij 20 km per uur was en onder aan de brug kwam het vermogen weer terug.
Verder reageert ie bij mij ook niet lekker als ik een stukje boven de 45 km per uur heb gereden en t gas los laat. Dan trekt ie m vervolgens niet meer door naar zn top en kom ik niet verder dan 38/39 km per uur. Pas als ik m dan weer verder terug laat zakken in snelheid wil die weer oppakken en m naar zn top trekken.
 

SebZip

New Member
Ik heb zelf ook al dat de power commander bij mij niet lekker loopt. Ook al contact gehad met de verkoper hierover ,die ver volgens navraag heeft gedaan bij de fabrikant over dit probleem. En die vertelden mij het volgende. De begrenzer is begrensd op een bepaald aantal toeren (ik geloof op 10.000 toeren) . Als de scooter boven dit toerental komt dan gaan de kleppen zweven wat problemen veroorzaakt. Om dit te voorkomen hebben ze dus een beveiliging ingebouwd op de begrenzer dat ie de boel stopzet tot er weer een veilig toerental is bereikt.

Ik liep zelf tegen dit probleem aan toen ik een stuk van de brug af reed en bij +/- 58 km per uur ineens alle vermogen kwijt was en geen reactie kreeg op t gas geven. Pas toen ik weer bij 20 km per uur was en onder aan de brug kwam het vermogen weer terug.
Verder reageert ie bij mij ook niet lekker als ik een stukje boven de 45 km per uur heb gereden en t gas los laat. Dan trekt ie m vervolgens niet meer door naar zn top en kom ik niet verder dan 38/39 km per uur. Pas als ik m dan weer verder terug laat zakken in snelheid wil die weer oppakken en m naar zn top trekken.
heb jij dit nog weten te fixen?
 

Nvbalmelo

New Member
Verholpen niet, wel verbeterd..
Ben er achter gekomen dat als je de power commander en multivar er op hebt zitten dat 6.5 grams rollen te licht zijn. Heb dr nu 7.5 gram inzitten en hij schiet nu niet meer zo snel in de beveiliging. Je verliest uiteraard wel wat in de optrek maar over het algemeen loopt ie zo wel mooier !
 

SebZip

New Member
Verholpen niet, wel verbeterd..
Ben er achter gekomen dat als je de power commander en multivar er op hebt zitten dat 6.5 grams rollen te licht zijn. Heb dr nu 7.5 gram inzitten en hij schiet nu niet meer zo snel in de beveiliging. Je verliest uiteraard wel wat in de optrek maar over het algemeen loopt ie zo wel mooier !
Ait, thanks voor het laten weten. Misschien als je de multivar niet hebt en 7 gram rollen ofzo dat je dat ook niet hebt?
 

Nvbalmelo

New Member
Ait, thanks voor het laten weten. Misschien als je de multivar niet hebt en 7 gram rollen ofzo dat je dat ook niet hebt?
Dat durf ik niet te zeggen , je zou het is kunnen proberen!
Verder zou ik is proberen om tijdens het rijden het gas net niet helemaal open te draaien. Dat helpt bij mij namelijk ook. Ik snap dat je graag tot de max wil gaan maar dat kleine tikkie minder gas scheelt ook een hoop. En op je top snelheid zal t waarschijnlijk een keer 2km schelen.
 
Advertisement - register to remove this

Similar threads

Top