Zip 2000 4t start maar als je van standaard haalt valt die uit

#1
Hallo'

Ik heb een piaggio zip 2000 4t 50km
Maar mijn probleem is dat als ik de scooter aan zet en ik heb van mijn middeblokstandaard afhaal valt die uit hij stottert ook als je gas geeft.
Iemand die me kan helpen graag?!!
 
Advertisement - register to remove this

Bas

Administrator
Staff member
#2
Kan meerdere oorzaken hebben.

Wat heb je zelf al gekeken? Wanneer is dit probleem begonnen, iets speciaals gebeurt afgelopen tijd?
 
#3
Ik kan me niet echt herinneren wel dat de de uitlaat lek was maar der zit nu weer een nieuwe op, der zit nu ook een nieuwe spruitstukpakking op kleppen zijn gestelt carb is schoongemaakt dus ik zou niet weten . Wat zouden de problemen kunnen zijn dan kijk ik er naar

Dankje voor u reactie!
 

Sparky

Active Member
#4
Ik denk dat het een elektrisch probleem is.
Ik weet niet of jouw scooter is uitgevoerd met een standaard schakelaar, zo ja, kijk hier het eerste eens naar.

Verder even kijken of de standaard geen draden raakt of knelt.
 
#5
Ik heb net nog even gekeken.
Als ik hem start draait die gewoon maar als je hem optilt aan de achterkant valt die al bijna uit .

Maar wat bedoelt u met schakelaar? De sleutelcontact of wat anders?
 

Sparky

Active Member
#6
Nee, sommige scooters hebben een schakelaar aan de zijstandaard, dit om te voorkomen dat men kan wegrijden als de zijstandaard uit staat.
De zijstandaard is natuurlijk geen middeblokstandaard maar zit er wel in de buurt.
Zou deze bedrading gekneld raken tussen het mechanisme van de standaard, zou je een sluiting kunnen veroorzaken waardoor de ontsteking uitvalt.

Ik denk dat het best is om de scooter te starten en terwijl de scooter op de standaard staat eens te bewegen met de draden die van je vliegwiel naar je cdi lopen en met de draden die van je cdi naar je bobine lopen.

En bovengenoemde bedrading te controleren op breuk/beschadeging/slechte contacten.
 

Bas

Administrator
Staff member
#7
Maar als je hem op de middenbok vol gas even geeft dan loopt de scooter goed en zonder problemen? Want ik lees dat je eigenlijk heel veel aanpassingen hebt gedaan en nu problemen hebt?
 

eurokit

Well-Known Member
Staff member
#8
Zou je kabelboom eens geheel nakijken op vocht / water in de stekkers..

Mijn new fly had eerder ook een probleem met het inhouden met gas geven..

Het probleem is dat piaggio de kabelbomen in hun scooters slecht isoleren.. Dus ook optionele stekkers om bijvoorbeeld een zijstandaard aan te sluiten zit standaard al op de kabelboom.. Alleen de stekkers daar zit geen bescherming omheen.. Wat er gebeurd is dat er regenwater, of water tijdens het wassen van je scooter via openingen in de voorkap of waar dan ook binnen kan komen in de binnenkant van de scooter..
Dit water loopt dan langs de bedrading naar beneden en loopt dan via de achterkant de stekker in..

Dan krijg je corrosie in de stekker, ook kan dit een stroombrug maken waar je dan niet wilt hebben (want water geleid stroom)

En dan ineens begint je ontsteking moeilijk te doen ect.. Bij mij is toen de stekker verwijderd (die helemaal geoxideerd was en de stroom kring weer compleet gemaakt en de boel is toen wel geisoleerd met tape.
 
Advertisement - register to remove this
Top