Yamaha BWS optrekken

RikvD

New Member
Hallo scooterfanaten.

Setup: 50cc , standaard carb en luchtfilter, tecnigas next R, vario rollen 3.5 gr , gele druk en trekveren van Malossi.

Nu trekt mijn scooter vanuit stilstand wel in 1 vloeiende beweging weg alleen zodra ik van een rotonde kom is die de eerste 50 meter niet vooruit te branden. Iemand die hier ervaring mee heeft? (Dit probleem had ik eerst nog erger toen had ik standaard drukveer deze heb ik dus vervangen maar probleem is maar iets minder geworden) Als ik hoger in de toeren zit (Powerband?) en laat gas even los trekt hij wel weer lekker door het is dus puur in de lage toeren range dat dit gebeurd. Ook trok mijn scooter altijd super snel maar ook dit is verminderd. Is mijn scooter niet krachtig genoeg? of heb ik de setup compleet bij het verkeerde eind?

Zelf dacht ik aan lichtere rollen maar ik vindt 3.5 gr al aardig licht.

Ik hoop dat jullie mij wat advies kunnen geven hier op.

Alvast bedankt!
Groet Rik
 
Advertisement - register to remove this

arkAC

Active Member
Probeer eens witte Malossi drukveer en rollen 4.5-5.5gr?
Vario shimmen kan ook schelen...

3.5gr erg licht voor zo'n setup en gele veer? Hm..
En denk daarom ook dat je power mist voor een zwaardere setup.
 
Last edited:

RikvD

New Member
Ik heb al aardig wat dingen geprobeerd en eigenlijk is alles ontstaan door het vervangen van de vsnaar. De vsnaar die er in zat was zo weggesleten dat deze aardig stuk dunner was dan de nieuwe vsnaar. (Oorzaak hiervan was aanslag op de schijven van de achterkoppeling) De scooter trok altijd super snel met 4.5 gr rolletjes en top van 55 km/pu op GPS. Met nieuwe vsnaar trok die slecht maar de top was wel 65 km/pu. Toen heb ik de rolletjes vervangen naar 3.5 toen trok die eerste tal meters wel weer goed maar kreeg daarna een dip. toen heb ik de Drukveer veranderd van standaard naar mallossi geel en trok die weer wat minder snel op maar na genoeg is de dip verdwenen. Alleen het probleem is dus nu als ik uit een bocht kom of rotonde of langzaam achter een auto moet rijden om dan al rijdend weer snel weg te trekken dit gaat niet en is duurt het heel lang voordat ik weer op toeren ben.

Hopelijk heb ik mijn situatie wat beter uitgelegd.
Want om nu weer lichtere drukveer er in te zetten lijkt mij raar (Ik kan het ook mis hebben natuurlijk)
En anders zal ik een witte er in zetten en kijken of die beter loopt.
 

arkAC

Active Member
Met gele veer verdwijnt wellicht de dip en herneemt ie beter maar vanuit hogere toeren (powerband) zakt het weer in omdat het vermogen er niet voor is... Hoe licht/zwaar je die rollen ook gaat wijzigen.

Witte veer zou eigenlijk ideaal zijn op jouw setup. En tja zo'n Tecnigas is slechts maar een 50cc std/vervanger terugloop...
 
Advertisement - register to remove this
Top