Windscherm Piaggio Liberty Delivery gaat steeds los zitten

Frank1979

New Member
Ik heb een Piaggio Liberty Delivery (2e hands gekocht), en het probleem is dat het windscherm steeds los gaat zitten. Elke week moet ik die lange moeren onderaan opnieuw aandraaien. Ik heb op een gegeven moment alles maar gedemonteerd en er opnieuw op gezet zoals in dit filmpje (
), maar dat heeft het probleem niet verholpen. Ik word er een beetje tureluurs van. Heeft iemand nog tips?
 

Frank1979

New Member
Bedankt voor de tip. Ik draai m ook altijd flink strak, ik was juist bezorgd dat ik m te strak draaide, want ik hoor die plastic uitzetter op het laatst altijd helemaal kraken. Ik zal loctite eens proberen. Is het dan nog wel mogelijk om het windscherm er weer af te schroeven als er iets aan de voorzijde gerepareerd/vervangen moet worden?
 

gcs100

Well-Known Member
Wat je ook kan doen is het volgende:
Meet de diameter van het "gat" waar het om gaat.
Als deze bijvoorbeeld 10 mm breed is, neem dan een rubber ring van 15 mm met een dikte van 5 mm.
Zie foto van plaatsing (groene ringen)
Windscherm.png
 

Frank1979

New Member
Hoi gcs100, ik heb geen idee wat je bedoelt. De beugelset van mijn scooter lijkt ook totaal niet op jouw afbeelding.
Post automatically merged:

ja, het is geen lijm. Alleen maar een middeltje dat zorgt dat dingen niet door vibraties en dergelijke los trillen
Helaas, de loctite helpt niet. Ik heb ook op de buitenkant van die lange moeren een stickertje geplakt, dus ik kan zien dat de moeren ook niet losgetrild zijn, ze staan nog precies in dezelfde positie. Desondanks kan ik ze nu ineens weer vele slagen vaster zetten. Dus ik denk dat ik maar het beste een nieuwe beugelset kan bestellen.
 

e-Jowan

Member
Heb je al eens gekeken naar de plek waarin je de bouten draait. Zou daar misschien iets los zijn gegaan.
Ik heb wel eens gehad dat er een lasnaad stuk was. Dat gaf ook heftige trillingen
 

Frank1979

New Member
Heb je al eens gekeken naar de plek waarin je de bouten draait. Zou daar misschien iets los zijn gegaan.
Ik heb wel eens gehad dat er een lasnaad stuk was. Dat gaf ook heftige trillingen
Je draait de bouten in twee metalen buizen die aan het frame vast zitten, maar die kun je niet goed zien, omdat de kappen er op zitten. Ik heb er wel met mijn zaklamp in geschenen maar voor zover ik kon zien was alles gewoon intact. Misschien moet ik toch eens proberen de bovenste 2 kappen (die bij de koplamp) er af te ahlen
 

4slaf4life

Well-Known Member
zou je anders wat foto's kunnen maken van het systeem? Dan hebben we er een wat duidelijker beeld bij.
Het is namelijk nogal raar dat hij niet lostrilt maar uiteindelijk toch strakker aangedraait moet worden
 

gcs100

Well-Known Member
Hoi gcs100, ik heb geen idee wat je bedoelt. De beugelset van mijn scooter lijkt ook totaal niet op jouw afbeelding.
Sorry, verkeerde foto.
Zoals ik het zie, zit de beugel aan de onderzijde van je stuurkap bevestigd.
Wat ik bedoel is dat je een rubberring tussen de bus en het stuur kunt plaatsen.
Dit voorkomt het lostrillen van de bout.
Rode cirkel op foto.

Zie ook het filmpje bij 22 seconden.

Plaats van rubberring.png
 

Frank1979

New Member
Ik heb vandaag nogmaals het windscherm gedemonteerd. Het is alleen de linkerbeugel die steeds los raakt. Ik heb er een foto van gemaakt, en het viel me op dat die "uitzetter" wel erg ver was uitgezet. Ik weet het niet zeker, maar wellicht heb ik de beugel niet ver genoeg in die holle buis gestoken voordat ik de moer aandraaide, want die uitzetter hoort niet zo ver te kunnen uitzetten. Ik heb de uitzetter geprobeerd weer een beetje in vorm te knijpen met een waterpomptang, en ik heb m weer opnieuw gemonteerd. Voor zover ik kon zien met een zaklamp zit de beugel nu wel ver genoeg in die holle buis, en steekt de uitzetter er niet deels uit. Hopelijk was dit de oplossing, want simpelweg een nieuwe beugelset kopen gaat niet lukken, omdat geen enkele webwinkel (in Nederland) deze lijkt te kunnen leveren.beugel1.jpgbeugel2.jpg
 

gcs100

Well-Known Member
@Frank1979
Zo'n aansluiting heb ik nog nooit gezien.
Goed dat je foto's stuurt.
Nu hebben we letterlijk een goed beeld van waar het om gaat.
Hoop voor je dat wat jij hebt gedaan de oplossing voor je is.
Mocht de beugel toch weer loskomen, dan kan je het volgende proberen.
Een dun rubberen krimpkousje over het zwarte gedeelte schuiven.
Wel eentje die strak aansluit.
Dan heb je meer "vlees" wat kan uitzetten.
Het kousje natuurlijk niet laten krimpen... ;)
 

gcs100

Well-Known Member
We zijn nu bijna twee weken verder, en het scherm zit nog steeds goed vast. Ik denk dus dat het probleem was dat ik 'm niet ver genoeg had aangeduwd voordat ik 'm aandraaide.
Uiteindelijk een klein probleem met een simpele oplossing.
Moet je maar net achter komen.
Mooi dat het opgelost is en dat je het even laat weten.
 

Frank1979

New Member
Helaas, vandaag kwam ik er achter dat de boel weer los is gaan zitten. En nu dus aan beide kanten. Ik word er gestoord van. Misschien moet ik maar eens kijken of ik die plastic kap er af kan halen, zodat ik kan zien of er misschien een probleem is met 1 van die metalen buisjes. Het kwam me wel voor alsof 1 van die metalen beugels, waar je het windscherm op monteert, een beetje krom is. Het zou kunnen dat er daardoor wat meer kracht op wordt uitgeoefend door het scherm, waardoor de boel eerder los gaat zitten. Helaas heb ik nog geen winkel kunnen vinden die die metalen beugels los verkoopt, enkel icm een compleet windscherm, en dan wordt het een dure grap.
 
Top