Voor en achterlicht tegelijk stuk

Huump

Eigenaar beunscooter XD
Ik heb laatst een 2e hands scooter gekocht. Ik moest er een beetje aan werken voordat ik er op kon gaan rijden. Nou is die motorisch helemaal in orde, kom ik erachter dat het voorlicht en achterlicht beiden stuk zijn. Voor werkte voorheen alleen het grootlicht en ik had het remlicht ook nog niet getest, maar mijn achterlicht werkte normaal wel. Ze zijn tegelijk gestopt met werken en ik snap niet hoe dit komt en hoe ik dit kan oplossen. Heeft iemand een idee hoe ik dit kan oplossen?
 
Advertisement - register to remove this

gcs100

Well-Known Member
Ik heb laatst een 2e hands scooter gekocht. Ik moest er een beetje aan werken voordat ik er op kon gaan rijden. Nou is die motorisch helemaal in orde, kom ik erachter dat het voorlicht en achterlicht beiden stuk zijn. Voor werkte voorheen alleen het grootlicht en ik had het remlicht ook nog niet getest, maar mijn achterlicht werkte normaal wel. Ze zijn tegelijk gestopt met werken en ik snap niet hoe dit komt en hoe ik dit kan oplossen. Heeft iemand een idee hoe ik dit kan oplossen?
 

Huump

Eigenaar beunscooter XD
Tellerkabel was niet aanwezig bij aankoop maar er stond op de teller 34 000+ km. Ik doe alles zelf aan de scooter, want ik heb hem grotendeels ook daarvoor gekocht. Op die manier leer je nog het een en ander.

Ik had de scooter helemaal gestript op het blok na en heb dus wel de kabels van de lichten een keer losgehaald, maar deze heb ik 100% zeker weer terug aangesloten.
 

Sparky

Well-Known Member
Huump,

even voor de duidelijkheid, zijn de lampjes beide, voor en acher, tegenlijkertijd stuk gegaan of zijn de lampjes heel maar branden ze gewoonweg niet?
Doet de cockpitverlichting het wel?
Doet het remlicht het nu wel of niet?
Toen de verlichting nog wel werkte brande de verlichting dan ook als de motor niet liep of alleen met draaiende motor?
Om welke scooter gaat het?
 

Huump

Eigenaar beunscooter XD
Ik heb een TGB 303R. De verlichting werkte eerst alleen toen de motor liep, maar dat kwam omdat er toen geen werkende accu was. Die is er nu wel. cockpitverlichting werkt, remlicht werkt niet. Ik weet niet of de lampjes stuk zijn, maar zij branden in ieder geval niet dus. De richtingaanwijzers werken trouwens wel.
 
Advertisement - register to remove this

Similar threads

Top