Vespa S50 start niet/ droge bougie

Scooba142

New Member
Hoi,
Ik heb een Vespa S 50 4T uit 2011, laatst reed ik ermee en begon hij onderweg naar mn werk te stotteren. Toen ik 5 uur later teruh naar huis wou, startte hij voor 3 seconden en viel hij uit. Hierna startte hij helemaal niet meer en ben ik uiteindelijk met de scooter naar huis gelopen. Nu probeer ik hem aan de praat te krijgen door alle antwoorden op gelijkaardige vragen proberen. Ik heb de bougie gecheckt, die vonkt maar is helemaal droog. Nadat ik hem meerdere malen heb proberen starten met kickstart en elektrische start. Ik heb de sproeiers schoongemaakt maar die waren niet vies. De benzineslang aan de carb werkt gewoon, als ik hem loshaal komt er nog benzine uit. Iemand die me kan helpen?
 
Advertisement - register to remove this

Bulldog

Active Member
Probeer het volgende eens:
Haal de bougie eruit en giet een klein beetje benzine bovenop de cilinder. Snel de Bougie weer terug en proberen te starten.
Loopt hij dan even en valt uit weet je zeker dat hij geen benzine krijgt.
Als je geluk hebt blijft hij misschien lopen.
Misschien is de brandstof leiding bekneld geraakt waardoor hij niet genoeg of geen benzine krijgt.
Kijk het spruitstuk eens na op scheuren, controleer het luchtfilter eens goed.
 

Scooba142

New Member
Probeer het volgende eens:
Haal de bougie eruit en giet een klein beetje benzine bovenop de cilinder. Snel de Bougie weer terug en proberen te starten.
Loopt hij dan even en valt uit weet je zeker dat hij geen benzine krijgt.
Als je geluk hebt blijft hij misschien lopen.
Misschien is de brandstof leiding bekneld geraakt waardoor hij niet genoeg of geen benzine krijgt.
Kijk het spruitstuk eens na op scheuren, controleer het luchtfilter eens goed.
Ik heb dit ook gedaan, nou tenminste geprobeerd omdat het gat waar mijn bougie zit je moeilijk kan bereiken, ik had een soort slangetje aan een fles gelijmd en stopte het slangetje in het gat (dat ik niet kan zien, dus het is echt irritant om te doen). Lang verhaal kort: ik ben niet zeker dat het benzine op de goeie plek komt , want hij startte niet. Zal dit later nog eens proberen.
Post automatically merged:

hoeveel km is dat geleden?
Ongv 3000 km denk ik
 

Scooba142

New Member
Dus ik heb vandaag luchtfilter eraf gehaald, er zag benzine/ olie in. Hij start ook niet zonder filter dus denk niet dat get daar aan ligt. Spruitstuk zuigt wel dus ik denk dat het iets in mn cilinder is
 

Scooba142

New Member
Heeft hij nog compressie?
Dus ik ging dit checken door middel van het bougie gat te checken, hij kreeg compressie. Daarna ging ik nog een keer sproeier en vlotterbak checken en nu start hij dus. Heel raar had dat beide al gedaan. Ik denk dat mn bougiekabel dus raar doet of iets in mn carb, hij hield eerste rit wel veel in en viel soms uit, paar keer op stationair schroef draaien en rijd nu vlot. Enige wat nu nog mist is een beter voorband, bedankt everyone!
 
Advertisement - register to remove this
Similar threads

Similar threads

Top