Vespa S 4T 4V Trekt niet door

VespaS4T4V

New Member
hallo ik heb sinds kort een probleem met mijn vespa s 4t 4v hij trekt goed door tot de 20/25 en daarna heel erg langzaam naar de 50
Er zit een onbegrensde cdi in, en zou dus ongeveer 70 moeten lopen.

Ik heb de carb al schoongemaakt, kleppen gesteld, bougie vervangen en luchtfilter element vervangen. Er is ook geen valse lucht en weet echt niet wat het probleem kan zijn, luchtschroef is 1,5 slag opengedraaid
Weet iemand hier raad mee?
 
Advertisement - register to remove this

Giodam

Instagram: @gdwehnes
Welke rollen heb je? Een Malossi Multivar met 6gram rollen moet dit kunnen verhelpen.

Ik heb zelf 5,3gr malossi rollen in mijn Vespa 4V en trekt niet goed door bij de 40, dus iets zwaardere rollen erin doen
 

VespaS4T4V

New Member
Ole ik heb er nieuwe rolletjes in gedaan, want deze waren versleten maar dit heeft niks geholpen... nog andere ideeën?
 

VespaS4T4V

New Member
Ehm ff kijken, sproeier 80, 20mm carb(standaard op 4v), standaard uitlaat, standaard luchtfilter, 5,3 gram rollen, en heb 6,5 gram ook geprobeerd, doorboorde cdi.
Ook heb ik sproeier 78 geprobeerd maar dan stottert die nog erger. Kan het zijn omdat ik de lucht regelaar niet heb dat tie het slecht doet?
 

VespaS4T4V

New Member
Nu zit er sproeier 80 in met 5,3 gram, en als die eenmaal warm is trek hij opzich wel naar de 60 maar niet hoger. Wat eerst wel het geval was
 

Carter

Member
Misschien je snaar versleten dan loopt ie niet helemaal bovenin en mis je snelheid meet ff de breedte op en check met de maat die je erop hoort .of je haalt de vario met poelie eraf dan met bus erin kijken hoe hoog je snaar nog komt
 

Carter

Member
je zet met je handen de vario in de hoogste stand moet je m er ff afhalen en hang dan je riem er tussen en kijk of die helemaal bovenin komt zoniet kan je dan een ring zien in de vario .verkleuring .je kan ook met een stift een streep op t loopvlak van vario zetten en dan volgas rijden dan thuis kijken hoeveel er van t streepje overblijft dan hoef je m er niet af te halen
 

Giodam

Instagram: @gdwehnes
Kijk naar je solenoid, is deze goed aangesloten? En kijk naar je termperatuursensor! Deze kan niet goed zitten, even opschuren en opnieuw bevestigen. Dit helpt al flink.

De solenoid kan ook lopen kutten met je optrek. Haal dat slangetje is van je solenoid, trek je dan sneller op? En rijd de scooter beter? Koop een nieuwe solenoid unit (dan is de solenoid kapot of de solenoid doet het slecht)
 

VespaS4T4V

New Member
Ik heb ook een nieuwe solenoid besteld aangezien deze niet op mn blok zat (wss gebruikt voor een andere scooter) temperatuur censor heb ik wel gecontroleerd. Dus die zou goed moeten zijn. Krijg straks de v snaar en solenoid binnen, kijken wat tie doet!
 

jayyy

New Member
beste setup voor 4T 4V is sproeier 80 en 7,2 gram voor malossi varioteur en luchtschroef moet je niet aan klote. en de rest standaard en dan trek je hem netjes door. Spuit is remreiniger in je spruitstuk. Valt ie uit of loopt ie kutter dan is het je spruitstuk en anders kan het wat anders zijn! zou hem naar Meijershaarlem brengen beste monteur ooit!
 

VespaS4T4V

New Member
Hallo, bedankt voor de reacties, de v snaar en rollen waren versleten, door deze te vervangen en een nieuwe solenoid loopt tie weer als nieuw. Het probleem is opgelost
 
Advertisement - register to remove this
Top