Verlichting brand steeds door.

Manu76

The Phoenix
Rieju toreo 4t 2008 10K.

Na alle contacten nagekeken te hebben heb ik geklooi met de verlichting.

Voorlicht klapt er steeds uit waardoor de achter licht mega fel gaat branden.

Zou het aan de spanningsregelaar kunnen liggen?
 
Advertisement - register to remove this

Sparky

Well-Known Member
Manu,

dit topic is al meerdere malen aan bod gekomen.
Ik heb geen schema van jouw scooter maar ik veronderstel de jouwe niet veel anders is dan bijna alle andere.

Als de verlichting alleen brandt als de motor draait is onderstaand voor jouw van toepassing.
De spanning van de verlichting komt van de lichtspoel op je stator en is een wisselspanning.
Dezelfde spanning wordt gebruikt voor de elektrische choke en gedeeltelijk voor je spanningsregelaar.
Deze wisselspanningspoelen zijn toeren en belasting afhankelijk.
Dus als de elektrische choke defect is en/of de spanningsregelaar, wordt deze spoel niet meer voldoende belast en loopt de spanning op waardoor de lampjes van de verlichting te veel spanning krijgen en defect gaan.
Ook de lichtweerstand, indien aanwezig op jouw scooter is van belang, deze moet in orde zijn.

Dus:

1. spanningsregelaar controleren.
2. electrische choke controleren.
3. eventueel aanwezige lichtweerstand controleren.
4. controleren of het goeie wattage lampjes zijn gebruikt.
 

Manu76

The Phoenix
eventueel aanwezige lichtweerstand controleren.
Heb van elektronica eerlijk gezegd niet veel verstand. Kabels doormeten is geen probleem maar verder houd het wel een beetje op.

Ik heb wat kennis over scooters maar electra staat in de kinderschoenen.

Misschien heeft het er mee te maken dat ik electra oer saai vind.

Maar wellicht verdiep ik me er nog in.

Dank voor je antwoord @Sparky
 

Manu76

The Phoenix
Ik kan je wel helpen als je wilt.
Zeg maar met welk punt in mijn bijdrage #2 je wilt beginnen, ik zal je er stapsgewijs doorheen loodsen.
Dat zou ik zeker graag willen. Danke @Sparky

Ik moet even kijken wanneer ik deze week tijd hebt. Heb nog veel afspraken deze week.

Maar ik vind dat heel aardig!!

Respect! Misschien privé mailen?
 
Last edited:

Sparky

Well-Known Member
Hi Manu,

ik doe dit graag, is een hobby van mij. ;)
Kijk maar wanneer je tijd hebt.
Ik wil voorstellen dit gewoon hier te doen en niet via privé mailen, dan kunnen andere ook meekijken.
 

Manu76

The Phoenix
Hi Manu,

ik doe dit graag, is een hobby van mij. ;)
Kijk maar wanneer je tijd hebt.
Ik wil voorstellen dit gewoon hier te doen en niet via privé mailen, dan kunnen andere ook meekijken.
Ok. Heel graag. Ik laat je nog wel wat weten.
 

Manu76

The Phoenix
@Sparky ik heb nieuwe h7 lampjes besteld.

Levertijd ongeveer 10 dagen. Ik kon ze niet in de winkel halen want die waren gezien mijn privé situatie te duur.

Ik ga dus nu optisch verder, met de kappen enz. Daar ga ik nog een topic over openen.

Zodra de lampjes binnen zijn zal ik je daarvan op de hoogte brengen.

Spanningsregelaar heb ik wel alvast vervangen voor een andere. Ik zou ook niet weten hoe ik zoiets moet doormeten.

Verder vroeg ik me af, je hebt het over de choke, heeft die dan invloed op de verlichting?

Ik heb eens ergens gezien hoe ze de choke testen maar dat weet ik niet meer. Moest een pinnetje op en neer gaan volgens mij.

En nogmaals alvast mega Bedankt voor de hulp. TOP!!

EDIT: H7 moest dat zijn. Meteen aangepast.
 
Last edited:

Sparky

Well-Known Member
Hi Manu,

ik begrijp je situatie, maar voor het controleren van de zaken die ik heb beschreven in mijn bijdrage#2 hoef je de lampjes niet te vervangen.
Sterker nog, het is beter van niet omdat deze ook defect kunnen raken als de spanning toch te hoog blijkt te zijn.

Eerst nog een vraagje vooraf, werkt je verlichting als je de scooter op contact zet of werkt deze pas als ook daadwerkelijk de motor draait?
 

Manu76

The Phoenix
Hi Manu,

ik begrijp je situatie, maar voor het controleren van de zaken die ik heb beschreven in mijn bijdrage#2 hoef je de lampjes niet te vervangen.
Sterker nog, het is beter van niet omdat deze ook defect kunnen raken als de spanning toch te hoog blijkt te zijn.

Eerst nog een vraagje vooraf, werkt je verlichting als je de scooter op contact zet of werkt deze pas als ook daadwerkelijk de motor draait?
Ok dan nog ff geen lampjes erin als ze binnen komen.

Of de verlichting nu aan gaat met alleen contact of draaiend durf ik niet meer te zeggen.

Maar als het peertje aan de voorkant eruit is doet achter het ook niet? Onderbreking van een gesloten circuit?

Rem licht werkt wel gewoon goed. Met alleen op contact.

EDIT: Verder vroeg ik me af, je hebt het over de choke, heeft die dan invloed op de verlichting?
 

Sparky

Well-Known Member
Maar als het peertje aan de voorkant eruit is doet achter het ook niet? Onderbreking van een gesloten circuit?
Dit is niet normaal, ook al is het peertje uit je koplamp, het achterlicht moet gewoon branden, tenzij de vorige eigenaar ook al dit probleem had en de lampjes van achterlicht en voorlicht in serie heeft geschakeld om de te hoge spanning te verdelen over de twee lampjes.

Maar ik dacht gelezen te hebben dat als het voorlicht knapte, je achterlicht feller begon te branden?

De verklaring wat je elektrische choke te maken heeft met de spanning van je verlichting vindt je in mijn bijdrage #2.
 

Manu76

The Phoenix
Ik zie nog iemand staan op het forum die ook een rieju toreo heeft.

Maar van dat felle kan ik me niet herinneren. Sorry.

status momenteel:

Rem lichten doen het. Met alleen contact ff aan. Draaiend doen de remlichten het natuurlijk ook.

Spanningsregelaar vervangen voor een andere.

Vermoedelijk is het achter lampje geploft!

Maar verder weet ik niet hoe die gelust zijn.

Rare vond ik wel dat de kapotte peer destijds, volgens mij, (slecht geheugen) een h4 was. Maar ik zie maar 2 kabels voor het voorlicht dus moet het wel een h7 zijn.

H4, zul je wel weten heeft 3 aansluitingen.

Dus de choke eerst maar testen? Weet niet meer hoe ik dat moet doen.

Ik hoor het wel. Morgen helaas geen tijd.
 

Attachments

Manu76

The Phoenix
Zoals ik al vermoedde, het achter lampje is geploft. Stuk.

1 van de draadjes is stuk. Ben zometeen weer weg maar wat nu @Sparky?

Ik ben Weg maar dan kan ik alvast inlezen.

Ohja ik wijs op de oude spanning regelaar.




EDIT: achter licht doet het alleen met draaiende motor.

OOK zag ik dat de achterlicht helderder gaat schijnen als ik gas geef. Dat is niet goed lijkt me.
 

Attachments

Last edited:

Sparky

Well-Known Member
Draadje het beste solderen en beschermen met een goede isolatietape of beter nog met een krimpkousje.

Omdat je achterlicht alleen brandt als je motor loopt en ook na mate je meer gas geeft het achterlicht feller gaat branden veronderstel ik dat je verlichting werkt met wisselspanning direct komende vanaf je stator.

Dus mijn verhaal in bijdrage #2 is voor jouw van toepassing.
Het is dus normaal dat het achterlicht feller gaat branden bij gas geven.

We zullen maar eens beginnen met het controleren of je spanningsregelaar goed werkt.
Straks als ik thuis ben maak ik even een stappenplan voor je.

Uiteraard kun je dit uitvoeren wanneer je tijd hebt.
 

Manu76

The Phoenix
Draadje het beste solderen en beschermen met een goede isolatietape of beter nog met een krimpkousje.

Omdat je achterlicht alleen brandt als je motor loopt en ook na mate je meer gas geeft het achterlicht feller gaat branden veronderstel ik dat je verlichting werkt met wisselspanning direct komende vanaf je stator.

Dus mijn verhaal in bijdrage #2 is voor jouw van toepassing.
Het is dus normaal dat het achterlicht feller gaat branden bij gas geven.

We zullen maar eens beginnen met het controleren of je spanningsregelaar goed werkt.
Straks als ik thuis ben maak ik even een stappenplan voor je.

Uiteraard kun je dit uitvoeren wanneer je tijd hebt.
Super!! Top @Sparky!!
 

Sparky

Well-Known Member
Hoe controleren of je spanningsregelaar werkt.

1. Zet je scooter op de middenbok en zorg ervoor dat het achterwiel de grond niet raakt.
2. Neem een multimeter.
3. Steek de zwarte meetkabel in de com aansluiting van je meter.
4. Steek de rode meetkabel in de V, Ohm en soms diode aansluiting van je meter.
5. Zet de multimeter op 20 V gelijkspanning.
5. Prik de zwarte meetpen op de min-pool van de accu en laat deze daar aangesloten
6. Prik de rode meetpen op de pluspool van de accu en laat deze daar aangesloten.
7. Bij een redelijke accu moet je nu tenminste 12,3 Volt meten.
8. Start nu de scooter en geef een beetje gas.
9. Tijdens het gasgeven moet de spanning oplopen tot tussen de 13,x en 15 Volt.

Stijgt de spanning niet tijdens het gasgeven scheelt er iets met je spanningsregelaar of de wisselspanning die van de stator komt.

Hoe we verder gaan is afhankelijk van de meetresultaten.
 

Manu76

The Phoenix
Hoe controleren of je spanningsregelaar werkt.

1. Zet je scooter op de middenbok en zorg ervoor dat het achterwiel de grond niet raakt.
2. Neem een multimeter.
3. Steek de zwarte meetkabel in de com aansluiting van je meter.
4. Steek de rode meetkabel in de V, Ohm en soms diode aansluiting van je meter.
5. Zet de multimeter op 20 V gelijkspanning.
5. Prik de zwarte meetpen op de min-pool van de accu en laat deze daar aangesloten
6. Prik de rode meetpen op de pluspool van de accu en laat deze daar aangesloten.
7. Bij een redelijke accu moet je nu tenminste 12,3 Volt meten.
8. Start nu de scooter en geef een beetje gas.
9. Tijdens het gasgeven moet de spanning oplopen tot tussen de 13,x en 15 Volt.

Stijgt de spanning niet tijdens het gasgeven scheelt er iets met je spanningsregelaar of de wisselspanning die van de stator komt.

Hoe we verder gaan is afhankelijk van de meetresultaten.
Super!! Ik kom zo snel mogelijk hier op terug na die metingen. Ik ga kijken,

Maar hoe weet je zoveel van elektronica?

Respect als je mensen op deze manier helpt!
 

Manu76

The Phoenix
Voltage accu 13,04 (Meting accu niet lopend)

Voltage accu 14,6 en loopt op. misschien loopt die voorbij de15V? Na starten. (Meting lopend) misschien dat daar ergens het probleem zit.

Accu is net een week oud.

Ik heb daar geen foto want moest de brommer in balans houden. Zit geen bok onder. Dus met de hydraulische krik
 

Attachments

Sparky

Well-Known Member
zo dat is supersnel gedaan.

De waardes lijken goed, de spanning van de accu is zelfs prima.
MAW, als de spaningsregelaar werkt, belast hij ook de spoel waar ook de verlichting op werkt, dus daar zit het probleem van een te hoge wisselspanning niet.

Verder zie ik op de foto de elektrische choke met hieraan een gele en een zwart/groene draad.
Dit zijn overigens dezelfde kleuren als Peugeot gebruikt, maar dit ter zijde.

De gele draad loopt vermoedelijk naar de stator achter je vliegwiel, klopt dit?
De zwart/groene loopt naar een weerstand, klopt dit?
De weerstand zit tegen je frame gemonteerd en ziet er ongeveer uit zoals op de foto beneden, de groene draad loopt dan uiteraard naar de elektrische choke en de rose draad naar je lichtschakelaar.

 
Advertisement - register to remove this
Top