V snaar kapot en slechte acceleratie en topsnelheid

kearl

New Member
Beste mensen,

Ik heb een moeilijk probleem met mijn sym orbit 50 (eerste generatie) uit 2008 met een gy6 139QMB 50cc motor.
Bij doorlezen van andere topics over soortgelijke problemen kom ik er niet uit.

Recent zijn er 3 V snaren kapotgeraakt in korte tijd, waarbij ik merk dat de topsnelheid verminderd is en dat de motor toeren maakt maar het wiel niet meegaat.
Wanneer ik de carterkap verwijder na een klein proefritje merk ik dat de snaar en vario en koppeling extreem warm zijn.
Bij een klein proefritje van nog niet eens een km is een nieuwe snaar stuk gegaan, compleet opgebrand.

Wat heb ik gedaan:
1. De variateur gecontroleerd. De starterkrans en variateur leek versleten, ik heb een nieuwe variateur geplaatst incl nieuwe rollen. Echter geen effect.
2. De koppeling gecontroleerd. De koppeling die ik had was nieuw, <1 jaar oud en gaf nooit problemen. Toch heb ik een andere koppeling geleend van iemand die geen problemen had met de scooter. Echter nog steeds slecht accelereren, lage topsnelheid en warme snaar.
3. De vertanding gecontroleerd. Tandwielen en lagers zagen er goed uit en functioneerden goed. Er zit weinig weerstand tussen het koppelingshuis en achterwiel.
4. De afmeting van de V-snaar gecontroleerd. De afmeting is 723x18x30. Dit klopt met de specificaties van de scooter.
5. Het gehele carter goed schoongemaakt en de luchtdoorgangen gecontroleerd.
6. Er zit geen speling op de krukas of de koppelingsas (op het oog en bij voelen)
7. Ik heb meerdere gewichten rollen gebruikt (5,7g, 7g, 8,5g). Dit maakte geen verschil.
8. De bendix verwijderd, mogelijk dat die tegen de riem aankwam. Echter geen effect.
9. Ik heb de riem, vario en koppeling geïnspecteerd toen de motor liep. De variateur beweegde goed over de variobus. De riem lijkt recht te lopen. De riem was nadien wel warm.

Het verhaal:
De scooter liep bij aankoop in de zomer altijd 60 km per uur aan de top. En accelereerde snel met rollen van 5,7g. Echter in de winter liep hij slecht. Ik heb de carburateur beter afgesteld met een grotere hoofdsproeier. Hierdoor liep hij een stuk beter en accelereerde beter. Op een gegeven merkte ik dat de motor soms meer toeren maakte zonder effect op de snelheid (overtoeren dus). Ik hoorde regelmatig dan een vreemd geluid uit de carter. Daarna ging hij opeens weer sneller lopen alsof de riem weer grip krijgt..
Later merkte ik dat de topsnelheid lager werd (50 km/h) en dat geluid vaker optrad. Het geluid was eigenlijk alleen aanwezig bij hoge snelheden >40km/h.
Ik constateerde dat de variateur versleten was. Dit heb ik vervangen incl een nieuwe starterkrans. Echter nog steeds was het geluid aanwezig en de lagere topsnelheid. Acceleratie was tot zoverre nog in orde tot 40km/h ongeveer. De topsnelheid lag rondom de 45km/h. Ik inspecteerde de riem. Er bleek op 1 plek een scheur in de riem te zitten. Ik heb de riem vervangen voor een goede kwaliteit riem, echter de lengtemaat van de nieuwe riem (723x18x30) was iets korter dan de oude riem (729x18x30). De oude riem hoorde origineel niet bij deze scooter. Na vervangen van de riem was het geluid weg. Echter de topsnelheid bleek slechts 40km/h. En op de topsnelheid kwam er een vrij luid, laag, brommend geluid uit de carterkap. Na een paar km rijden was de riem kapot. Volledig opgebrand in verschillende stukjes. Nadien heb ik de riem weer vervangen en nog andere dingen geprobeerd (zie boven bij de opsomming). Bij een nieuwe testrit was de riem al binnen 1km opgebrand.

Conclusie:
De V-snaar lijkt door te slippen gezien de motor overtoeren maakt zonder effect op de acceleratie en snelheid en de lage topsnelheid. Door deze wrijving wordt de snaar erg heet en brandt die op.

Aangezien ik de oorzaak niet kan vinden en alle gebruikelijke oorzaken nu ongeveer systematisch heb uitgesloten, vraag ik jullie om hulp en advies.
Mogelijk dat iemand ooit een soortgelijk probleem heeft gehad en daarvoor een oplossing heeft gevonden.
Mochten er nog onduidelijkheden zijn over het verhaal hoor ik het graag.

Alvast bedankt voor jullie hulp!
 
Advertisement - register to remove this

Harrr

Active Member
Neem de snaar af, koppeling eraf, en draai de achterste poulies even met de hand rond. Kijk naar een bochel /slinger op de poulies, een plaatje bijvoegen lukt nu niet. Hier heb ik meerdere slingerende exemplaren van gezien. Klachten zijn; trager, minder teekkracht, brekende snaar, etc
Groet,
 

TBouman22

Member
Beste mensen,

Ik heb een moeilijk probleem met mijn sym orbit 50 (eerste generatie) uit 2008 met een gy6 139QMB 50cc motor.
Bij doorlezen van andere topics over soortgelijke problemen kom ik er niet uit.

Recent zijn er 3 V snaren kapotgeraakt in korte tijd, waarbij ik merk dat de topsnelheid verminderd is en dat de motor toeren maakt maar het wiel niet meegaat.
Wanneer ik de carterkap verwijder na een klein proefritje merk ik dat de snaar en vario en koppeling extreem warm zijn.
Bij een klein proefritje van nog niet eens een km is een nieuwe snaar stuk gegaan, compleet opgebrand.

Wat heb ik gedaan:
1. De variateur gecontroleerd. De starterkrans en variateur leek versleten, ik heb een nieuwe variateur geplaatst incl nieuwe rollen. Echter geen effect.
2. De koppeling gecontroleerd. De koppeling die ik had was nieuw, <1 jaar oud en gaf nooit problemen. Toch heb ik een andere koppeling geleend van iemand die geen problemen had met de scooter. Echter nog steeds slecht accelereren, lage topsnelheid en warme snaar.
3. De vertanding gecontroleerd. Tandwielen en lagers zagen er goed uit en functioneerden goed. Er zit weinig weerstand tussen het koppelingshuis en achterwiel.
4. De afmeting van de V-snaar gecontroleerd. De afmeting is 723x18x30. Dit klopt met de specificaties van de scooter.
5. Het gehele carter goed schoongemaakt en de luchtdoorgangen gecontroleerd.
6. Er zit geen speling op de krukas of de koppelingsas (op het oog en bij voelen)
7. Ik heb meerdere gewichten rollen gebruikt (5,7g, 7g, 8,5g). Dit maakte geen verschil.
8. De bendix verwijderd, mogelijk dat die tegen de riem aankwam. Echter geen effect.
9. Ik heb de riem, vario en koppeling geïnspecteerd toen de motor liep. De variateur beweegde goed over de variobus. De riem lijkt recht te lopen. De riem was nadien wel warm.

Het verhaal:
De scooter liep bij aankoop in de zomer altijd 60 km per uur aan de top. En accelereerde snel met rollen van 5,7g. Echter in de winter liep hij slecht. Ik heb de carburateur beter afgesteld met een grotere hoofdsproeier. Hierdoor liep hij een stuk beter en accelereerde beter. Op een gegeven merkte ik dat de motor soms meer toeren maakte zonder effect op de snelheid (overtoeren dus). Ik hoorde regelmatig dan een vreemd geluid uit de carter. Daarna ging hij opeens weer sneller lopen alsof de riem weer grip krijgt..
Later merkte ik dat de topsnelheid lager werd (50 km/h) en dat geluid vaker optrad. Het geluid was eigenlijk alleen aanwezig bij hoge snelheden >40km/h.
Ik constateerde dat de variateur versleten was. Dit heb ik vervangen incl een nieuwe starterkrans. Echter nog steeds was het geluid aanwezig en de lagere topsnelheid. Acceleratie was tot zoverre nog in orde tot 40km/h ongeveer. De topsnelheid lag rondom de 45km/h. Ik inspecteerde de riem. Er bleek op 1 plek een scheur in de riem te zitten. Ik heb de riem vervangen voor een goede kwaliteit riem, echter de lengtemaat van de nieuwe riem (723x18x30) was iets korter dan de oude riem (729x18x30). De oude riem hoorde origineel niet bij deze scooter. Na vervangen van de riem was het geluid weg. Echter de topsnelheid bleek slechts 40km/h. En op de topsnelheid kwam er een vrij luid, laag, brommend geluid uit de carterkap. Na een paar km rijden was de riem kapot. Volledig opgebrand in verschillende stukjes. Nadien heb ik de riem weer vervangen en nog andere dingen geprobeerd (zie boven bij de opsomming). Bij een nieuwe testrit was de riem al binnen 1km opgebrand.

Conclusie:
De V-snaar lijkt door te slippen gezien de motor overtoeren maakt zonder effect op de acceleratie en snelheid en de lage topsnelheid. Door deze wrijving wordt de snaar erg heet en brandt die op.

Aangezien ik de oorzaak niet kan vinden en alle gebruikelijke oorzaken nu ongeveer systematisch heb uitgesloten, vraag ik jullie om hulp en advies.
Mogelijk dat iemand ooit een soortgelijk probleem heeft gehad en daarvoor een oplossing heeft gevonden.
Mochten er nog onduidelijkheden zijn over het verhaal hoor ik het graag.

Alvast bedankt voor jullie hulp!
Hoi,

Heb je al eens naar je vertanding gekeken plus de lagers daarvan?
Post automatically merged:

Neem de snaar af, koppeling eraf, en draai de achterste poulies even met de hand rond. Kijk naar een bochel /slinger op de binnenste poulie, ik zal een plaatje bijvoegen
Hij zegt dat die een andere koppeling had geleent en daarbij de problemen bleven
 

Harrr

Active Member
Hoi,

Heb je al eens naar je vertanding gekeken plus de lagers daarvan?
Post automatically merged:


Hij zegt dat die een andere koppeling had geleent en daarbij de problemen bleven
Koppeling en poulies zijn iets anders, of lees ik iets te letterlijk?
Groet,
 

TBouman22

Member
Koppeling en poulies zijn iets anders, of lees ik iets te letterlijk?
Groet,
Zn probleem heeft met de aandrijving te maken, hij geeft aan alles al geprobeerd te hebben kwa vario en koppeling.. maar zie de vertanding en lagers nergens terug. Dus vandaar mijn opmerking.
 

Sparky

Well-Known Member
In de tijdelijke vervangkoppeling heb je toen je eigen drukveer gebruikt of die van de vervangkoppeling?

Indien je eigen drukveer is deze nog "sterk" genoeg?
 

kearl

New Member
Bedankt voor jullie reacties.
Met koppeling vervangen bedoel ik de gehele koppelingsunit, dus koppelingshuis + schoentjes + drukveer + poelies
De drukveer van de geleende (goede) koppeling is sterker dan mijn eigen koppeling echter het probleem bestaat nog steeds.
Post automatically merged:

3. De vertanding gecontroleerd. Tandwielen en lagers zagen er goed uit en functioneerden goed. Er zit weinig weerstand tussen het koppelingshuis en achterwiel.
Vertanding en lagers zijn goed. Weinig weerstand tussen koppelingshuis en achterwiel
 

kearl

New Member
Beste mensen,

Ik heb er nog een keer met een maat van mij naar gekeken. Er blijkt een voorachterwaartse speling op de krukas te zitten. Bij hoge toeren zie je daadwerkelijk de krukas heen en weer bewegen (met carterkap open). Dit was mij eerder niet opgevallen. Dat verklaart ook het vreemde geluid vermoed ik.

Dus het blok moet open en in ieder geval de krukaslager moet vervangen worden..

Hiermee zal het probleem hopelijk opgelost zijn.

Bedankt iedereen voor het meedenken.
 

TBouman22

Member
Beste mensen,

Ik heb er nog een keer met een maat van mij naar gekeken. Er blijkt een voorachterwaartse speling op de krukas te zitten. Bij hoge toeren zie je daadwerkelijk de krukas heen en weer bewegen (met carterkap open). Dit was mij eerder niet opgevallen. Dat verklaart ook het vreemde geluid vermoed ik.

Dus het blok moet open en in ieder geval de krukaslager moet vervangen worden..

Hiermee zal het probleem hopelijk opgelost zijn.

Bedankt iedereen voor het meedenken.
Zal m dan lekker helemaal reviseren, en check even goed of je krukas niet krom is door dit, want hij kan veel klappen hebben gehad. Gewoon voor de zekerheid even
 

Harrr

Active Member
Zal m dan lekker helemaal reviseren, en check even goed of je krukas niet krom is door dit, want hij kan veel klappen hebben gehad. Gewoon voor de zekerheid even
Op deze krukas van TS zijn de lagers niet vervangbaar, enkel gehele krukas. Dit wegens aan 1 zijde geperst tandwiel tbv oliepomp, andere zijde (probleemzijde TS) een opgeperst tandwiel tbv nokkenasketting.
Groet,
 

TBouman22

Member
Op deze krukas van TS zijn de lagers niet vervangbaar, enkel gehele krukas. Dit wegens aan 1 zijde geperst tandwiel tbv oliepomp, andere zijde (probleemzijde TS) een opgeperst tandwiel tbv nokkenasketting.
Groet,
Ja klopt ja, nieuwe krukas halen dus vindt je overal wel.
 

kearl

New Member
Hebben jullie ook een goede handleiding voor een blokrevisie?
Ik heb nog niet eerder een GY6 blok open gehad.
Heb ik ook nog extra gereedschap nodig naast standaard handgereedschap?
 

trabiarie

Active Member
Hier een beschrijving van het blok , en ik zou zorgen voor een blokkeer sleutel voor vario , vliegwiel trekker en een moment sleutel voor de diverse aanhaal momenten. Setje voelermaten om de kleppen te stellen.
 

Attachments

  • 139 QM(GY6) 4T Engine Manual.pdf
    14.7 MB · Views: 5

kearl

New Member
Ik ben nu bezig met het demonteren van het motorblok. Het gaat tot nu toe goed. Ik ben tot het vliegwiel gekomen aangezien ik nog een vliegwieltrekker moet bestellen. Daarnaast bestel ik nog keerringen en pakkingen.

Wat ik mij nog afvraag. Hoe zet ik uiteindelijk de krukas en nokkenas op tijd? Aangezien beide verwijderd zijn, moet dit opnieuw gebeuren.
 

Sparky

Well-Known Member
Op tijd zetten is erg belangrijk want je wil niet hebben dat als de zuiger omhoog komt dat de kleppen open gaan.

Het is een kwestie van je vliegwiel op tijd zetten meestal staat op het vliegwiel een streepje met een T, dit moet tegenover een nokje staan van je carter.
Verder het nokkenas tandwiel op tijd zetten streepje of twee kleine gaatjes op de nokkenastandwiel parallel zetten met de bovenkant van de cilinderkop.

Het beste is om even op Youtube te kijken en te zoeken op "GY6 Big bore installation" je vindt ontelbare video's en bij het terug monteren van de nokkenas ook de manier hoe men een 4-takt op tijd zet.
 

kearl

New Member
Update:
Nieuwe krukas geïnstalleerd. Scooter liep als een zonnetje. Na kort testritje met goed resultaat carterpan nogmaals open. Geen sporen te zien op de poulies. Daarna een wat langere rit. Liep de V-snaar weer kapot. Terwijl de scooter duidelijk een stuk beter liep dan voorheen. Dus de reparatie van de krukas heeft wel effect gehad.

Mogelijk dat ik hem nu toch bij de scootermonteur langsbreng want ik snap er niks meer van.
 

TBouman22

Member
Update:
Nieuwe krukas geïnstalleerd. Scooter liep als een zonnetje. Na kort testritje met goed resultaat carterpan nogmaals open. Geen sporen te zien op de poulies. Daarna een wat langere rit. Liep de V-snaar weer kapot. Terwijl de scooter duidelijk een stuk beter liep dan voorheen. Dus de reparatie van de krukas heeft wel effect gehad.

Mogelijk dat ik hem nu toch bij de scootermonteur langsbreng want ik snap er niks meer van.
Staan de vario en koppeling wel in 1 lijn en niet schuin?
 

dutchino

Well-Known Member
Wat een ellende,

De snaar begint te slippen en klapt vanwege overhitting..
Even terug naar het begin lijkt mij handig.. daarbij heb ik een paar vragen.

1. Je hebt het probleem sinds dat je de sproeier vervangen hebt. Daarna reed hij kiplekker. Daarom vraag ik mij af of dit goed gedaan is.
Is hij stationair toerental rustig genoeg? Het wiel mag niet meedraaien!

2. Een nieuwe v-snaar heeft een inloop periode van 100km waarbij je hem rustig moet laten 'stretchen' Heb je dit gedaan?

2d3bd60a2d899b49827efa1d74476809.jpg Als je hem de kans niet geeft om in te lopen breekt hij namelijk ook achter elkaar.


3. Je hebt allerlei delen van de vario vervangen. Missen er geen shims? Deze kunnen ervoor zorgen dat de vario de riem buiten zijn werkgebied wilt drukken. Hierdoor slipt hij en breekt hij ook.
 

kearl

New Member
Ik heb hem inmiddels naar de monteur gebracht. Hopelijk kan hij het oplossen.

Wat een ellende,

De snaar begint te slippen en klapt vanwege overhitting..
Even terug naar het begin lijkt mij handig.. daarbij heb ik een paar vragen.

1. Je hebt het probleem sinds dat je de sproeier vervangen hebt. Daarna reed hij kiplekker. Daarom vraag ik mij af of dit goed gedaan is.
Is hij stationair toerental rustig genoeg? Het wiel mag niet meedraaien!

2. Een nieuwe v-snaar heeft een inloop periode van 100km waarbij je hem rustig moet laten 'stretchen' Heb je dit gedaan?

View attachment 61208 Als je hem de kans niet geeft om in te lopen breekt hij namelijk ook achter elkaar.


3. Je hebt allerlei delen van de vario vervangen. Missen er geen shims? Deze kunnen ervoor zorgen dat de vario de riem buiten zijn werkgebied wilt drukken. Hierdoor slipt hij en breekt hij ook.

@1 Stationair toerental heb ik rustig afgesteld
@2 Ik heb hem geen inloopperiode gegund echter barst de riem al bij 40km/h
@3 er zijn geen shims, zijn er nooit geweest

Als ik de oplossing/probleem weet zal ik het hier melden
Post automatically merged:

Staan de vario en koppeling wel in 1 lijn en niet schuin?
Staat in 1 lijn op het oog.
 
Advertisement - register to remove this
Top