UPDATE! Scooter start niet meer na vervangen luchtfilter!

SoDamnInsane

New Member
Goedemiddag,

Sorry, ik ben geen monteur, ik probeer het zo goed als kan, lol.

Ik heb een Peugeot Jetforce 50 C-Tech.
De luchtfilter was defect, en daardoor had ik start en rijproblemen.
Dit heb ik tijdelijk opgelost, (Zie foto 1) :rolleyes:

51234

De scooter reed PERFECT! Deed snel opptrekken, starten en reed goed. Nu heb ik een andere luchtfilter geplaatst. (Zie foto 2) Maar nu start hij helemaal niet meer. Nu heb ik er schuim in gedaan, en beetje bij beetje werd het steeds beter. Hij starte meteen, en reed perfect.

MOET er überhaupt schuim in gedaan worden??

Maar vanochtend wilde ik hem weer starten, en hij start alweer niet. :( Wat kan hier de oorzaak van zijn?

De rode pijlen laten de 3 slangen(tjes) zien die NERGENS op zijn aangesloten.
51237


Tevens zijn er nu 2 slangen NIET meer aangesloten, omdat de luchtfilter is vervangen. Zie andere foto's.




!51236



Kan dat de reden zijn dat hij niet start? En wat zou ik moeten doen, cq veranderen?

Bij voorbaat mijn hartelijke dank!!!!!
 

Attachments

Advertisement - register to remove this

PiaggioFreak1996

Active Member
is de scooter gewoon standaard? ik zie op foto 2 dat je een powerfilter hebt gemonteerd waar ik persoonlijk nooit een voorstander van ben tenzij je er ook een motorische setup voor hebt(flink opgevoerd dus) ik zou zelf gewoon de orginele luchtfilter weer monteren, als ie daarmee altijd goed heeft gelopen.
 

SoDamnInsane

New Member
is de scooter gewoon standaard? ik zie op foto 2 dat je een powerfilter hebt gemonteerd waar ik persoonlijk nooit een voorstander van ben tenzij je er ook een motorische setup voor hebt(flink opgevoerd dus) ik zou zelf gewoon de orginele luchtfilter weer monteren, als ie daarmee altijd goed heeft gelopen.
Ja hij is voor de rest origineel... Behalve de varioring verwijdert en de prop uit de nieuwe uitlaat, lol.
Ik heb in de winkel om advies gevraagd, en zij zeiden dat ik deze kon nemen.....
 

SoDamnInsane

New Member
is de scooter gewoon standaard? ik zie op foto 2 dat je een powerfilter hebt gemonteerd waar ik persoonlijk nooit een voorstander van ben tenzij je er ook een motorische setup voor hebt(flink opgevoerd dus) ik zou zelf gewoon de orginele luchtfilter weer monteren, als ie daarmee altijd goed heeft gelopen.
P.s. Bij de originele luchtfilter had ik wel dat hij amper optrok, en alleen tussen de 10 - 25 km ff goed doortrok...
 

PiaggioFreak1996

Active Member
bij het ontgrenzen van je scooter zul je ook altijd wel iets afstelwerk moeten doen, denk hierbij aan rollengewichten en de sproeier, daar kan ik je weinig over vertellen dat is simpelweg gewoon testen. probeer eens een paar maten omhoog in sproeier en wat lichter in rollen maar dat is gewoon algemene kennis, maar nogmaals ik ben persoonlijk altijd fan van orginele luchtfilters. als je besluit om die weer te kopen kan ik easyparts aanraden, daar haal ik zelf ook altijd onderdelen.
 

SoDamnInsane

New Member
bij het ontgrenzen van je scooter zul je ook altijd wel iets afstelwerk moeten doen, denk hierbij aan rollengewichten en de sproeier, daar kan ik je weinig over vertellen dat is simpelweg gewoon testen. probeer eens een paar maten omhoog in sproeier en wat lichter in rollen maar dat is gewoon algemene kennis, maar nogmaals ik ben persoonlijk altijd fan van orginele luchtfilters. als je besluit om die weer te kopen kan ik easyparts aanraden, daar haal ik zelf ook altijd onderdelen.
Hartelijk dank voor de snelle reactie! Hij hoeft voor mij niet perse hard te gaan, als hij maar fatsoenlijk optrekt, lol. Ik heb vorige week te variorollen vervangen in 8 gram. De oude waren 9 gram. En afgesleten aan 1 kant. Ik heb het nu weer ff zo gedaan als op onderstaande foto. En dan rijdt hij gewoon PERFECT... En met die filter krijg ik het niet voor mekaar.. Strange. Heb al 80x de schuim verplaatst en de hoeveelheid veranderd. Niks werkt... 51238
 

PiaggioFreak1996

Active Member
blij om te horen dat het zo wel werkt, alleen maak ik op uit je bericht dat je schuim in de nieuwe filter plaatst? dat is dus ook niet de bedoeling, je nieuwe filter is een powerfilter, die moet je of met een aanzuigrubber ertussen of regelrecht op je carberateur plaatsen zonder schuim er verder nog in te plaatsen.
 

SoDamnInsane

New Member
blij om te horen dat het zo wel werkt, alleen maak ik op uit je bericht dat je schuim in de nieuwe filter plaatst? dat is dus ook niet de bedoeling, je nieuwe filter is een powerfilter, die moet je of met een aanzuigrubber ertussen of regelrecht op je carberateur plaatsen zonder schuim er verder nog in te plaatsen.
Dat heb ik inderdaad als eerste gedaan. Maar zodra ik gas geef, krijgt hij, zoals ik het hoor, teveel lucht. En maakt dan geen toeren meer... En omdat het op deze manier, met schuim ervoor, wel goed werkt. Ben ik met schuim gaan klo....
 

PiaggioFreak1996

Active Member
als het rijd dan rijd het, je kan altijd nog proberen hoe hij rijd met je nieuwe filter erop zonder daar nog schuim in te plaatsen(wat dus sowieso niet hoort) het geluid word met zoon powerfilter altijd wel wat harder/alsof hij ''blaast''. maar nogmaals als hij zo verder goed rijd zou ik er niet mee blijven prutsen, goed is goed!.
 

SoDamnInsane

New Member
als het rijd dan rijd het, je kan altijd nog proberen hoe hij rijd met je nieuwe filter erop zonder daar nog schuim in te plaatsen(wat dus sowieso niet hoort) het geluid word met zoon powerfilter altijd wel wat harder/alsof hij ''blaast''. maar nogmaals als hij zo verder goed rijd zou ik er niet mee blijven prutsen, goed is goed!.
Ja idd. Ben er sinds gistermiddag mee bezig geweest. Ik ga dinsdag terug naar de scooter shop. Kijken of zij eoa oplossing hebben! Nu ff nog van het weekend "genieten".

Thx voor de hulp!
 

SoDamnInsane

New Member
UPDATE

Het schuim was gescheurd. Ik heb op advies van de scooter shop een grotere sproeier gekocht. Had maat 60,nu 80.

Met pijn en moeite starte hij. Maar ik weet niet precies hoe nu af te stellen? Of hij stottert met optrekken, of vanaf circa 30 km/u... Hij loopt hoe dan ook niet stationair... :disrelieved::disrelieved:
 

PiaggioFreak1996

Active Member
Sproeier 80 is veeeel te groot, ik rijd zelf 70cc en 17.5mm carburateur en ik rijd met 72. Ik denk dat je tussen de 60 en 66 al een heel eind komt als je de orginele 12mm gurtner carburateur hebt.
 

SoDamnInsane

New Member
Sproeier 80 is veeeel te groot, ik rijd zelf 70cc en 17.5mm carburateur en ik rijd met 72. Ik denk dat je tussen de 60 en 66 al een heel eind komt als je de orginele 12mm gurtner carburateur hebt.
Dankjewel PiaggioFreak1996. Tja, dat was het advies van de eigenaar van de scooterzaak hier.... :( Ik heb onderstaande carburateur.. Deze is nu wel schoon, haha. Volgens die verkoper zou helemaal rechts, blauwe pijl, de luchtregelaar moeten zijn?? Maar dan draai ik alleen een moertje los, verder niks.... Stomme vraag misschien, maar ik wordt er niet goed van, hahaha. ;)

51265
 

PiaggioFreak1996

Active Member
Klopt mijn fout, ik zou dan ook zo 1 2 even niet weten waar hij moet zitten, voor zover ik op de foto kijk zijn die 2 de enige dingen die je kan stellen. Maar met de orginele luchtfilter en sproeier tussen de 60 68(blijft testen) moet hij gewoon goed lopen dan zou je hem alleen maar als ie warm is netjes stationair moeten laten lopen en klaar.
 

SoDamnInsane

New Member
Klopt mijn fout, ik zou dan ook zo 1 2 even niet weten waar hij moet zitten, voor zover ik op de foto kijk zijn die 2 de enige dingen die je kan stellen. Maar met de orginele luchtfilter en sproeier tussen de 60 68(blijft testen) moet hij gewoon goed lopen dan zou je hem alleen maar als ie warm is netjes stationair moeten laten lopen en klaar.
Thanks.... Again.. Sorry... Morgen nog maar een paar halen dan. Heb nu dus alleen de 60 en 80 sproeier.
P.s. Ik zit ook in een duitse Facebookgroep, specifiek voor de Peugeot JetForce. Nu had iemans ongeveer dezelfde vraag.
De pijlen heb ik nu zelf ff erbij gezet. Hier de foto:

51266

Het antwoord was: De rode pijl zou de luchtregelaar moeten zijn. Maar daar heb je een speciale sleutel voor nodig??? Nu zie ik dat hij bij de gele pijl een kabel heeft aangesloten... Dat heb ik dus niet. Enig idee waar deze voor zou kunnen zijn?

En ik kwam vanmiddag erachter dat het de pakking ontbreekt vij het vlotterbakje... Deze zal ik morgen ff kopen. Maar ik denk niet dat dat invloed heeft, toch? Sorry voor de vragen. Maar jij weet er volgens mij veeeeeel meer van af, en reageert ook snel. Ik moet dagelijks 60 km rijden ivm mijn werk. Dus ik ben erg afhankelijk van de scooter.... :(
 

PiaggioFreak1996

Active Member
Over de luchtschroef durf ik je niks te zeggen, wat het slangetje betreft ook niet want dan zou ik je dingen vertellen die ik niet zeker weet. Wat betreft de vlotterbak pakking die erop zetten kan nooit kwaad, ik kijk niet zo heel nauw wat betreft dit moet en dat moet, als het gewoon rijd dan rijd het, de sproeier goed afstellen is wel iets waar ik even achteraan zou gaan want rondtuffen met een verkeerde afstelling kan onnodige problemen veroorzaken, ik zou zelf ook een nieuwe bougie kopen en dan bijv sproeier 64 of 66 er in en dan een stukje gaan rijden, als de bougiekleur koffie met melk kleur is weetje dat je goed zit, zwarte bougie is te grootte sproeier en te wit is te klein.
 

SoDamnInsane

New Member
Over de luchtschroef durf ik je niks te zeggen, wat het slangetje betreft ook niet want dan zou ik je dingen vertellen die ik niet zeker weet. Wat betreft de vlotterbak pakking die erop zetten kan nooit kwaad, ik kijk niet zo heel nauw wat betreft dit moet en dat moet, als het gewoon rijd dan rijd het, de sproeier goed afstellen is wel iets waar ik even achteraan zou gaan want rondtuffen met een verkeerde afstelling kan onnodige problemen veroorzaken, ik zou zelf ook een nieuwe bougie kopen en dan bijv sproeier 64 of 66 er in en dan een stukje gaan rijden, als de bougiekleur koffie met melk kleur is weetje dat je goed zit, zwarte bougie is te grootte sproeier en te wit is te klein.
Ik heb toevallig 2 weken geleden de bougie vernieuwd! Die ziet er nu zo uit... Net eruit gehaald.512675126851269
 
Advertisement - register to remove this
Top