*update* Loopt alleen zonder airbox??

Melvin89

Member
Maar je heb gelijk Melvin, ik loop hem zometeen nog ff warm en fix de airbox en lucht weer naar basis 1.5 slag open. Lijkt mij trouwens niet heel onlogisch dat luchtverhouding zonder airbox tijdelijk verminderd moet worden ;)

*update*
Loopt inmiddels met luchtfilter!

@Melvin89 heb de luchtschroef ver open moeten draaien om uberhaupt met luchtfilter te kunnen starten. Stationair verder bijstellen en nu is die goed. En waarschijnlijk heb jij toch gelijk over de kapotte choke en mogelijk ook de tweede e-choke niet in orde. Toeval? Hm, ik heb alle drie de chokes al wel lang liggen dus ja twee blijkbaar defect en die laatste nog proberen. Om verder te testen een idee de choke gewoon in zijn geheel weg laten en niet alleen stekkertje lostrekken? Want als die zonder dan wel normaal start kan ik igv de e-choke de schuld geven...en zo'n ding ga ik niet aan een accu hangen om te testen :rolleyes:

Ps beetje noob maar een scooter starten zonder e-choke kan toch gewoon?
Zonder e choke is het kanaal volledig open dus dat zou ik niet doen. Is het effect nog erger dan een kapotte choke.

wat je kan doen, kosten niet zo veel, is een ombouw setje naar handchoke halen. die zijn alleen vaak zonder naaldje (zijn stomp aan de onderkant) dus moet je even het eind stukje van 1van de e-chokes er op zetten. Zij volgens mij wel wat how-to’s te vinden hoe dit te doen.

heb je altijd een choke waarvan je 1000% zeker weet dat hij werkt, kan je die als test gebruiken.
 

arkAC

Active Member
Zonder e choke is het kanaal volledig open dus dat zou ik niet doen. Is het effect nog erger dan een kapotte choke.

wat je kan doen, kosten niet zo veel, is een ombouw setje naar handchoke halen. die zijn alleen vaak zonder naaldje (zijn stomp aan de onderkant) dus moet je even het eind stukje van 1van de e-chokes er op zetten. Zij volgens mij wel wat how-to’s te vinden hoe dit te doen.

heb je altijd een choke waarvan je 1000% zeker weet dat hij werkt, kan je die als test gebruiken.
Bedankt voor de tip!

Wat ik wel merk bij starten nu elektrisch ipv kickstart dat gaat zwak (moet gas bijgeven) maar uiteindelijk wel start. Dan ga ik er vanuit dat het chokenaaldje gewoon weigert?
Trouwens die luchtschroef staat nu bijna volledig open voor een normale start, lijkt me niet de bedoeling toch? Maar ben bang dat als ik 'm terug zet naar basis 1.5 slag open hetzelfde gezeik als ervoor ga krijgen.

*edit*
Even half uurtje volledig warm gereden 1/2 gas en vol gas ging verders prima. 10 min wachten en starten=lopen. Merkte alleen bij het stoplicht en eerste 1/4 gas dat ie inhoud alsof die lucht zuigt en dan weer normaal naar topsnelheid. Volgens mij niet heel vreemd omdat de carb nog steeds te veel lucht krijgt met die schroef volledig open. Stelschroef 1.5 slag open is nu dus even geen optie...
 
Last edited:

arkAC

Active Member
Gelukkig nog terug kunnen vinden in het donker
Had ik vanmiddag bij het reinigen vd carb... De startsproeier er dus ook uit gehaald en samen in de bak met benzine gedaan. Half uurtje later leeg ik die bak in de gootsteen met (idd) de sproeier erbij. Was nog effe zoeken en gevonden Lol. Pfff verdwijnt de gootsteen in, sproeier weg...
 

Melvin89

Member
Bedankt voor de tip!

Wat ik wel merk bij starten nu elektrisch ipv kickstart dat gaat zwak (moet gas bijgeven) maar uiteindelijk wel start. Dan ga ik er vanuit dat het chokenaaldje gewoon weigert?
Trouwens die luchtschroef staat nu bijna volledig open voor een normale start, lijkt me niet de bedoeling toch? Maar ben bang dat als ik 'm terug zet naar basis 1.5 slag open hetzelfde gezeik als ervoor ga krijgen.

*edit*
Even half uurtje volledig warm gereden 1/2 gas en vol gas ging verders prima. 10 min wachten en starten=lopen. Merkte alleen bij het stoplicht en eerste 1/4 gas dat ie inhoud alsof die lucht zuigt en dan weer normaal naar topsnelheid. Volgens mij niet heel vreemd omdat de carb nog steeds te veel lucht krijgt met die schroef volledig open. Stelschroef 1.5 slag open is nu dus even geen optie...
Hmmmm, blijf het raar vinden. maar waar het vandaan komt, ik zet een carb eigenlijk altijd op 1,5 slag en laat de luchtschroef verder eigenlijk altijd met rust.

Ik schrok mij gisterenavond na rijden met de DR70 helemaal de tandjes, raar knarsend geluid en viel gelijk uit. Starte daarna wel weer gelijk.

Geluid is er niet constant, wel voornamelijk bij lage toeren of bij stationair. Komt echt onder de carterkap vandaan. Houdt dan ook echt in, cilinder wil wel gewoon door. Carterkap open gemaakt en lijkt op de halfpoelie bij de vario een slijtplek te zitten dus heb het idee dat de v-snaar voorin slipt of vast komt te zitten. Alles even goed teruggezet, met ook gelijk de nieuwe koelvin en shim achter de moer gezet die ze bij de scooterzaak weg hadden gelaten.

Geen zin en tijd meer om carterkap er op te zetten en te gaan rijden. Vanavond even verder doen. Ga dan even zonder bendix rijden om die ook uit te sluiten. Als dit het niet is dan ben ik bang voor defecte waterpomp(-lager). Dat zou natuurlijk helemaal kut zijn, kan dat hele blok uit elkaar :(
 

arkAC

Active Member
Hmmmm, blijf het raar vinden. maar waar het vandaan komt,
Ja inderdaad raar... Hoe kan het nou zijn dat die nergens valse lucht trekt (heb ik gecheckt) want dan zou die logisch juist minder lucht nodig hebben of zelfs helemaal niet starten. Maar nu krijgt ie juist weer te weinig lucht, lijkt net of de filterbox de luchttoevoer voor 1/2 blokkeert.
Enfin, ik probeer nog 1 keer een nieuwe choke want hij start ok maar toch zwakjes moet hem bovendien best lang warm laten draaien, ervoor ook nooit gehad :rolleyes:
En de weersomslag twee weken geleden van +10 graden naar 0-5 graden... Hmm het weer dan de oorzaak?? Ervoor nog geen enkel probleem gehad met die luchtbox.
Ik schrok mij gisterenavond na rijden met de DR70 helemaal de tandjes, raar knarsend geluid en viel gelijk uit. Starte daarna wel weer gelijk.
Ahh shit
Maar hoop voor je een mechanisch ding want uitvallen en gelijk weer door kunnen dan 9/10 je cilinder+carb afstelling in orde. Je hebt hem nog redelijk in kunnen rijden de Dr70? Hoe liep die voor het uitvallen?
 

Melvin89

Member
Ja inderdaad raar... Hoe kan het nou zijn dat die nergens valse lucht trekt (heb ik gecheckt) want dan zou die logisch juist minder lucht nodig hebben of zelfs helemaal niet starten. Maar nu krijgt ie juist weer te weinig lucht, lijkt net of de filterbox de luchttoevoer voor 1/2 blokkeert.
Enfin, ik probeer nog 1 keer een nieuwe choke want hij start ok maar toch zwakjes moet hem bovendien best lang warm laten draaien, ervoor ook nooit gehad :rolleyes:
En de weersomslag twee weken geleden van +10 graden naar 0-5 graden... Hmm het weer dan de oorzaak?? Ervoor nog geen enkel probleem gehad met die luchtbox.

Ahh shit
Maar hoop voor je een mechanisch ding want uitvallen en gelijk weer door kunnen dan 9/10 je cilinder+carb afstelling in orde. Je hebt hem nog redelijk in kunnen rijden de Dr70? Hoe liep die voor het uitvallen?
Valse lucht zoals je zelf al beredeneerd kan je eigenlijk wel al uitsluiten. Denk echt dat het in verhoudingen zit en dat is choke, sproeier en luchtafstelling van de carb.

Daarvoor liep hij goed, maar geluid komt echt direct onder de carterkap vandaan dus ga nog even uit van v-snaar/vario/poelie.

Sproeier is ook nog iets te groot, zit nu 82 in maar die mag wel naar 78 dus ook even vanavond doen. Maar had hem liever iets te rijk dan te arm, dus stotterde sowieso wel iets. Dus denk dat de hoeveelheid benzine met zijn vermogen niet kwijt kunnen de oorzaak is maar anders gaan we gewoon heel het blok uit elkaar halen en alles opnieuw opbouwen. Heb de scooter gratis gekregen en is echt voor de fun en om makkelijk naar Zandvoort te komen met de F1 dus heb alle tijd en geen noodzaak dat hij rijdt.

Maar de momenten dat hij goed reed kwam er wel een lekker geluid uit en trok hij als een tierelier. Leuk weer :)
 

arkAC

Active Member
Valse lucht zoals je zelf al beredeneerd kan je eigenlijk wel al uitsluiten. Denk echt dat het in verhoudingen zit en dat is choke, sproeier en luchtafstelling van de carb.

Daarvoor liep hij goed, maar geluid komt echt direct onder de carterkap vandaan dus ga nog even uit van v-snaar/vario/poelie.

Sproeier is ook nog iets te groot, zit nu 82 in maar die mag wel naar 78 dus ook even vanavond doen. Maar had hem liever iets te rijk dan te arm, dus stotterde sowieso wel iets. Dus denk dat de hoeveelheid benzine met zijn vermogen niet kwijt kunnen de oorzaak is maar anders gaan we gewoon heel het blok uit elkaar halen en alles opnieuw opbouwen. Heb de scooter gratis gekregen en is echt voor de fun en om makkelijk naar Zandvoort te komen met de F1 dus heb alle tijd en geen noodzaak dat hij rijdt.

Maar de momenten dat hij goed reed kwam er wel een lekker geluid uit en trok hij als een tierelier. Leuk weer :)
E-choke dus, want:
>motor stilzetten
>elektrisch starten
>pakt niet op, start zwak/helemaal niet
>choke blijft ingeschakeld
>opnieuw kicken start niet
>5 min wachten
>opnieuw kicken, starten = lopen.
Dus ja, choke 100% oorzaak.
En valt me nog mee dat die sinds gisterenavond rond vriespunt, vanochtend zo aankickte. Top!

Have fun! @poleposition Zandvoort.
 

Melvin89

Member
E-choke dus, want:
>motor stilzetten
>elektrisch starten
>pakt niet op, start zwak/helemaal niet
>choke blijft ingeschakeld
>opnieuw kicken start niet
>5 min wachten
>opnieuw kicken, starten = lopen.
Dus ja, choke 100% oorzaak.
En valt me nog mee dat die sinds gisterenavond rond vriespunt, vanochtend zo aankickte. Top!

Have fun! @poleposition Zandvoort.
Huh maar wacht even, na 5 minuten doet hij het wel dus dan doet de choke het wel gewoon.

Dat betekend dus dat er teveel benzine is op het moment dat de choke aan staat. Ik zeg naaldje van de choke wat uitdraaien zodat er minder benzine wordt gegeven met choke start.
 

arkAC

Active Member
Huh maar wacht even, na 5 minuten doet hij het wel dus dan doet de choke het wel gewoon.

Dat betekend dus dat er teveel benzine is op het moment dat de choke aan staat. Ik zeg naaldje van de choke wat uitdraaien zodat er minder benzine wordt gegeven met choke start.
Goed punt.

Gasnaald stapje omhoog ook een optie of te makkelijk gedacht?
 

Melvin89

Member
Goed punt.

Gasnaald stapje omhoog ook een optie of te makkelijk gedacht?
Bedoel niet de gasnaald want die heeft nauwelijks effect op je stationait lopen en dus het starten. Je zou hem wel kunnen controleren of hij gewoon in het midden staat, checken is nooit verkeerd maar ik denk dat daarvan een andere stand geen of nauwelijks verschil maakt.

Heb het over het naaldje van de e-choke, als het goed is kan je het cilinder vormige deel ietsje uitdraaien zodat de choke iets minder benzine geeft als hij aan staat.
 

arkAC

Active Member
Nee ik begreep wat je bedoelde, het koperen hulsje van het chokenaaldje.
En idd staat de functie vd choke helemaal los van de carb afstelling. Dus dat met de gasnaald is onzin :) bovendien ik zit daar nooit aan, altijd middel stand. Met aanpssen vd gasnaald dacht ik dat hetzelfde effect oplevert als wat jij bedoelt>>minder benzine bij eerste gas.

Had ff geen zin de reserve choke naar boven te vissen dus ik kijk later naar dat naaldje maar is een goed punt van je. Alhoewel zo'n choke std/fabriek toch al goed moet zijn afgesteld?
 
Last edited:

arkAC

Active Member
Bij deze (nog) niet ongelost :(

Iemand meer ideeën?

*e-choke nieuw (oude choke bleek afgebroken in de carb(!)
*sproeier vergroot naar 90 (Dr70, 17.5mm) vanwege tijdelijk geen lucht filter!
*luchtschroef 1/4 open
*stationair bijna dicht

Scooter loopt goed hiermee en draait stationair echter ZONDER LUCHTFILTER. Houd ik de luchtinlaat ook maar iets dicht slaat ie direct af. Start hierna wel gewoon weer.

Ben nu aan 't proberen met een klein powerfilter en luchtschroef volledig open...
 

eurokit

Well-Known Member
Staff member
OPGELOST

Niet bepaald een quick fix maar uiteindelijk bleef die stationair lopen. Na eerst de straat in een nevel van chemische ether spray achter te laten o_O

Nog steeds niet duidelijk of een defecte e-choke de oorzaak was maar de volgende stappen doorlopen:
1. Carb 100% gereinigd
2. Sproeier 82 naar 80 (voor de zekerheid)
3. Accu volledig opgeladen
4. andere e-choke aangesloten
5. Luchtinlaat>>>start spray, zonder airbox en kicken.
Scooter start met veel geweld maar weer hetzelfde probleem als vorige week maar 2 sec stationair. Wtf en echt geeeen idee meer...
5. Luchtschroef van 1.5 open naar 1/2 slag open en stationairschroef verder ingedraaid...Bingo! Wat gas bijgeven scooter blijft nu lopen. Kon gelijk door naar de pomp en ook na 5 min met motor uit kickte die aan. Top!
Zometeen ff die airbox er weer op en moet goedkomen dan.

E-choke wie van de 3 is nog OK???
Ik ga het waarschijnlijk helemaal mis hebben, maar vermoed de middelste mogelijk.. Ik denk dit omdat de 2 buitenste een goedkope China dingen zijn en de middelste de originele is uit het jaar 1998 of zo.. Maar aan de andere kant denk ik dat die net zo goed defect kan zijn omdat de buitenste 2 nieuwe goedkope zijn.
 
Advertisement - register to remove this
Top