Tips setup neos 2t

Choempie

Active Member
Ik vindt dat mn neos niet heel snel optrekt, heb wel veel verschillende dingen geprobeerd, maar kom er niet echt uit.

setup is als volgt:
Yamaha neos 2t 1998-2004?
Dr70
Yasuni r
17.5 @ sproeier 98
Malossi vario @ 7gr (standaard bij de vario)
Hebo imi koppeling (blauwe trekveren op middelste stand)
Ontgrenst luchtfilter

bougie is mooi bruin. Heb ook 4gr rollen geprobeerd, heb dan heel veel overtoeren.
topsnelheid is +/- 85km.
Met zwaardere rollen trekt hij voor geen meter weg.


filmpje van het wegrijden:
 
Advertisement - register to remove this

eurokit

Broem Broem Pff Pff
Malossi vario @ 7gr (standaard bij de vario)



Wat je standaard bij die vario krijgt is niet meteen de juiste rolletjes voor jou setup.
Andere rollen halen en kijken wat beter gaat lopen.

Zou ook een wat zwaardere drukveer erin doen.. Want de standaard met die DR70+YAS helpt je toeren opbouw omzeep.

Kijk eens wat een malossi wit doet.
 

dutchino

Well-Known Member
Ik vind dat de koppeling best wel veel slipt zonder voorruit te komen. Zo'n hebo imitatie koppeling is volgens mij gewoon goedkope troep. Inderdaad iets lichtere rollen en dan wellicht een andere koppeling met betere segmenten proberen.
 

Choempie

Active Member
Malossi vario @ 7gr (standaard bij de vario)



Wat je standaard bij die vario krijgt is niet meteen de juiste rolletjes voor jou setup.
Andere rollen halen en kijken wat beter gaat lopen.

Zou ook een wat zwaardere drukveer erin doen.. Want de standaard met die DR70+YAS helpt je toeren opbouw omzeep.

Kijk eens wat een malossi wit doet.
Heb nu geel erin was het vergeten erbij te zetten, wit was overigs niet zo best
 

bartj

HousePaus
Lijkt wel of je vsnaar continue doorslipt. Zou kunnen dat je koppeling versleten is of de vsnaar laatste lijkt me meest logisch. Koppeling segmenten ff opschuren wil ook weleens helpen. Denk dat je afstelling al redelijk in de buurt komt maar dat het nu heel anders lijkt omdat er misschien wat versleten is
 

Choempie

Active Member
Lijkt wel of je vsnaar continue doorslipt. Zou kunnen dat je koppeling versleten is of de vsnaar laatste lijkt me meest logisch. Koppeling segmenten ff opschuren wil ook weleens helpen. Denk dat je afstelling al redelijk in de buurt komt maar dat het nu heel anders lijkt omdat er misschien wat versleten is
Is er een manier om dit te checken? of hij slipt. De v-snaar heb ik er recent nog nieuw ingezet nadat mijn vorige was geknapt. het is een dayco snaar. , die imi hebo koppeling heb ik er pas net in dit was het eerste rondje ermee
 
Last edited:

bartj

HousePaus
Ja hoe leg ik dat uit, als ie meer toeren maakt dan dat je daadwerkelijk vooruit komt zeg maar. Maar als je koppeling net nieuw is zou ik daar ook ff strakkere trekveren in zetten
 

Choempie

Active Member
Ja hoe leg ik dat uit, als ie meer toeren maakt dan dat je daadwerkelijk vooruit komt zeg maar. Maar als je koppeling net nieuw is zou ik daar ook ff strakkere trekveren in zetten
Is goed ga ik dat proberen, heb een verstelbare dus kan hem wel iets strakker zetten
 

Choempie

Active Member
Zou trouwens ook best kunnen dat ik een compleet verkeerde v-snaar erin hebt zitten, Toen hij geknapt was heb ik er eentje ingezet die ik nog nieuw had liggen, deze was wel iets breder maar paste wel. Volgens mij was ook hij gewoon voor minarelli, alleen was hij wel een stuk breder dan de normale die er eerst in zat? Welke vsnaar raden jullie aan?
 

bartj

HousePaus
Kan makkelijk de juiste zijn, hoe meer een vsnaar gebruikt word hoe smaller die word. Minarelli maten weet ik niet dus die zou je ff moeten opzoeken en dan ff nameten voor de zekerheid
 
Advertisement - register to remove this
Top