Tgb 303r scooter start niet

Bassievrucht

Active Member
De titel zegt het al, ik heb laatst een TGB 303r hawk opgehaald als opknap scooter. Nu heb ik er een accu aan gehangen die voor mijn gevoel vol genoeg is (12,5v). Op het moment dat je de e-start gebruikt gaat die niet lopen, de bougie vonkt niet (heb er al 3 geprobeerd) en de kickstart lijkt ook niet te werken. Heeft iemand miss een idee wat dit is?

Er zit trouwens wel 70cc in heeft dat er misschien iets mee te maken?
Post automatically merged:

Even een filmpje
 
Last edited:

Telefonica2.

Active Member
Ik zal het even proberen ik laat t weten
Post automatically merged:


Ok na het aarden geeft die wel een "vonk" het is echt heel klein en bijna onzichtbaar. Is dat goed of niet?
Wel je bougie bij een metalen deel houden. zo los met de electrode de lucht in zal weinig helpen. Dus de onderkant van de bougie richting het frame. niet er geheel op maar een klein stukje er vanaf.
 

Bassievrucht

Active Member
Wat ik wel eens doe is een extra draad aan min van de accu maken en die op een mooi eventueel opgeschuurd stuk frame met een bout. Kan hem bijvoorbeeld aan een bout aan je carterkap maken als test.
Ga ik dat zo eerst ff doen
Post automatically merged:

Wat ik wel eens doe is een extra draad aan min van de accu maken en die op een mooi eventueel opgeschuurd stuk frame met een bout. Kan hem bijvoorbeeld aan een bout aan je carterkap maken als test.
Hij start nu, wat een geluid ahaha. Hij blijft alleen niet lopen en bij gas dondert die gelijk uit. Wat zou dat kunnen zijn?
Post automatically merged:

Wat ik wel eens doe is een extra draad aan min van de accu maken en die op een mooi eventueel opgeschuurd stuk frame met een bout. Kan hem bijvoorbeeld aan een bout aan je carterkap maken als test.
Hij start nu, wat een geluid ahaha. Hij blijft alleen niet lopen en bij gas dondert die gelijk uit. Wat zou dat kunnen zijn?
 
Last edited:
Top