Sym Xpro 50 (25km/h) startproblemen / blokkeren kick

Kaplaars

New Member
Hi allen,

Allereerst even voorstellen; ik ben Michael uit Arnhem en heb een best wel geinig bezorg / snorscootertje gekocht om wat mee te leren sleutelen. Van ver gekomen en hij rijdt weer redelijk (heeft best een tijd stilgestaan) Toch is er een probleem waar ik niet uitkom:

Scooter start (nog steeds!) slecht, bij het starten moet je altijd gas bij gegeven, zowel warm als koud. Een enkele keer blokkeert zowel de kickstart als startmotor (kick zit vast, startmotor geeft een tik, zit dus echt mechanisch vast). Achterwiel blokkeert dan niet. Uiteindelijk komt ie los, maar na flink doorstarten loopt uiteindelijk ook wat benzine uit het luchtfilter.

Wat heb ik al gedaan:
  • Caburateur ultrasoon gereinigd, sproeiers evenzo. Membraan gecheckt, prima in orde geen lek;
  • Mengstelschroef afgesteld (schroef was geoxideerd, afgesteld met warme motor op hoogste RPM, toen een halve slag terug gegeven, mooie koffiebruine bougie);
  • Stationairschroef bijgesteld (hoger RPM na afstellen mengstelschroef, dus slagje terug gezet);
  • Bougie vervangen (oude was goed), nagekeken op kleur. Geen vettigheid, mooi koffiebruin na tijdje vol gas gereden te hebben;
  • Nieuwe accu (oude liep op zijn laatste benen);
  • Kickstart gesmeerd, bendix nog niet nagelopen;
  • Kleppen gesteld (IN 0.1MM, EX 0.10MM, ik heb geen SM van de Xpro kunnen vinden, maar als consensus deze waarden aangehouden, vooral na afstellen van de kleppen geen uitval meer bij stoplicht);
  • Vlotter in caburateur heel licht bijgesteld, nu mooi horizontaal uitgelijnd met caburateur. Sluit ook goed af. Heb het idee dat na afstellen geen benzine meer in het luchtfilter loopt, zelfs na flink doorstarten;
  • Spruitstuk gecontroleerd. Besproeien met remmenreiniger geeft geen effect, geen lek kunnen vinden;
  • Olie vervangen, peil dat regelmatig. Nooit drooggelopen o.i.d. in mijn bezit. Geen idee of daarvoor wel wat gebeurd is met het ding;
  • Carterventillatie doorgeblazen, schoongemaakt;
  • Remvloeistof, blokjes, kabel vervangen.
Luchtfilter, aandrijfriem waren nog zo goed als nieuw. Pakking van luchtfilterhuis lijkt wel enigszins op de lossen. Komt waarschijnlijk door terugloop van benzine in filter.

Ding heeft ongeveer 15K gelopen, waarvan ikzelf ongeveer 1K. Als hij rijdt kan je er prima pizza's mee bezogen. Hij trekt verder ook best aardig op. Ik maak me echter wat zorgen over het regelmatig blokkeren van zowel de kick als startmotor. Lijkt op een vastloper, maar het gekke is, de scooter is nooit onder het rijden uitgevallen, trekt (zeker na reinigen/afstellen carb) prima door en reageert goed op het gas (direkt, zowel bij wegrijden als wanneer je al vaart maakt, blijft ook niet in het gas hangen o.i.d. stelschroef is denk ik prima). Het gekke is dat wanneer de kick dan weer los komt, hij best licht kickt. Uiteindelijk start hij wel, maar kost je zeker een halve minuut. Sproeiers e.d. heb ik nooit mee gespeeld, hij loopt op GPS precies 37 km/h. Alles is zo goed als origineel. Zou er nog een andere oorzaak kunnen zijn dat zowel kick als startmotor na een paar dagen stilstand vast lijken te zitten? Is er meer dat zowel de kick als startmotor mechanisch kan laten blokkeren en kan dat verband hebben met het slechte starten? Of is het advies echt kop eraf en maar eens nalopen op beschadigingen? Ik heb nog geen compressie kunnen meten, maar dat wil ik wel nog gaan doen. Gaat verder altijd euro 98 in.

Ben benieuwd wie de oplossing weet!
 
Last edited:
Advertisement - register to remove this

MaikelB

Reageert niet op PM's
Wellicht een versleten kickstarterrondsel/wieltje. Dan komt hij niet lekker terug of die borgveer is uit zn element geraakt (wat rondom het rondsel zit). Ik zou je Carterkap even openhalen, alles reinigen met remmenreiniger en daarna een likje vet en koperpasta op de smerende onderdelen. Tevens zou ik je startmotor eens demonteren en kijken of die spietjes niet versleten zijn. Ook kijken of je starterkrans nog goede vertanding heeft en niet versleten is.
 

bramb

Memb R, Eindhoven de gekste
Wellicht een versleten kickstarterrondsel/wieltje. Dan komt hij niet lekker terug of die borgveer is uit zn element geraakt (wat rondom het rondsel zit). Ik zou je Carterkap even openhalen, alles reinigen met remmenreiniger en daarna een likje vet en koperpasta op de smerende onderdelen. Tevens zou ik je startmotor eens demonteren en kijken of die spietjes niet versleten zijn. Ook kijken of je starterkrans nog goede vertanding heeft en niet versleten is.
Ik heb een Xpro bromscooter uit 2014 en 8k en heb de gehele kickstarter niet eens. Voor de sier.
Blok is als een tank. Niet kapot te krijgen
 

Kaplaars

New Member
Dank voor je bericht Maikel! Ik had het rondsel eerder al gesmeerd met lagervet. Ook is de startmotor nog in orde, evenzo voor de starterkrans (geen beschadigingen gezien). Zou er nog een ander probleem kunnen zijn? @Bram, de mijne is ook uit '14. Jij verwacht geen schade aan het blok?
 

bramb

Memb R, Eindhoven de gekste
Dank voor je bericht Maikel! Ik had het rondsel eerder al gesmeerd met lagervet. Ook is de startmotor nog in orde, evenzo voor de starterkrans (geen beschadigingen gezien). Zou er nog een ander probleem kunnen zijn? @Bram, de mijne is ook uit '14. Jij verwacht geen schade aan het blok?
Nee, ik heb de mijne nu te koop omdat de draad waar de variateur bout moet "pakken" versleten is.
Blok is echt goed. Mijne heeft 9.500 gelopen.
Maar ik heb nu meer dan genoeg vervoermiddelen en de Xpro gaat er sowieso uit. Heb er veel geld inzitten, geen wok, maar ben er klaar mee.
 
Advertisement - register to remove this
Top