Sym Allo terugvoer perikelen

Apie152

New Member
Dag forumleden!

Na jarenlang niet meer gebromd te hebben (citta 80cc) heb ik tweedehands een sym allo GT snor uit 2014 (E3) gekocht. 4000km op de teller en rijdt 45km/h.

Nu heb ik hem weggebracht voor onderhoud en terug te laten voeren naar 30km/u en stuit ik tegen volgend probleem.

Er blijkt een brom CDI voor n Kymco in te zitten met groene stekker. Zodra ze in de scooter zaak een standaard Sym snor CDI plaatsen sputtert ie alleen maar en rijdt niet. Vreemd genoeg rijdt ie met de Kymco brom cdi prima. Kleppen zijn gesteld en varioring zit er nog in

Ik heb het vermoeden dat er ergens aan gerommeld is zodat de Kymco cdi werkt, maar de standaard cdi niet meer. Iemand een idee wat dat kan zijn? Timing ontsteking? Of bobine?

Als je ideeën hebt graag want de scooter zaak snapt er ook niks van!

Foto's van cdi's toegevoegd
 

Attachments

Advertisement - register to remove this

Sparky

Well-Known Member
De draadkleuren op de draadboomstekker die in de Kymco DC-CDI steken zitten op de normale plaats dus hier is niks aan gewijzigd.
Ik veronderstel dat de cdi in de kartonnen doos de nieuwe cdi is, is dit een originele SYM Allo CDI of een clone en weet jezeker dat dit ook een DC-CDI is en geen AC-CDI?
 

Apie152

New Member
Ja in de doos is de nieuwe cdi, hier besteld:
https://www.easyparts.nl/CDI-TW-Sym...(New-Engine)_(Originele-Onderdelen)-p32600018

Zou volgens de omschrijving om een originele cdi gaan en op deze allo passen. Op de verpakking staat Orbit II, technisch gelijk aan de allo?

In de scooter zaak hebben ze een imitatie geprobeerd maar hadden ze geen origineel liggen, vandaar deze besteld zonder succes

Durf niet te zeggen of het AC of DC is, hoe kan ik dit controleren?
 

Apie152

New Member
Welk onderdeel zorgt voor de AC of DC inrichting? Is dat de bobine? Zou het kunnen dat die veranderd is en het probleem veroorzaakt?

Het vreemde is toen de originele snor CDI erop heeft gezeten, en de brom CDI is teruggeplaatst, de lichtschakelaar invloed heeft op de motor. Licht uit pruttelt de motor en rijdt niet goed, licht aan rijdt ie weer wel. Na vervangen lichtschakelaar en met Kymco bron cdi rijdt ie weer ok.

Er is dus echt iets mis in het elektrische circuit, maar wat?
 
Last edited:

Sparky

Well-Known Member
Of een CDI van het type AC of DC is, is afhankelijk van de manier waarmee de condensator in de cdi wordt opgeladen.

Wordt deze condensator opgeladen met de spanning van de accu dan betreft het een DC-CDI.
Wordt deze condensator opgeladen middels een hoge wisselspanning, komende vanuit de stator (zijn de spoelen achter je vliegwiel) dan betreft het een AC-CDI.

Over het algemeen zijn de DC-CDI's wat groter omdat hier meer elektronica in zit om de 12V, komende van de accu, op te krikken naar een hogere spanning.

Zo te zien aan het OEM-nummer betreft het hier echt een DC-CDI voor een snorfiets.

Het probleem wat je beschrijft over de verlichting en slecht gaan rijden lijkt me een typisch gevalletje van een slechte massa.
 

Apie152

New Member
Dank voor de tip sparky zal de massa laten nakijken. Blijf het apart vinden dat hij met licht uit en met 25km cdi slechter rijdt. Kan het zijn dat ergens teveel spanning gecreëerd wordt door een kapotte weerstand of spanningsregelaar? Als ik de gelijkspanning wil meten van de cdi stekker, welke van de 5 draden meet je dan en welke waarde zou correct zijn? Wordt wel een hele specifieke vraag zo haha
 
Advertisement - register to remove this
Similar threads





Top